1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

ASUS P4V800D-X trouble, can't update BIOS!

By Blekk ยท 6 replies
Jun 10, 2006
  1. Hi people, I got a little problem.

    Since I got my new Asus motherboard my ATI Radeon 9600 PRO has been giving me VPU Recover errors im guessing because my new board is VIA and you know about VIA and ATIs instability.

    Anyway, I rang up ATI customer support and they sent me an email, telling me to do things such as:
    1. Update Catalyst drivers
    2. Update chipset drivers
    3. Update BIOS

    I have completed the first two but still had the problem on all games (except CS:S, strange) yet I have not been able to complete the latter because I cant get EZ Flash to work or use afudos.exe.

    First, I tried EZ Flash as it was the easiest, and I had my bios on a floppy disk named correctly. It got to the point where it was "Reading p4v800dx.rom" but the motherboard just kept sounding 3 short beepe about every two seconds, I do not know the American Megatrends error codes so I just thought it might have meant it was working so I left it...for about 2 hours, and it was still "reading". So i decided to stop it.

    I rebooted and tried the other method with afudos.exe, I created a formatted MS-DOS disk using the MS-DOS environment in Windows XP, put afudos.exe and my bios on it, set the BIOS to boot from floppy, but all it did was give me a message to "remove any media and then press any key to continue" but no media was in the DVD or CD drive and of course the floppy disk was in the floppy drive, so unless it meant my hard drive I didn't know what to do.

    I just gave up on both methods and came on here to ask people that actually know what they are doing.

    So, do you know what the 3 beeps mean when in EZ Flash? If so, how do I correct this problem? Why isn't the afudos.exe method not working? And, is there any easier way of doing this, or have a made a really novice mistake?

    Thankyou for your time.

    Any reply is appreciated.

    P.S. here are my comp's specs:
    P4 2.2Ghz Northwood (Skt 478)
    512Mb 400Mhz Kingston (2x 256Mb)
    Asus P4V800D-X
    Maxtor 40Gb Hard Drive 5400rpm
    Sapphire Radeon 9600PRO Atlantis 256Mb
    PCI Firewire card
    DVD Drive
    CD Drive

  2. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Nice, what was the problem??
  3. Blekk

    Blekk TS Rookie Topic Starter Posts: 53

    Well, for anyone who has the same board as me, or maybe it is the same with other Asus boards aswell, I don't know, but the manual is wrong.

    Some of you on these forums who know what they are doing will probably see me a stupid, as it might be the same for any BIOS flash but the problem was this.

    I tried using EZ Flash using all the steps the manual told me to:
    Create a bootable floppy
    Put on the new BIOS and name it 'p4v800d-x.rom'
    Insert it
    Press Alt+F2 at POST
    It will do the rest.

    Well, the problem is that EZFlash doesn't look for anything else other than the BIOS it has been told to look for being P4V800DX.ROM, anything else and it will just say Reading P4V800DX.ROM and do 3 short beeps.

    As the manual says to name it 'p4v800d-x.rom' I did, but EZFlash looks just for P4V800DX.ROM and nothing else, so it wouldn't it, when it said 'Reaing P4V800DX.ROM' I thought it was reading the name of my file and just wasn't working but it isnt, it is trying to read something called P4V800DX.ROM and does 3 short beeps if it can't find it.

    Hope this helps anyone in the same situation, THE MANUAL IS WRONG! And now that I have flashed my BIOS, re-installed windows, by ATI 9600PRO works on my VIA chipset!!!!!

    It has taken about 3 weeks to stop it VPU Recovering! Now it works! I am so happy :bounce:
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you may need to rename the file to what it is asking for.
  5. Blekk

    Blekk TS Rookie Topic Starter Posts: 53

    Yes, that is what I have said, it only looks for P4V800DX.ROM so you have to name it that unlike what the manual tells you to name it 'p4v800-dx.rom' which is wrong.
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    it should still work then.... even if you rename the file. MAny of those books are printed overseas and their grasp of English is poor.
  7. Blekk

    Blekk TS Rookie Topic Starter Posts: 53

    Ok thanks but I have said that I have already done it, when I edited the first post.

    Thanks anyway.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...