ASUS P5AD2 MB, MB 1 GIG Marvell Yukon Ethernet Install Problem

By cuco
Oct 13, 2004
  1. I have installed XP, SP1, on an ASUS P5AD2 Premium board. I all the on-board hardware running except for the dual Gig Ethernet controllers.

    In the device manager in XP, when I try to "Update Driver", the "Hardware Update Wizard" concludes by saying that "The required line was not found in the INF".

    Has anyone had this problem or can anyone recommend a way out of this?

    Any help is highly appreciated.
  2. rhizomation

    rhizomation TS Rookie

    You have to go manually about it.
    control panel->system
    and click on the "hardware"-tab.
    Your ethernet card will probably be listed under "other devices", and marked with a big yellow questionmark.
    Click on "properties" and click on "update driver". You'll need the mainboard cd, shipped with your board (hopefully). Otherwise you'll need to find the driver elsewhere. Maybe on the producers homepage?
    Don't let the thing search for the driver! It'll just mess itself. Specify the *exact* position of the driver, and you'll be allright.

    Hope all this helps.
  3. Ward0

    Ward0 TS Rookie

    I have had the same problem with not being able to get my ethernet connections working. I have even tried installing a PCI ethernet card and still have had no luck. I do not have any devices with Yellow Exclamation marks or anything in the Other Devices. I have even tried re-installing Windows XP with no change.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Make sure your onboard LAN is enabled in bios.

    Regards Howard

    :wave: :wave:

    Ps please fill out your system specs in at the top of the page(click on edit profile)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...