Asus P5LD2 Deluxe mobo won't post or bios beep

By Chelovek ยท 27 replies
Sep 6, 2006
  1. Need help here. I have already read through several other threads of people with the same problem, though none of them seem to have exactly the same symptoms. The threads I read are here:

    My Problem:
    I am building a new computer. Basic components are:
    Asus P5LD2 Deluxe Motherboard
    Intel Pentium D Processor 950, 3.4GHz, LGA775 Pkg, 2x2 L2 Cache, UP only
    DDR2 1g RAM
    ATI Radeon X 1600 Pro

    Just like the other people in those threads, I can turn on the power to my computer, all the interior fans come on, the LED on the motherboard is glowing green, seems to be power everywhere there needs to be.

    Except the computer won't post. The monitor stays black, and there are no bios beeps. I can't tell if the computer is loading anything or not. It just sits there like a giant rock. I can turn the power on and off with the main tower switch, though the reset doesn't seem to be doing anything. I figure that's nothing to worry about, since if the computer isn't posting anything, there is nothing to interupt.

    My problem seems to differ slightly from the other people in that, just to make sure my speakers were working, I took the RAM out and rebooted. Except I still didn't get any bios beeps telling me there was a hardward problem. That leads me to suspect there is a problem with the motherboard, though with so many people experiencing the same problem, even with replacement motherboards, I am hesitant to conclude that.

    One other abnormality in this installation; on the Radeon Graphics Card box, one of the requirements was an additional interior power supply. Except once I had the card in my hands, there is absolutely no place on the card in which a power cord can be plugged into. The manual was made for about 10 different ATI cards, and only says, 'If your card requires additional power, plug a cord into the power plug on the card'. Well, that was really helpfull. Thanks a lot, ATI.

    Anyway, the fact that I didn't get a bios beep when there were no RAM sticks in any of the dimm slots has me worried. I have checked all the wires plugging into the motherboard relating to sound, on the hopes that one was installed upside down, but no luck. No matter how I have them plugged in, I still get no bios beeps from the empty memory slots.

    Anyone have any advice?

    PS: The CPU specs require Intel 945/955X Express chipsets and the specs on the motherboard are compliant with this, possessing a 945P chipset. Also, the bios chip on the board seems to read 0616032 (6160, as I believe it is commonly refered to, though I may be wrong).

    As far as I can tell from the other threads, this should mean my motherboard has adequate bios for the situation. Though this is a newer pentium with a larger cache, (I think), and so perhaps that is the problem?
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    I believe that the X1600 pro only needs the power connection for the AGP version. Yours is a PCIe-16x version so the power connection (I believe) is not needed. If it is needed, there would be a 4pin molex jack on the top right side of the card (opposite from the side that mounts to your case).

    As for what bios supports your CPU, it depends on which revision your CPU is. Revision B1 is supported by bios version 0415 or newer. But revision C1 was not supported until bios version 0603.

    I don't understand the bios number you have provided enough to tell if it means your board has been updated, perhaps someone else can help out with that (I am at work now). If your CPU is the C1 revision, then an out of date bios would explain things.

    By the way, are you sure your board is not shorting out on the case? (You used the riser pins)?

    Also, what make is your PSU and how many watts is it rated at?

    What speed/make ram are you using?
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try installing a PCI based video card, and see if it posts. Also, make sure you set the bios to their Default settings first. You can change these settings later. You might need to reset the CMOS. Consult your motherboard manual to do this
  4. CrossFire851

    CrossFire851 TS Rookie Posts: 766

    Make sure the ram retation brackects are fully cleared by pulling them to realse them from the socket, apply force. I had the same problem and I cleared it up by doing this. Many will disagree with my idea, but I am telling you it works :D
  5. Chelovek

    Chelovek TS Rookie Topic Starter

    Thanks for the replies so far. To start off with:

    My motherboard is installed on 9 brass risers, so no part of it is touching the case.

    The RAM is from Kingston. KVR533D2N4/1G. 1GB PC2-4200 CL4
    Standard 128M X 64 Non-ECC 533MHz 240-pin Unbuffered DIMM (SDRAM-DDR2, 1.8V, CL4)

    The CPU is, as I stated, a 3.40 GHz Intel Pentium D Processor 950. Other information on the box includes:
    Requires Intel 945/955X Express Chipset PCG05A
    Version #: D50160-002 1.3V max. Pack Date 06/15/06
    There is also a Product Code, a MM#, and something called a FPO/Batch#. I have no idea if they have any bearing on the CPU's specs.

    The Power Supply specs are:
    ANTEC 450 Watt
    AC input: 115V/9A: 230V/5A: 60Hz/50Hz

    Now, according to the diagram in the manual, the BIOS chip is in the lower right above the two EIDE slots. The geniuses who made the board decided to write a big 2 or Z on top of the chip with a blue magic marker so I can't fully read what's written there. As best I can tell, here is the text on that chip, with the parts I can't read represented with *s:

    Now on the other side of the EIDE slots is another chip with a number that sort of matches what other people have been saying in regards to BIOS. On the diagram of the motherboard, it is labeled ITE IT8211F. I have no idea what it is, but just in case, here it is:
    ZM2GP5 L

    Now, on one other note, I have the 20 pin power plug connected to my motherboard, with the 4 pin additional plug attatched for a total of 24 pins. Close by that is another power socket on the board, labeled EZ_PLUG. It is the standard 4 pin power socket, (the pins flat in a row, instead of square), like the power plugs hanging out of the Power Supply. Nothing is plugged into that. Should there be? Nothing in the installation guide mentioned connecting anything to that particular socket.

    As for the BIOS settings, this board is straight out of the box, brand new. Everything is already at default.

    And I am not sure what Crossfire means about the memory brackets. Can you explain that in a little more detail? I don't want to 'force' anything on the board to do something it doesn't want to do.
  6. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Could it be something as simple as this?

    You don't need to plug in that ez_plug. That's if you are using two graphics cards, and your PSU connection to the motherboard is only the 20pin. I suppose it couldn't hurt to plug it in, but you should be able to boot up without it.

    The question I have for you is, do you have the 4/8 pin EATX 12v connector plugged in? This WOULD stop your system from booting up if you have not connected it.

    Look in your user's manual at page 2-33 Deluxe/e2099_p5ld2_deluxe.pdf
  7. Chelovek

    Chelovek TS Rookie Topic Starter

    Well, what do you know? I think we are onto something here. Of the three power connections listed on page 2-33, I only have the 24-pin one plugged in. I do not have the EZ_PLUG or the EATX12V connection plugged in.

    I have a spare flat 4-pin plugs to connect to the EZ_PLUG, (though I am starting to run short on those and there is only basic equipment installed on this machine! Newer computers are such power hogs!). However, there are no plugs from this power supply with 8-pins. All I have are a few flat 4-pins, several SATA type plugs, and one 6-pin plug with the pins in a rectangle like this:


    So how can I connect power to the EATX12V connection? A cap is covering the left side, so only 4 of the pins are uncovered, like so:
  8. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Yes, we have found your problem. Without that connection, your comptuer will not boot. What model is your antec power supply? I would be very surprised if it doesn't have at least the 4 pin ATX12v power connector.

    It may not have the 8pin type, but that is fine. A 4pin type will work. It is not the "4 in a row" type, instead it is "2x2" like this:
  9. Chelovek

    Chelovek TS Rookie Topic Starter

    The only 4-pin (2x2) plug was the accompanyment for the 20-pin main power plug. It is now plugged in side by side with the 20-pin to fill the 24-pin power slot. What is left after installing the dvd-rom, the hard drive, the fans, and the floppy is this:

    3 4-pin connectors, (flat)
    3 SATA connectors
    1 6-pin connector, (3x2)

    So, you are saying I only need to plug one 2x2 4-pin connector into the half of the EATX12V that is uncovered by the cap? Should I see if I can buy a converter that will switch the 6-pin into a 4-pin? Or a converter to turn a flat 4-pin into a square 2x2 4-pin? The 6-pin is hanging alone by itself with no other plugs on its line.

    As for the model # of the Power Suppply, I am not sure. The tower is an ANTEC Sonata II which came with a pre-installed Power Supply of 450W. I can't find a model # visible on it anywhere.

    I was following the Sonata II installation guide when hooking the power cables to the motherboard, and cross-referencing that to the ASUS motherboard manual. Neither mentioned the EATX12V slot in their steps. Also, since there is no apparent free power cable that fits that slot, I never really thought anything about it.
  10. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    You won't need to remove that cap, as your power supply does not have the 8pin 12v connection only the 4pin.

    But I have the EXACT same case/power supply as you. I am looking at it right now, and there are two 4pin connectors (both 2x2). One is the one you are using for the 24pin, there is ANOTHER one. It has two black cables and two yellow cables attached to it. That's the one you need to connect to your motherboard.

    It outlines the necessity of this power connection on page 2-33.

    Good luck, this should fix you up!
  11. Chelovek

    Chelovek TS Rookie Topic Starter

    Son of a......

    I checked and re-checked the power lines several times. But after reading your post, I did so again, and discovered that when ANTEC installed the Power Supply, they somehow twisted the second 4-pin 2x2 connector so it bent around between the supply and the tower. I didn't find it until I actually reached my hand around to feel the backside.

    I will try again with the power supplies connected and let you all know if that fixed my problem.
  12. richie7000

    richie7000 TS Rookie Posts: 18

    yes yes yes you need to plug pciexpress into power otherwise will cause small inormalities which will in turn cause no display post beeps ect. the other possible causes could be a poorly seated cpu or fan which will also cause the probs u say. no or poor cpu also = HANGUPS.... plug that video card in properly, check that cpu and fan. make sure the p4power plug is in the mobo,make sure pci-e has power plugged into it ,make sure youre psu is a proper one with all the plugs needed for your hardware.
  13. skelly831

    skelly831 TS Rookie

    I just noticed this thread, this is the problem I posted on the other one:
    Am I screwed or what?
  14. Chelovek

    Chelovek TS Rookie Topic Starter

    Ok, sorry it took a day to reply. A matter of bad timing, because on my OTHER computer, the one I am using to post here, the mouse suddenly started dying. Took me a while to work out that it was the hardware itself dying, and not a system malfunction.

    Well, I got the new machine past the problem. I plugged the EZ_PLUG in as well, just for good measure. Went into the post just like it was supposed to. Then when I was installing XP, it would abruptly go into a 'stop error' screen and refuse to budge. Tried a lot of different fixes, from flashing the bios off of boot disks made from the support CD, to all manner of headaches. Finally found a post from other people with the same problem. Turns out if your dvd-rom isn't slaved into the PRI_IDE slot, (the blue one), then it is impossible for the data drivers to transfer during installation past a certain point. I, like many others, had plugged it into the PRI_EIDE slot, (one of the red ones). Turns out all my problems on this particular machine build are strictly a matter of cables plugged, (or not plugged), into the motherboard. That's what happens when all of your computer knowledge is self-taught, and you only build a machine once every year or so.

    Thanks for all the time you guys donated to me. It really helped me out.

    Now, as for Skelly's problem, that sounds like the sort of thing that happens when the boot order is incorrect in the BIOS menu. Try this:

    1.) Boot your computer and press F8 or Delete or whatever you need to in order to enter the BIOS menu.

    2.) Go to the BOOT DEVICE ORDER menu.

    3.) It ought to go something like this:
    1. Floppy Drive
    2. Cd/Dvd-Rom
    3. Hard Disk where your C:/ Drive is. (if you have more than one hard disk, make sure it isn't looking at the wrong one for the C:/ Drive.

    If it isn't in that order, rearrange them into that order. Hopefully that is all that is wrong with your computer.
  15. skelly831

    skelly831 TS Rookie

    My PC doesn't post and I can't enter bios. Last time I checked the boot order was HDD, DVD, Removable. But I don't think that is the case here, when i turn it on, i get fan noises, no HDD activity, no beeps and nothing on the monitor.
  16. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    for anyone who's computer doesn't post, the first thing that should be done, is to clear the CMOS bios chip on the motherboard. There are several ways to do this. First, open your computer's case and look at the motherboard. Locate a round silver battery. This looks like a watch battery in a plastic socket. There should be a little plastic jumper close to the battery's location. This jumper is called the CMOS jumper. If you can read the small print on the motherboard for the CMOS jumper, place the jumper in the "clear" position. Be sure the power plug to the computer is unplugged and let the computer sit for a few minutes. Replace the CMOS jumper to it's original position, and turn on the computer. You may be prompted that the CMOS or system settings have changed. Go into the bios and set bios defaults then exit. You should be able to boot now.

    The otherway to clear the bios or CMOS settings is to unplug the computer, remove the CMOS battery for 5 minutes. Reinstall the battery and plug the computer back in, and start it up
  17. skelly831

    skelly831 TS Rookie

    I tried both your tips for resetting the CMOS but neither worked, I fear my MoBo has died.
  18. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Ok skelly831,
    your motherboard may very well be "fried"... I used to repair motherboards on the component level. They are so cheap now that I don't do much board level repair any more
  19. powerwolff

    powerwolff TS Rookie Posts: 17

    My Problem

    Yeah I'm new here and am trying to see if I can get any answers for my problem.
    I just built a new system (my first one, so yes I am a noob at this) and after installing everything I am not getting any video or bios beeps (like some other people) however everything else seems to run fine all the fans start up, even the one on the graphics card, and the power button and reset button both work. So I took apart the whole thing and started building it over again - after installing the motherboard, CPU, and power supply I switched it on and got some bios beeps (1 long 2 short = bad video). But after putting in my RAM I no longer get any beeps...even when I go ahead and install the Graphics Card too. I hope someone can help me with this because I have already returned (for new ones) my motherboard, graphics card, and RAM.
    My System specs are:

    AMD Atholon 64 3700+
    Antec SmartPower 2.0 - 500 watt
    (2) Kingston 512MB PC3200 - 184 pin
    CD/DVD Drive
    Floppy Drive
    150GB Hard Drive

    Please someone help me out with this problem I am getting really distressed not having this machine work for almost 2 months.
  20. richie7000

    richie7000 TS Rookie Posts: 18

    Please Ensure That The Cpu & Ram Are Seated Properly Try Using 1 Stick 512ddr What Probs Are U Now Exp.please Explain In More Detail. I Have Had That Prob Before And Found That The Cpu Wasnt Installed Properly In Return It Gave Me No Vga(graphics) ... Hope To Hear Fom You Soon..
  21. powerwolff

    powerwolff TS Rookie Posts: 17

    Well let's see...a more detail description of the problem I'm having.
    Alright well basically I can't get a image on my display - all I'm getting on my screen is "NO SIGNAL - DIGITAL". But when I turn on my computer all the fans start running the power switch works...but just no BIOS display or anything like that. I've tried re-installing my CPU multiple times and am thinking I may need to get a new one?
    Well I hope that's what you were looking for in a more detailed description. Check out my earilier post for system specs. I really hope you can help me on this cuz its starting to get me really annoyed :)
  22. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    You'll need to go back to the basics to help troubleshoot. It could be any number of things but the likely suspects are:

    1. You didn't use the riser pins when you installed the motherboard into the case.
    2. You don't have both the power connections connected to the motherboard (the 24pin and the 12vATX connector)
    3. You don't have the power connection to your graphics card connected (if it requires one)
    4. Your ram is not seated properly (I'd double check this one first).
    5. You need to reset your CMOS. (Try this right away as well, as it is easy to do - read your manual to find the CMOS jumpers).

    Check each of these, and if they are all OK, start a new thread of your own to get some assistance.

  23. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Nice post DonNagual,
    I remember the days when you had to use plastic riser pins to keep the board from contacting the metal case. There were many places where no riser pin mounting holes were seen. Now days, the ATX footprint is pretty standard, including Mini-ATX.

    Powerwolff said that he installed the CPU many times... That's scary. CPU's can be damaged easily. I have built so many systems that I could practically do it blindfolded. I also remember the days when system building was not so easy
  24. powerwolff

    powerwolff TS Rookie Posts: 17

    Alright well I checked those five things all all of them seem OK.
    Oh and for clarification, I maybe installed my CPU 4 times at the very most.

    Checking those 5 things I went all the way back to step 1. And had only my Motherboard, CPU, Fans, and Case wiring hooked up and I got 1 long 2 short beeps again...but after installing the RAM...nothing...and even if I skip the RAM and just install the graphics card I still get 1 long 2 shorts - which is supposed to mean bad video.
  25. danb00

    danb00 TS Rookie

    *******VERY IMPORTANT*********

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...