ASUS P5LD2 won't boot + No BIOS beep or video signal

By SlimJim_Newbian · 32 replies
Oct 20, 2005
  1. No BIOS or video with P5LD2


    I have just built a new PC (see specs bellow) and I am receiving neither a BIOS beep nor video signal.

    CPU: Intel-PentiumD (LGA775) 820 2.80GHz BOX(EM64T)
    RAM: 240PIN DDR DDR2 PC4300-1GB(DDR533) HYNIX original (two sticks for a total of 2GB)
    VIDEO: HIS HX70PRQ128-3TOEN IceQII (ATI x700Pro 128MG)
    HD: Hitachi/IBM HDT722525DLA380 SATA 250GB
    OD: LG GSA-4167BB Multi DVD drive
    C/PS: Antec SONATA II with 450W Smart Power 2.0 PS
    MISC: MITSUMI FA405T(B) (3.5 inch card reader)

    Here is what I have done:

    - assembled the system both in and out of the case, piece by piece;
    - verified both the 4-pin ATX 12V and the EATXPWR 24-pin power connectors are firmly attached;
    - confirmed jumpers are set to factory defaults;
    - doubled checked that the RAM modules are inserted in the appropriate DIMM_A1 and DIMM_B1 slots -- though, I have also tried every slot with one module and all two-module combinations;
    - checked that the HD is connected to the SATA1 port;
    - cleared the RTC RAM; and,
    - cleaned video card and RAM connectors with rubbing alcohol.

    Here is what I have observed:

    During both in- and out-of-case assemblies I was able to power up the system (CPU fan, case fan, video card fan, and motherboard) but received neither BIOS beep nor video signal. Only silence. After trying multiple RAM configurations, resetting the RTC RAM, and cleaning components with rubbing alcohol, I was greeted with the same familiar silence. While conducting a piece by piece assembly, the motherboard finally spoke: three beeps -- what sounded like a long beep followed by two shorter beeps -- after powering up the motherboard and CPU without RAM. (I think it is important to point out here that this beep pattern does not appear to correspond to anything in the user's manual). I then powered the motherboard, CPU, and RAM. This time I heard 2 or 3 fast, short beeps. The third assembly included the motherboard, CPU, RAM, and video card. Silence. No beeps. I removed the video card and connected the HD. Those 2 or 3 fast, short beeps returned. I added the DVD drive, card reader, and case light in succession and each time the beeps sounded off. With the system 99 percent complete, I returned the video card to its PCI express slot and upon powering the system an all too familiar silence returned. Consequently, I noticed that when the video card is removed I am able to shut the system down normally by depressing the case power switch but when the card is installed I am unable to do so. I have to reach behind the case and power down the system via the power supply's power switch.

    Now, I have corresponded with ASUS' technical support staff and as of our last e-mail volley they are leaning towards either a defective motherboard or CPU. They did recommend I try another video card but unfortunately my spare systems are a vintage AMD K7 600 and an Anthlon 1.1GHz, neither compatible with this more 'modern' technology. Is it possible that the video card is deficient and the motherboard and CPU are viable? I am not looking forward to building a whole new system just to troubleshoot this one.

    Any insights you could offer would be most appreciated. Thank you for the assistance.
  2. joemailey

    joemailey TS Rookie Posts: 33

    Try different Video card.


    My experience

    Ok i recently had the same problem with a new machine i built.

    I realize that the CPU FAN was shorting the board.

    I used a CPU with a fan controller it was shorting it some how. in the end i cut the wire from the Fan controllor(was like to wires together) so i just joined them then taped them up.

    I would recommend testing a Different CPU fan,(i know it sounds weird but i was very suprised an noone ever came accross this i know off)

    Also make sure. you have the board placed properly on the motherboard using spacers. about 0.5cm of the case using the spacers provided with the case.

    I would also suggest that your CPU would be fine and properly anything else.

    If your cpu dint work you would here the same beeps codes as if it was removed (are something along the line)
  3. JustinCheckin

    JustinCheckin TS Rookie

    I got the same non bootup setup, what is your solution?

    I am in the same boat, what was your solution?
  4. manexiled

    manexiled TS Rookie

    I have same problem!!!

    I have got ASUS-P5LD2,P4 D 920 2.8GHz,Corsair 512X2 DDR2 RAM, have same problem you said. no display, can't see anything, can't even do anything because I can't see the BIOS screen.

    I am thinking to return the MB.
  5. Rhamda

    Rhamda TS Rookie

    Check to make sure that the 4 pin connector is also pluged in to the board. As well as the 24 pin power connector
  6. manexiled

    manexiled TS Rookie

    I have fixed it

    the previous problem was, the BIOS was too old for P4D(9XX) CPU.because of the previous reason, I changed my MB to P5LD2 Deluxe, and was still the same problem, then I think is must be needing a new BIOS. also, the sound card need downloading a new driver, do not use the CD came with the MB package.

    thanks anyway!
  7. raphael

    raphael TS Rookie

    Did you ever get the problems w/ the mobo resolved? I am in the same boat at the moment getting frustrated... pulled ram and get the same 2 short one long beep for a post. Haven't the patience just yet to do a piece by piece like you have. but I can power off with the power button, just reset doen't seem to do anything on mine. Worst is no spare parts that are good with the new system aside from what scraped together to build it.

    If it is the bios how do you flash it with a monitor to see what you are doing?

    and my system specs are.........

    Pentium D 930
    Asus P5LD2 Deluxe
    Evga 7800 CO SE
    2x 1gb Crucial
    Antec P180 case
    OCZ modstream 520w psu (cables nearly to short)
  8. irahelic

    irahelic TS Rookie

    Same problem

    I have the same problem. I tried different combinations and even tried an older PCI video card, but nothing worked. I even had the processor replaced by Intel. Any luck, anyone?

    Pentium D 930
    Asus P5LD2
    Chaintech 6600GT
    2x1B G.skill ram
    OCZ modstream 520w psu
  9. sedurie

    sedurie TS Rookie

    ASUS P5LD2 boot problems

    Has anyone come up with a solution to this problem. I have the same problem
    I have done everything I can think of and all that ASUS has come up with.
    When I push the power button, the fan on the CPU comes on and the Video card fan comes on. However they stay on for about 15 to 20 seconds max.
    The power light is on on the motherboard so it is getting power.
  10. irahelic

    irahelic TS Rookie

    I am getting another board.

    Screw this!!!! I even got a new BIOS chip from Asus for $25 and still the same problem. The only thing that has changed is that now my CD tray does not automatically retreat, after I make it eject. Wow, great progress... Maybe in a couple of months, I might be able to hear some boob codes that make sense and are documented.
  11. robbbonz

    robbbonz TS Rookie

  12. nume

    nume TS Rookie

    Asus mobos don't boot with dual core pentiums

    Indeed, the elder mobos equiped with the first BIOS versions won't boot with dual core pentiums.

    If you have a friend with a single core S775 CPU it's time to ask him for a favour. Boot with the single core CPU. It will recognise the single core CPU. Hold a copy of the latest BIOS from ASUS, either on floppy or CD. Don't forget to rename the file before writing it on the media (e.g. P5LD2.ROM), otherwise it will not be validatated by ezflash utility.

    Once you're ready, boot with the single core CPU at hit alt+F2. Make sure that either your floppy or CD containing the BIOS update file (ROM file) are loaded in the drive.

    Let it update the BIOS and DON'T interrupt the update process.

    Swap the CPU-s.

    That should do it.

    In case you don't have good friends, I'm affraid you'll have to ask for a CPU single core either from ASUS or buy yourself the cheapest celeron D. It will do the job.

    Good luck!
  13. irahelic

    irahelic TS Rookie

    That might work...

    but I can't believe it didn't work with the newest BIOS that Asus sent me (ordered the whole chip). I am sending the board back and ordered another one, this time from Intel with the 975X chipset. If that doesn't work, then i have other problems.
  14. Jackpine

    Jackpine TS Rookie

    Help please!

    I tried booting my newly built PC for the first time, and it would not POST, and I could not go into the BIOS.

    The components that were connected to the Asus P5LD2 Deluxe mobo were:

    • Intel P4 -650 3.4GHz LGA227 CPU
    • 2 x 1GB OCZ DDR2 PC2-5400 667MHz Dual Channel Memory
    • Enermax Liberty 500W PSU
    • MSI NX7800GTX Video Card
    • WD Caviar SE16 2500KS 250GB 16M SATA2 Boot Drive (Data and power connections)
    • Sony 1.44MB Floppy (Data and power connections)
    • Compaq Monitor V75
    • Keyboard
    • Optical mouse

    The sequence of steps that I took are as follows:

    1. Monitor turned on.
    2. PSU switch turned on. (The green mobo light came on.)
    3. Case power switch turned on. (The power LED came on, and then went off after about 5 seconds, and stayed off.)

    All fans operated and in the correct rotation.

    As soon as I turned on the power switch, I started pressing DEL, hoping to go into the BIOS.

    Well, the monitor stayed blank. No image, no text, nothing.
    There were no beeps.

    It was hard to tell if the computer ran the POST, because there was no sign of activity on the HDD LED, and nothing showing on the monitor.

    I turned off the PC by switching the PSU to off.

    I then disconnected the hard and floppy drives and mouse, and tried again. Same result.

    Latest development:

    Everything stripped out of case. Placed mobo on cardboard. Hooked up PSU (24-pin main and 8-pin ATX12V supplies). Connected CPU and PSU fans to correct plugs. Installed video card and connected power supply. Connected monitor and keyboard only. Removed both memory sticks. I was able to connect the case speaker and power wires to the mobo. Turned power on. Monitor stayed black. CPU, PSU, and video card fans operated. While pressing DEL, the speakers made a sound: 1 long beep, followed by 2 short beeps, repeated. This is the first time the speakers made a sound.

    (My Asus P5LD2 Deluxe mobo manual does not mention this particular combination of beeps. I will have to investigate further.)

    I reinstalled both memory sticks and turned it on. This time, the monitor also stayed black, but there was no sound at all.

    I also inspected the mobo for any scratches that I may have caused during installation, but I did not find any. (I tried to be careful when I installed it and put in the screws.)

    So... there is some more information to the puzzle. I can guess that it might be the cpu, mobo, or memory. Are there any more diagnostics that I can do?
  15. lccm

    lccm TS Rookie

    same problem

    Just built a new computer specs
    • Intel P4 -531 3.0GHz LGA775 CPU
    • 2 x 1GB OCZ DDR2 PC2-5400 667MHz Dual Channel Memory
    • Eagle 450W PSU
    • ASUS extreme n6600 Video Card
    • seagate 300g sataII
    • P5WD2 ASUS motherboard
    • PCompaq Monitor V75
    • Keyboard
    • Optical mouse

    Same thing all the fans etc go. reset button doesn't seem to work. Can power down by holding the power switch on. Removed everything except the cpu and go one lone + 2 short beeps. No shown in documentation. Power light come on on the board.
    Only have the standard 20 pin power supply and the 4 pin supply needed to power up the board. Could this be a problem ??

    When I replace the memory the beeps listed above go.

    I am trying to find someone with a computer that will take my chip to test it and conversely borrow another chip to see if it works in my board.

    Any help out there ??

  16. Jackpine

    Jackpine TS Rookie

    Eventually, through a lot of troubleshooting and asking on the various forums, I discovered two problems:

    - One of my memory sticks was defective. (Confirmed by a technician at the store where I purchased them. I was given a new set which the technician also confirmed that they were both OK.

    - One of the pins on the keyboard cable connector was broken off. I replaced the keyboard with one that I knew was alright.

    After making these changes, I am able to get into the BIOS and continue with my installation.

    I suggest that everyone who has problems getting into the BIOS, and who has not investigated these two areas, give them a look.

    Good luck!
  17. lccm

    lccm TS Rookie

    possible solution

    I've had a look around the net and it seems that with ASUS boards, at least the P5WD2 that the bios supplied doesn't support the 65 nm pentium chips without an upgrade. It does support some ot the 90nm chips and older ones that fit the LGA775 socket. My cpu is the 632 model. I can't find what bios version I have as I can't post so it is assumed I do not have the latest.
    Will try and get a loan of an earlier chip to see if I can boot and upgrade the bios. Otherwise get the bios chip replaced with a chip with upgraded software. I believe ASUS will do this for around $25 but will try to badger them as their advertising is a bit misleading. That is if I can't find someone willing to lend me an older chip.
    This seems to be a problem that has surfaced in the last few months.
  18. lccm

    lccm TS Rookie

    My problem resolved

    In my earlier post I had the same problem as all the rest of you. When turning on computer no nuthin'. I wasn't going into post. From looking around the net It seems to be the bios problem not supporting my 631 chip.
    Downloaded the latest bios (501) from ASUS, Borrowed my mates P4 3GHz dual core. He bought it about 6 months ago so was of the 90nm process. Put it in my mobo (P5wd2) and it went into post.
    AS it went into post pressed alt+F2 and that started up ezflash ( which is built into all ASUS bios's I believe). This searched for the floppy drive and then flashed the bios.
    Removed my mates chip put mine in and the computer went into post.
    I read somewhere that the one long beep followed by two short beeps is award bios saying the video card is missing. Not sure that it applies here.
    Anyway it does seem that for 65nm chips etc the latest bios is needed. Don't know if ASUS just supplies a bios chip with an old bios or what. Best bet is to borrow an older chip and flash it yourself.
    Anyway went into post, configured the bios and started to install xp pro.
    Next problem was hanging on stop error 0x0000007b due to windows not recognizing the 300Gb SATA2 drive.
    Solution if this happens - configure bios for IDE drive
    make a floppy with ide driver for mass storage device. This was done using the "Support CD" that came with the Mobo.
    AS xp started to install the first message at bottom of screen says "press F6 is you want to add third party drivers for raid ..." Press F6 and half way through loading the files it prompts you to load the driver via a floppy in drive A. I did this and xp then installed.
    This was a first time clean install on brand new hard disk.

    This was my solution and I hope it helps you lot with your problem. I thing the steps apply to anyone with a new maching not posting.

    Good luck
  19. bencip19

    bencip19 TS Rookie

    In the same boat

    I'm in the same boat. I've got a system that exhibited the same behavior with the following components

    Asus P5LD2 MoBo
    Pentium D 930 Processor
    (2) 1GB OCZ 800MHz PC6400 Platinum RAM
    some old PCI video card
    1 SATA/II WD 160GB 7200RPM HDD
    1 SATA/II Seagate 7200.9 Raptor 160GB HDD
    1 NEC DVD R/W

    I'm going to try and find replacement memory, see if it doesn't like the OCZ's. If not, then I'll borrow a P4 and try to flash the bios. I already dumped the OCZ memory :( but I promise myself, if I get things running, I"m going to hop on the G.SKILL 800MHz kick-*** memory at NewEgg:

    I'll let you all know what happens.

    And by the way, the Asus tech support that I called SUCKED. No help at all. It's like they're pretending this is not an issue at all.
  20. j_kuekul

    j_kuekul TS Rookie

    I can solved this problem

    Dear All

    My Spec
    1. Asus P5LD2
    2. Kingston 1 Gb DDR2/667 *4 (4Gb)
    3. HDD Western Digital 250 G (16M buffer) *2 (Raid1 Mirror)
    4. Asus e550 PCI express
    5. DVD Writer Liteon
    6. Floppy Drive
    7. Pentium D 930 3Ghz
    8. Power Supply normal 500w

    First time I've same problem everyone First second or 3 boot is not work
    It not stable

    I change power supply to Enermax EG465P-VE 460w (Full watt)

    This Issue Clear!!!!!!!!!

    I'm think this issue about power supply .............


  21. gumby

    gumby TS Rookie

  22. fernz

    fernz TS Rookie

    Same problem!

    Hi there folks, any updates as to whether the new Bios fixed the problem?

    I have been reading this thread in interest as exactly the same thing has happened to me, im currently rocking

    ASUS P5LD2 (normal edition)
    P4 -3.2G EMT64
    512 - Samsung 4200 DDR2
    40GB Seagate IDE
    16x Liteon DVDRW
    Radeon X800XT
    Ultra X-Connect 550w PSU (20pin only)

    My system turns on and runs some checks for a few seconds and then promptly turns off, I cant even get into BIOS before it goes.

    I have systematically gone through and checked all of the components apart from the PSU, the RAM (although im pretty sure it is ok), the CPU and the Video Card (although it must be working else i wouldnt get no picture!)

    so yeah, im going to go and upgrade the BIOS in the weekend and see how it works...
  23. lccm

    lccm TS Rookie

    hi fernz

    As I said in my last post I upgraded the bios using another chip and my system has been running sweet as since.

    Down load the latest bios and use the inbuilt flash utility. You con't have to get into the bios to use it. Seeing as when you turn it on it does some checking then it must be going into post initially and as such you can use the altF2 key

    If all else fails it is probably the bios or else a dud chip.

  24. fernz

    fernz TS Rookie

    cheers man, i just hope that i will be able to get it to post for long enough so i can EZFlash it!
  25. skelly831

    skelly831 TS Rookie

    Hello all!

    I'm having the same problem with an ASUS P5LD2-MQ which came in an ASUS V2-PH1 barebone system. These are the specs:

    ASUS P5LD2-MQ MoBo
    Intel P4 541 3.2GHz
    1GB DDR2/667 Corsair
    160GB SATAII Maxtor HDD
    Sony DVDRW
    OEM power supply 350W
    *no PCI peripherals installed

    It all worked fine for the first week, I installed Windows, updated BIOS, driveres, etc. Then all of a sudden, during startup it showed the ASUS splash screen druning POST and then in went black, and I havent been able to boot up scince. I get no beeps, no HDD activity, DVDRW light stays on, fans work. I already swapped and checked the CPU, PSU and RAM, they all work with other PCs. I tried CMOS reset with no results, i tried switching the RAM to different DIMM slots with no results. I even reassembled the whole thing from the ground up and got nowhere.

    Has anyone else had success?

    My problem is weird because the system worked fine before and now it doesn't, while the other people here have not been able to boot up from the beggining.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...