Asus P5N-E Sli Problems - No POST

By perzo ยท 23 replies
Apr 22, 2007
  1. Hi all,

    Was wondering if somebody(s) would be kind enough to help diagnose a problem I have with a new system build, which is as follows:

    Core 2 Duo E6400
    x 2GB DDR2 667mhz
    BFG 8800GTS DDR3 320MB
    Arctic 550W Modular PSU
    x 1 Deskstar 250GB SATA II
    Asus P5N-E SLI mobo

    So problem being, the build will not post to Bios. I press the power button, everything spins up, CPU HS, GPU HS, Case lights, basically everything appears to have power running through it.

    However, the screen remains blank. I receive zero beeps from the Motherboard on boot, but the green LED power light is on, indicating ther eis power to the board.

    I've checked all the power connections, everything is connected as it should be.

    I've now even pulled individual parts out and tried different combo's just to see if I receive any beeps.

    Really at a loss as to the problem. The PSU is about 8 months old and was pulled from previous system and I can confirm works fine as I plugged it back into previous PC after the above.

    At the moment, I'm inclined to think the Motherboard is a DOA and needs sending back.

    Can anyone hear shed some light on my problem before I have to resort to the above line.

  2. raspygold

    raspygold TS Rookie

    I actually have a similar thing happen with my computer. Every now and then the system doesn't POST, and its really frustrating, but after a few restarts the system finally gets going and boots as per normal. However I'm not sure whats causing your problem as I have yet to find out what problem I have. GL
  3. ru1thirst

    ru1thirst TS Enthusiast Posts: 78

    Have you tried 1 stick on mem only to post? Or try a different slot. If it does then post, then shut down and try the 2nd stick. I've seen or heard of the initial post a problem with 2 sticks.
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    Is your RAM compatible with Asus? Asus is very picky about what brands and types of RAM it will take.
  5. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,486   +45

    I will atest to Asus and their picky ram, as to the fact we have similar boards I'd say check compatability with ram.
  6. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    No beeps?

    Should have beeps if there are RAM problems.

    Like suggested, try one ram stick. Also try RAM from another computer and see if that works.

    If not, at this time I'll blame the motherboard.

    Also, personal experience tells me that if you've got the reset button permanently depressed, it'll give you the same problem. To fix this, just unplug the reset cable from the motherboard.
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    with incompatible ram you may not get BIOS beeps with Asus boards. I know, I owned one.
  8. allany

    allany TS Rookie


    I have the same situation:

    Asus p5n-e sli(just recieved)
    Aeneon 2x1 GB 667 or (OCZ 2x512 MB pc6400 4-5-4-15)
    Pentium D-805

    Is it a compatiblity problem, or the mobo is dead?
  9. boyguapo

    boyguapo TS Rookie

    its nice post...

    i have a problem also like this ill try all of your comments.... thanks... you guys...
  10. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    Hrmm... there might be a defect with the motherboard...

    This is exciting, picking up a bug!!!

    To my dismay, chances are its already been detected.... Which should be good for you, cos Asus might be working on it already. Either case, you should check with Asus, starting with their website, maybe try to get some official support.

    Anything else similar to your systems?
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    read the mobo manual. It will tell you EXACTLY what brands and types of ram it will accept.
  12. muLkiz

    muLkiz TS Rookie


    Asus p5n-e sli
    Pentium D 925
    A-Data 2 x 1GB/800
    PSU IT CobaKing 420W

    I have the same situation yesterday when i was using as dual channel, only worked with both stick as single channel inserted in 1,2 slots.
    Today at work i've changed my A-Data to PQI 2x 1GB/800 and also tried with Apacer 2x1Gb/800, works fine. ;)
  13. kdahlin

    kdahlin TS Rookie

    Trying to complete an upgrade with this board and having ram problems as well.

    Bought both from Newegg. Ram is Corsair CM2X1024-6400C4
    two sticks supposed to be to put one in a pair of same colored slots. Everything blue screens when both are in. The only thing that boots stable is using only one stick in the A2 slot. As soon as you stick the other one in B1 or B2 it goes back to not posting or bluescreening at or near login.

    Not sure to RMA ram or motherboard.

    Asus P5N-E SLI (bios 706 from CD though i dont see that one listed on web site)
    Intel Core2Duo E6300 1.8 mgz stock cooler. 40C degrees average
    XFX GeForce 8600GTS
    2 1 gig Corsair CM2X1024-6400C4
    500 W power supply
    1 sata boot drive
    2 eide hds
    sony dvd burner

    Lots seem to have this problem with no solution now.. help!
  14. JimShady23

    JimShady23 TS Maniac Posts: 373

    Its the board.....

    I used that board about 8 months ago in my system. Had major DOA problems with it. I had to RMA it 4 times to get one that worked correctly.

    First was DOA with the same symptoms as you guys are getting...No Post....Ram isnt the problem because all you have to do is take out the dimms. You will get a beep if the mobo is functioning properly.

    Second board worked for about 3 months with no issues, however it restarted one day by itself and didnt work again.

    Third board worked but it did not detect all 4 gig of my memory.

    Fourth board was DOA with the same problems as the first.

    So I said screw it and just ordered a EVGA 680i board and have been problem free from the get go with that board. Been up and running for some time now with rock solid performance.

    My advice is to send it back and get a differnt board as I did. Asus has had major quality control issues for about the last year and I for one am waiting for them to work it out before I waiste my time with another one of their products. But I hear if you do get that board to work it is a wonderful performer, but then again so is the EVGA board that I exchanged it for....!!!
  15. ShipMaster

    ShipMaster TS Rookie Posts: 70

    So many people are reporting this problem in this thread. I would recommend that you RMA your boards.
  16. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    It really does sound like a problem with the mobo. Just because it boots up and gets to the desktop doesn't mean that everything is kosher. I would return the mobo and replace it and start over again.
    Does everything else work?? Do you have any sound once it boots up??
  17. SERocks

    SERocks TS Rookie

    Its RAM

    I have been reading the posts on the P5N-E SLI and had the same problem. NO BEEP, NO POST. This confused me because 2 weeks ago I built up the same board with similar processor and same Kingston RAM and it worked great. Only I used 4 x1 GB dimms. This time I only used 2 x1 Gb for 2 gig total. NO Go, got the above described condition. Well I had another one of the boards so I tried that one too, same problem.
    SO I pulled the 4200 samsung RAM from another machine 4 x 512Mb filling all the slots and up it comes the SLI no probelm. I drop the 2 1 Gb Kingstons in the other machine and up she boots as evidence I am on that machine right now. So it may be that this board likes all its slots full to run well. Just a thought.
  18. nbtk81

    nbtk81 TS Rookie

    ASus p5n-e sli lga 775.. mboard
    Evga 8600GT 256 mb DDR3 PCI express x16, sli supported
    Antec Basiq psu ATX 12V 500W
    Intel Core 2 duo
    (G.Skill 2x1) DDR2 800
    IDE harddrive (seagate 7200, 160gb)

    As far as I know everything is supported/meets motherboard requirments except the ram(wasn't on the list of 'friendly' Ram). Since tried 1G of Kingston DII800 kvr800d2n5/1gr ram.

    All the fans run. Keyboard lights up. CD rom opens closes. Processor fan runs. Motherboard Green light is on. PSU fan runs.

    This is my first time trying to build a PC from scratch.

    I think my power supply unit is sufficient(probably could have more watts and amps) if not great.

    I have thermal paste on the processor. And have tried one and two dimms of ram. I know its not he monitor, because I've used 3 different monitors. All the same result. No signal to the monitor.

    Is there a button one needs to press to get to post? (I don't think there is).

    So I'm down to the likely suspects of : motherboard, processor, psu, or video card.
    I'm pretty sure it's not the video card or psu but...the processor doesn't seem to be chipped or burned in any way (have since 'cleaned' and reapplied thermal paste).

    I'm at a loss. I purchased the units from newegg several months ago, but I take it I would need to Contact ASUS for an RMA? What is that process like?

    According to info I plugged into Asus site, my psu should be sufficient but a little skepticle.

    Any help appreciated. Though the consensus seems to be to RMA the board.
  19. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    Asus boards are notorious for being very picky about the brands and types of ram they will accept.
  20. SERocks

    SERocks TS Rookie

    try 4

    You are right there Tedster but I think that this sounds like the same problem I ran into. I'm Guessing the RAM is Kingston KVR800D2N6/1G this is not on the list. KVR800D2N5/1G is, anyway.
    I use 4 of these dimms on the same board a few weeks ago and it worked fine. This past week I tried to make 2 1G dimms work on this board, (same RAM), it would not. As soon as I put 4 dimms on the board it came right up RAM was slower but was not on the list. I put the Kingston RAM in the machine I pulled the $ Dimms out of and it booted right up. This just might be funny hardware that needs all 4 slots filled to run correctly. It has been awhile since I have run into this but I have seen it happen before over my many years. nbtk81 if you have 4 sticks of some different RAM or can lay your hands on 2 more sticks of what you have give it a shot it just may work. Remember all 4 Dimms must match in size and speed, same Mfg. is best also.
    I just have this strange feeling that it has something to do with this. Board runs nice.
  21. waj27

    waj27 TS Rookie

    RAM setting in BIOS

    I also had this issue. By blind luck, I was close to RMAing the board. I recently took in a PC that took a power surge from a friend to troubleshoot. Her system had 533 mhz RAM (pc2-4200) and it worked. Turns out the board was set up for 533 mhz speed RAM and the 800 mhz RAM (pc2-6400) Kingston wasn't downgrading the speed. I changed the speed in BIOS, no way to get to BIOS without 533 mhz RAM I could find, and swapped out the RAM. Booted with the 800 mhz RAM (3 sticks) into BIOS right away.

    So fans on and everything powered with no POST or BIOS could mean just about anything with the RAM. Using no RAM did give me an error beep in this case.
  22. stighelmer

    stighelmer TS Rookie

    I had this same problem and I had this dog that used to noodle around in my room and I have a feeling would be messing with the wires while I was gone or some kind of mischief.

    Anyway I couldn't figure it out but I'm highly suspicious of the dog.

  23. wolflight

    wolflight TS Rookie

    I've recently had this very same issue and found the way to resolve it! On the P5N-E SLI motherboard there is a small 2 x 3 inch card seated flat against the motherboard inbetween the two SLI slots. It's there to tell the motherboard whether or not to process information from only one or both slots. Without it the motherboard will post and boot fine but not process any video information across either bus. Over time this little jumper card can get jostled or vibrated loose since, in a tower case, it hangs upside down and can be very finicky. It can visibly show no signs of being loose but it's a good idea to pull this out and reseat it. Worked like a charm for me and I certainly hope it helps anyone, with this issue.
  24. Pwens

    Pwens TS Rookie

    I concur with wolflight's findings (THANK YOU WOLFLIGHT).

    After months this problem became progressively worse, until no matter how many times i attempted to boot, there would be no signal to the monitor. (By the way, some users on this thread have mistakenly reported the symptom as "no post" - however, the problem was in fact really just no signal to monitor - even with no signal, I was still able to Remote Desktop into the affected machine).

    The solution for me was to remove the little red 1" x 3" inch rectangular SLI Selector chip that sits on my P5NE SLI behind the SLI slots. I had never touched it previously (supposedly, its only purpose is to toggle between Single Video Card and Dual Video Card configurations - it's 2-sided/an interface into the mobo on each side of the chip. However, removing it completely also seems to work for me).

    My vid card is a PNY 8800GT, though obviously I now know that wasn't the problem.

    Thanks again to wolflight
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...