ATI 9600SE + Gigabyte mobo = rebooting

By bparks64 · 4 replies
Jan 25, 2006
  1. I'm getting desperate so I'm coming to the pros...

    I picked up a free Ga-7VRXP about a year ago for rebuilding a friend's computer. I decided to upgrade my home computer by installing the "new to me' board. I went from an Abit KR7A + 512MB Crucial PC2100 RAM with an Asus 9600SE graphics card... everything was working fine on that machine.

    I reformatted the hard drives + clean install of windows XP home + all updates to SP2 and such. After getting it all back up and running I've had an ongoing problem with the computer rebooting about 50% of the time I switch/login to different users on the computer. I will click on a user and the screen goes blank and then reboots.

    After it comes back up and I successfully login I get a "serious windows error" message which I send to microsoft and then the webpage comes up telling me that it was a device driver error.

    I have also gotten occasional "memory reference" errors.

    My new rig:

    AMD athlon XP +2200
    2x256MB RAM PC2600
    Antec power supply

    I have tried multiple versions of graphics drivers... first I tried the newest from the Asus website... driver dated Dec 2005. Then I tried to reinstall driver letting XP pick it from online... that one dated Feb 2005. Next I tried downloading the new Catalyst Drivers 6.1 with driver dated Jan 2006. (I used their uninstall program first). The problem has persisted.

    Next, to eliminate the memory as possible problem rather than run a memtest on it I swapped it out for my "proven" 512MB PC2100 stick. Same problem so I think that effectively eliminates the memory as the problem.

    CPU temps seem to be running in acceptable range... about 102-105F

    Doesn't seem to be the powersupply since I've been using that for over 3 years on the machine with no problems.

    AGP aperture size set to 128MB by the way.

    The last time it rebooted and gave me the windows error message it took me to the Microsoft article ID 293078 which tells me that its a thread_stuck_in_device_driver stop problem. It recommends the latest drivers for the card (tried that) or get a new card (not ready for that just yet) and then suggests a workaround - setting hardware acceleration to "none" and disabling write combining.

    I tried this and it seems better... but still acting funny. Long user switch/login times... screen goes blank for a while. And it has rebooted a coule times as well.

    Also, I've tried booting to safe mode and then deleting the temp and internet temp files for each user... no help there.

    I have not played any games on this thing so I'm not really pushing it.

    I do have two minidumps I could post.

    Lastly, I read on another forum to disable auto reboot in control panel so I could get the full BSOD to record the messages. I did that but I don't even get a BSOD when it reboots ... just goes straight to restart.

    I guess the only thing I can think of is that the Gigabyte board is somehow incompatible with the Asus Radeon 9600SE card. I'd like to try it with another graphics card if I can get my hands on one to borrow.

    Any suggestions? I'll post the minidumps if some kind soul will read them for me.

    Thanks to all who post with suggestions.
  2. bparks64

    bparks64 TS Rookie Topic Starter

    added: Chkdsk

    Also, just did chkdsk (as suggested in forum sticky)... no apparent problem revealed.
  3. bparks64

    bparks64 TS Rookie Topic Starter


    Posting the minidumps... not intending to be forum spam here.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Both minidumps crash at atkosdmini.dll. This is an ASUS Enhanced Video .dll file.

    They both have a bugcheck of 93.


    This is a relatively rare error condition. Most documentation points to a driver problem — so check all hardware drivers starting with the most obvious, the video driver. Microsoft’s main page recommends general hardware troubleshooting.

    Apparently it is known to cause problems.

    Take a look HERE it may help.

    Regards Howard :wave: :wave:
  5. bparks64

    bparks64 TS Rookie Topic Starter

    Thanks Howard... I uninstalled the enhanced driver (and some other Asus crap as well) and so far i've had no crashes. I think that might have solved it.

    Thanks for reading my dump files. I would have poked around forever trying to find that and probably would have lost sleep trying to figure it out. :)

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...