1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

ATI 9700 pro installation problem

By obuchonr ยท 14 replies
Dec 26, 2002
  1. I am unable to install ATI 9700 pro on system with Asus P4S333 motherboard, When system starts it does not post. It will hang, and then reboot to Bios setup. Bios is configured properly.
    ATI Tech Support has been of no help. Card will install on system with an Asus cuv 266 motherboard.
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    I don't quite understand... What do you mean with "it does not post"?

    Some of the earlier versions of the 9700pro has a coldboot problem... I.e. to start your 'puter, you have to first power it on, then reboot using the reset button. Then it loads as it should...

    Is this what you're experiencing?
    If it is, RMA the card stating that you've got a coldboot problem, and you should get a replacement which doesn't have that problem...

    If not, please elabourate...
  3. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Re: Re: ATI 9700 pro installation problem

    Oh, and what PSU have you got?
    Brand or noname?
    And how many Watts?

    And welcome to our Forums :)

    Hope we'll be able to fix your problems, and you'll stick around :)
  4. obuchonr

    obuchonr TS Rookie Topic Starter

    Thank you for your response.

    I do not believe this is a cold boot issue. This is my second card.
    I believe this is somehow related to the Asus P4S333 motherboard. (have tried all available bios updates)
    As I indicated it will install with no problems with an Asus CUV266 motherboard.
    My Visiontek GForce 4600 installs flawlessly on the P4S333
    I have spent weeks attempting to resolve this problem. I could easily end this by purchasing another motherboard, however I am disinclined to do this.

    ATI Tech Support seems to have given up on this problem, as I have not heard back from them in three weeks.
    Asus Tech Support hasn't responded either.

    I appreciate your insights.
  5. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Just to totally remove the possibility for it to be a cold boot issue, which of these cards does your look like?
    Pic taken from here

    The reason I (still) ask about this, is that it's not the 9700pro which are at fault with the cold boot problem, but rather the mobo...

    If it's the latter of the two cards, we can rule out any cold boot problem :)

    BTW: What BIOS has your 9700pro got? (since you can boot it on the other mobo you should be able to find out)

    I'll do some searching around tomorrow to see if I can find any relevant info, as I'm off to bed...
    Just happy to help you (if I can):)
  6. obuchonr

    obuchonr TS Rookie Topic Starter


    My card has one chip and the part # ends with-11

    Power supply is an Enermax Whisper 465P-VE 431 Watts.

    Bios version is 8:003

    Thank you
  7. smogg

    smogg TS Rookie

    I am having the exact same problem with the same mother board and video card. Every time I try to boot, the system sits there for a little while and then asks me to choose my Proc speed. If I make the change, save, quit, and restart, the same thing happens again. Has anyone found a fix for this problem yet? I'd like to keep both the motherboard and the video card, but not if they don't play well together.
  8. Elcarion

    Elcarion TechSpot Paladin Posts: 169

    You're not the only person with this problem; there are plenty of people on Rage3D with the same problem with this mobo and Radeon 9700/9500 cards. There are some people with this combo now working. Some things to try:
    1) Flash the mobo with the latest BIOS
    2) Flash the video card with the latest BIOS
    3) Load the latest AGP drivers for your mobo availalbe from ASUS
    4) Set AGP to 4x
    5) Set AGP Fast Writes off (if you have this feature)

    It seems that the most important step is #1. One person said he got it working by using the P4S533 BIOS on his P4S333 mobo. I would try that as a last resort! I'm surprised that he was able to flash that BIOS and it actually worked afterwards...

    As for this being an mobo problem or video problem...lets just say that I disagree with Mr. Garibaldi...the track records of ATI and Asus speak for themselves!
  9. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    Up your AGP voltage one notch as well
  10. frankstl1

    frankstl1 TS Rookie

    I have an A7N8X-Deluxe rev. 1.04 and have tried everything I can think of to fix it but to no end, or at least not the end im after.....I have 9700 pro,512 corsair pc3200,athlon xp2500+barton,420watt ps,2 wd1200jb drives,liteon dvd/rom & cd/rw drives,a CNet Tech. dial up modem/pci slot modem,and plenty of noisy case fans.....any rate im installing win xp pro sp1 to this stuff fresh outa boxes and into case,,,first try I figure maybe windows give it time I said to meself,,,,,lol ten hours later next morning its only 12 percent done formatting(not right at all). So I try and try and try and try, literally for a week and a half all free time almost and wife was getting pissed off to,,,still no good, so I take out modem turn off all onboard goodies cept for one lan adapter(the 3com not nvidia)and sound was on auto,,still no good,,,after couple days a this tactic I decide to throw in my nvidia card from other comp which needs it(lol), and whammo 40-50 minutes beginning format to first desktop , done. This is unreal2003 for real,,,and now with windows in I uninstall nvidia drivers and carefully delete all residual files left over and then shut down install ati card and turn on hit switch and hang, no post even,thats strange, so after now I say f-it and take out drives disable sata,zero both drives and throw in one ofem on primary ide channel and install goes without a hitch,,that sux ati and asus and nvidia probably know of this and yet hundreds if not thousands of us are stuck with problem and trying to figure it out for ourselves meanwhile our investments sit idly by like a worthless pile of junk because you cant do what it all says,oh its got onboard six channel sound that even while on ide I cant get 5.1 sound and have a mic?oh it has onboard sata but you cant use it if gonna use ati 9700pro?what gives with the false advertising at these places man they take your money but dont give what you pay for, instead a pile of junk which is what it all is if ya cant put it together the way it says you can but only forced into a half *** config,,,ah well thanks for reading this and hope you have found an answer and if so please pass it on,,,thank you
  11. mindnumb

    mindnumb TS Rookie

    Serial ATA is the problem ?

    so you made it work by disableing the serial ata ?

    I have 3 Nforce2 boards ( NF7-S version 2.0 and 1.0 )

    I have recived 2 saphire 9500 128mb that did not work on these boards. i returned them , and got replacements, vich have tested on my machine here on work.

    it does not work.

    Im a bit anxious to get home and test them now, as it seems the two new cards have the same problem as the old ones.

    I tested the previous cards on 4 different motherboards, and they didnt work on any of them, so i RMAed them. now it seems like the new cards have the same issues, so i tried one on a fifth motherboard, a msi board.
    And it worked....

    Im baffled, it must be some kind of motherboard issue after all.
  12. Arris

    Arris TS Evangelist Posts: 4,686   +350

    I have my Sapphire 9700 Pro running without problem on the Abit NF7-S v2.0. No problems here. fast writes on, x8 AGP...
  13. Nic

    Nic TechSpot Paladin Posts: 1,549

    Nice one!

    I have Sapphire All-in-Wonder 9700 Pro on Abit NF7-S v2.0, and it completely kills my PC. :(

    Radeon AIW 9700 Pro - DOA
  14. jaydude

    jaydude TS Rookie

    asus p4p800 and ati 9700 pro

    nothing but problems. have to boot 4-5 times to get video to kick in and then xp sp1 is unstable - all screens scroll to bottom and can't scroll up!!! very little to tweak in asus bios for video as they are strung out on oc features for fsb. put in Nvidia fx5200 and no problema. running stock, no oc'g. Pain in the you know what. Been putting systems together since ibm 4.77 mhz xt and this is the biggest hassle ever experienced. tried going down to 4x agp, new drivers, can't flash bios (thanks ati!). grumble grumble grumble. 9700 worked fine in soyo board and epoc board. grumble grumble. to not spare asus, their serial ata performance is mediocre at best. grumble grumble. ati blames asus, asus blam es ati - what else is new?
  15. akvirgo_75m

    akvirgo_75m TS Rookie

    Actually, you don't want to do that...you actually want to drop it down...AGP 8x=0.8v, AGP 4x=1.5v, and AGP 2x=3.3v.... ya don't wanna go to AGP 1x? do ya? =P

    Take Care,

    ABIT KD7/KT400 Mobo, AMD Athlon XP 2500+ OC to 3000+ specs, 1 Gig 333mhz DDR RAM, Gainward Ti4800 Vid Card w/128 Megs RAM, 40 Gig Internal 7200rpm HDD, WD 80 Gig External USB 2.0 HDD
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...