ATI 9800 Pro Problems

By j3rr3y · 9 replies
Oct 27, 2004
  1. I just built my own system and i am having problems that i assume are coming from my video card. For instance, while playing Command and Conquer Zero hour, i get a serious error message that says, your system either has a virus, does not meet the minium system requirements, or your hardware is overheating. That system more then meets the requirements, and its not hooked up to the internet so i dont think i have a virus. My case as a temp gauge on it and it gets up to around 100 so im assuming its overheating.
  2. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,978   +15

    the cpu, case temp, or mobo is at 100?

    And 100 what, C or F?

    You never know, I doubt your overheating but you might be, otherwise I'd say you have a virus.

    Btw, "I have to internet so I dont think I have a virus" - Virus's dont take away your internet, you could still have one, and considering you have internet,and thats where they come from, having INET makes it more of a possibility than not.

    Have you got the latest catalyst drivers for your videocard??

    also, havnt seen you 'round, welcome to the board :cool:
  3. j3rr3y

    j3rr3y TS Rookie Topic Starter

    Sorry it took so long to reply, for some reason it wouldnt let me long in for a while. It was the case temp that was at about 100 F, but i seem to have that under control. When i posted this question i had literally just installed my OS that day so i dont see where i could have gotten a virus. Where do u get them if not from the internet? Also i downloaded the latest catalyst driver (4.10) and now im getting an error message uppon starting my computer or Clicking the catalyst control center icon. My video card does not seem to be performing like it should be - it is somtimes choppy running Neverwinter Nights, an older game and the rest of my system more than tripples the recomended system requirements. Experiancing similar problems in other games as well. What gives? i did not pay $270 for a video card that cant run games over a year old!
  4. Greeno

    Greeno TS Rookie Posts: 281

    You need the Microsoft .NET framework to avoid the error you are getting from the ATI CCC... just use the Catalyst with ATI Control Panels, the CCC is a bit pants if you ask me.

    Whats the rest of the spec of your PC?

    What drivers have you done? did you load any for your motherboards chipset?
  5. j3rr3y

    j3rr3y TS Rookie Topic Starter

    Wait so how do i get this error to stop? And is my 4.10 driver working correctly? You'll have to forgive my computer illiteracy, im new at this.
    I have
    Pentium 4 3.0 ghz
    512mb ram (ddr-400)
    80gb hard drive
    Mobo is Soyo sy-P4VTP
    Radeon 9800 pro (256 mb)
    thats all the important things right?

    Drivers i've installed so far are, everything the 9800 pro came with, plus the 2 drivers for that on (the 4.10 is messed up), and all the basic drivers that my mobo came with, usb, audio, Lan driver, things like that. I have not installed every one on the CD for the mobo, should i? XP pro found the service pack 2, which i installed and i also have directX 9.0. Im not sure what you mean by "motherboard chipsets" though. I appriciate the overight reply, its nice not waiting forever to hear the answer. So i think thats everything u wanted to know.
  6. Greeno

    Greeno TS Rookie Posts: 281

    The Soyo sy-P4VTP board you have has a VIA Chipset after a little checking around.

    you can get what VIA calls their "Hyperion" drivers from, you might want to install them, its an updated IDE/AGP driver among other things.

    So you have installed Service Pack 2? this should take care of Direct X updating etc...

    The .NET framework can be downloaded from :-

    it's a biggy though... about 22MB i think.

    This should cure your error message, just download and install the above.
  7. j3rr3y

    j3rr3y TS Rookie Topic Starter

    OK for the VIA chipset driver, i go to drivers at the top bar, microsoft windows, windows XP, chipset or platform driver, and theres to there for download, 4.53 and 4.43. Then above the download links it lists the P4 chipsets, mine is not there. Am i looking in the complete wrong spot? Also im feeling pesimistic about downloading drivers to fix this "choppy" problem im getting in some games, on a forum similar to this they said to download the latest ATI drivers which made no difference in performance at all. They also said to turn the graphics all the way down while playing games n that should help. First, $270 should bet able to run most older games on full detail. Secondly turning the graphics from highest to worst, hardly makes a difference.
    A friend of mine has a Dell Inspiron 9100, other then the fact that its a notebook most of his specs are similar to mine (-256mb ram). It also has a Radeon 9800 video card. We play all the same games and his runs them all smooth as can be. I appriciate your help Greeno, i will try and download these chipset drivers and if that doesnt work i'll prolly have to accept the fact that my computer sucks :dead:
  8. j3rr3y

    j3rr3y TS Rookie Topic Starter

    Ok sorry for the beginning of that last post i got the right one figured out. Outcome, no luck. Same as it was before, same as it was before i installed the new ATI drivers too. The thing that gets me, is that the difference in performance when the graphic settings are turned all the way up or all the way down is so miniscule, it gives a “placebo effect” feel. You would think if my system coulnt handle it there would be a jurastic inprovment in performance with the settings all turned down. This wouldnt be ram related would it? i couldnt just go out and buy a second stick of 512mb to fix this could i?
  9. Mayotruck

    Mayotruck TS Rookie

    simuluar problem

    i have got the same problems going on with my computer, i installed all the drivers u did, maybe this is a ati issue?
  10. tandaman

    tandaman TS Rookie

    can anyone help

    i dont know how to start i just bought a radeon se 9800 256mb Graphics card from my mate. which worked grate on his comp. When i Tried to install it it kept saying "setup was unable to complete the installation try to set up your dsplay adapter with standard VGA driver before running setup" after that i downloaded the catalyst manager which had a driver with it that seemed to sort of work. Because in the dxdiag tool it shown the driver and everthing shown that it was installed (still didnt work properly tho :( )but at least it shown something i restarted my comp to see if it would help but it kinda just deleted all known existance of the graphics card on my computer i tried to update my driver :(.....another error that the perameter as incorrect i think i have tried everthing. :( someone help please :'(

    (excuse the spelling and puctuation) ;)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...