ATITool can't recognize my X1800GTO

Status
Not open for further replies.

Blekk

Posts: 53   +0
Hi,

I had my X1800GTO overclocked with ATITool before, but since I have reformatted and re-installled the latest drivers and chipset drivers (and every extra driver I had used before) I tried to overclock again but ATITool just gives me a blank look:

Core freq: 0.0
Mem freq: 0.0

I then uninstalled the ati drivers and installed the latest omega drivers to see if that helped but I got the same blank look. Then I tried Ati Tray Tools overclocking, which didn't work and also the Overclocker overclocker (if that isn't too confusing) to no avail. Yet, all of my games work fine (CS:Source, DOD:Source).

But, with my old AGP 9600PRO 256mb I got atleast 25fps on medium settings on DOD:Source and obviously more with my X1800GTO, but now since the reformat, I am lucky to get 20fps on the lowest settings you can have.

What I'm asking is:

Is my X1800GTO broken?
Have I used bad drivers?
Is it something to do with the chipset drivers?
And many, many more questions.

Thanks,

Any reply is appreciated.

P.S. I have an:
Intel Skt 478 P4V800D-X Asus AGP/PCI-E hybrid motherboard
Intel 2.2Ghz CPU
550w 24 Pin PSU
512mb DDR 400Mhz Mem
Crappy 5400rpm IDE 40Gb HDD
 

agi_shi

Posts: 375   +2
I suggest roll-back your drivers.... or simply install an older version. Since this all happened after you renewed your drivers, I'm willing to bet that is your problem.
 
Status
Not open for further replies.