Audigy Gamer

By scotty921 ยท 6 replies
Apr 6, 2003
  1. Audigy Gamer Problems Reply
    Overall Rating: Not Yet Rated

    Ok Fellow Geeks , Here it goes . I just got back my replacement audigy gamer, Now i am having the same problem as i did with my 1st one i bought. What happened was it works fine for a couple of days and all of a sudden it stops recognizing it when i boot the computer up. When i goto to my sound properties the only thing it will show me is EMUK10x as my sound before this happened it read audigy gamer like it is suppose to. Then when i try to restore my windows to previous i still have the same problem. I can't uninstall now because of an error "SBAUDIGY.isu is corrupted" So now i can't do an auto uninstall.This happened after the card wasn't recognized. after i reboot i get 2 boxes that pop up and both say basically the same thing "sound device not detected". Without getting more long winded , I'll anwser any questions when you see this,Below is my configuration.

    AOPEN 52x24X52 CD BURNER
    896 MB OF PC2700 DDR RAM

    keep in mind i have done nothing diffrent , i haven't made any registry changes ,software changes or hardware changes , it just stopped seeing it for no reason , THANK YOU EVERYONE FOR HELPING!!!

    Report This Message As Offensive

    04/06/2003, 3:41 p.m.

    ( All SavageBeast's messages )

    Re: scott921's message on 04/06/2003 at 2:07 p.m. Reply
    Overall Rating: Not Yet Rated

    Sorry I can't be of much help with your mysterious problem... but are you sure a 300 watt power supply is adequate for your system? With what you have in there I would think the minimum should be a 350 or 400 watt power supply... I highly doubt that's your problem, but it was just a thought.

    Rate this message:
    1 2 3 4 5
    Least Helpful <--> Most Helpful

    Report This Message As Offensive

    04/06/2003, 4:21 p.m.

    ( All my messages )

    Re: SavageBeast's message on 04/06/2003 at 3:41 p.m. Reply
    Overall Rating: Not Yet Rated

    no , i think it's plenty cause they are small fans the highest rpm is 2200 on the cpu . i was including the fans on the mobo also , but i actually have (3) one for intake, one for output and an 80mm for the cpu (it's one of the big copper hs with 80mm fan over it) . I seem to be ok for power source , i haven't changed anything since dec. 2002 and it ran fine with no problems it's just all of sudden this happened and this is the second one and same problem, thanks for tryin though.

    Report This Message As Offensive

    04/06/2003, 4:33 p.m.

    ( All my messages )

    Re: scott921's message on 04/06/2003 at 2:07 p.m. Reply
    Overall Rating: Not Yet Rated

    Keep in mind all , That i will try anything so if you have any ideas even if you think its simple or stupid , please by all means post it . It may be a possible i overlooked something. THANKS.

    Report This Message As Offensive

    04/06/2003, 11:39 p.m.

    ( All my messages )

    Re: scott921's message on 04/06/2003 at 4:33 p.m. Reply
    Overall Rating: Not Yet Rated

    I FIXED IT !!! Ok gang, I think i found some kinda clue to the problem. I've been all over the internet and found alot of ppl having the same problem and noway of fixing it.Here's exactly what i did in order, some of it may be nothing but here it goes.

    1)I took the card out and rebooted
    2)run the msconfig and disabled all item on
    3)went into widows explorer and deleted all items under the name creative(some wouldn't delete)
    4)I went into the registry and removed all items that had to do with creative but i didn't touch anything that was listed in the registry under windows.


    5)I removed the display driver and the
    default monitor driver

    After this i rebooted and the screen was at at 256 and the quality picture was at 4 bits .

    6)I took out the disk for the motherboard and did an install on sound and video drivers that came with it .
    7)Rebooted and AMEN , PRAISE THE LORD i had my sound and video back to normal.

    Please keep in mind that you should only experiment like this on a computer that doesn't have important stuff ,This could have easily gone the other way.
  2. scotty921

    scotty921 TS Rookie Topic Starter


    Ok don't yell at me but the problem has happened again BUT i found a way to fix it alot faster than before . first i uninstalled all the software with the uninstaller and took the card out and booted back to windows .Then i went and got a pretty good registry tool found at
    it's called regcleaner. i used it to find all registry keys called "creative" and removed them all . after that i searched all the hard drive for everything named "creative" and deleted those . I shut down windows and reinstalled the card and booted up again oddly enough it didn't ask me anything about installing new drivers so i put the driver disk (came with sb audigy gamer) in and installed everything like normal and it found it and after it restarted i was back to normal. i'm keeping notes on what i'm doing so if it happens again i might have an idea of what's causing it.
  3. Arris

    Arris TS Evangelist Posts: 4,730   +379

    Thanks for posting back with your fix to this problem.
    Glad you have it working... ;)
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Man that is ridiculous. It doesn't make sense to me why you have to do all that nonsense. There has to be a flaw with something there, as this shouldn't be happening.

    It almost reminds me of not activating Windows XP, you only get 30 days, then you have to register or reinstall, with your card it seems you only get a few days, then you have to reinstall. Just plain strange.

    Have you tried a different PCI slot? The one you keep using might be shot????
  5. scotty921

    scotty921 TS Rookie Topic Starter

    audigy problem

    Ok when i got up this morning and turned on the computer it reverted back to emu10k error. Now here's what i did this time , I turned the computer off ,took out the card and rebooted,went into the reg and removed all items tagged "creative" , went to windows explores removed all items "audigy" and "creative", then did a search on hd for the same and removed any that came up, turned comp off and rebooted with the card in , windows found the card and started installing some drivers , i started the installing of the software and drivers from the cd and rebooted , checked the sound properties and it found everything like it was soppose to , then went to and installed the xp drivers uni-pack, but didn't restart. i also installed all the other xp software updates listed for the card but didn't restart till all were in . now i've restarted and it working fine now. (strange huh)
    but yes i did change pci slots , i have six and the only pci card i have is sb audigy gamer (switched between slots 2 and 3).don't forget to disable all your startups in the msconfig before doing anything.
  6. scotty921

    scotty921 TS Rookie Topic Starter

    this is another forum i'm posting , what i said and they said :

    Basically you are not solving anything. What you are doing is reverting your PC to before you installed the sound drivers and putting them back. Have you tried running a thorough scandisk? You may have a bad spot on the drive. When you remove the files then reinstall, you are putting the files back in the same place. If you have a bad spot, it will corrupt again.

    Next time, try this. Clear out the registry as you have been doing. But, DON'T delete the Creative and Audigy folders. Rename them to something else. That way, the spot on the drive is still occupied and, when you reinstall the files, they will (physically)go somewhere else.

    Also, does your motherboard have on-board sound? Is it disabled in both the BIOS and any switches on the motherboard? You may be getting a conflict.

    Absolutely, those were the first things i tried before i even did anything . this seems to be the only thing that will actually work . when i don't do anything to the registry it automatically goes to the emuk10x driver when i restart the computer. When i try to install the software and drivers while this emuk10x driver is showing as the sound driver, Drivers and software will no see the sb audigy gamer card , I just closes the program and that's it. I've also checked the switches on tho mobo and the onboard sound is disabled .i even did a fresh install (6) times before i i started messin around with registry keys it always come up with same problem. i did the install diffrent ways , with updates ,no updates and this happened everytime "emuk10x" as the default sound driver. yes i did try renaming the reg keys , still had the same problem. the problem hasn't come up again since i did what i posted last time . I've turned the comp off and on, no problems . i even have diffrent speakers too. the only thing i haven't tried yet is connect my microphone . I'm gonna wait for awhile to do that .

    after i posted my last message something odd happened to my dsl connection. the 1394 and my dls connection bridged for some reason (i didn't touch a thing)and now i can surf the web but i can't play any games at all(internet wise) . It installed "services for advertising"in on my 1394 Net Adapter #2. And on my local area network it installed "service advertising protocol" and "NWlink net bios" and "NWlink ipx/spx/netbios compatible transport protocol" .these were never ever there before .THIS IS CRAZY, HELP!!!!!
  7. IamBlacky

    IamBlacky TS Rookie

    When things start getting that complex...I just break down and reformat.That's crazy man.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...