Audio driver not automatically found

By dugawug ยท 5 replies
Apr 12, 2006
  1. i had a pro sound card on my machine (A8V deluxe mobo, XP SP2) but now i've removed it, uninstalled it completely and am going back to the regular onboard audio.

    i re-installed the onboard's driver but when it goes to automatically search for the driver, it can't find it. i've tried manually pointing to a few areas, but it doesn't find it anywhere.

    what to do?

    btw, it is the latest driver.
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    Sometimes you have to,not only point to an area,you have to find a folder inside another folder on the CD or wherever and then ckick on the driver.Usually a .inf or .exe.

    This thread might help -
  3. dugawug

    dugawug TS Rookie Topic Starter Posts: 74

    thanks, but my driver is a download from Asus with an auto installer. it seems to install fine, shows up in my Programs list.

    but it does not auto detect it, and i can't figure out what file it should be pointing to.

    i've tried dozens of "shots in the dark" and nothing works.

    it's very strange. i'm wondering if something about my old audio driver is causing this problem, if it's a service i disabled (i had many services disabled before), or possibly a registry thing (i've used registry mechanic).

    i realize these are all unlikely, but just FYI there are these uncommon variables on my system.

    i guess i just need to somehow find what is the exact .inf i should be pointing to. not sure how to figure that out though
  4. Peddant

    Peddant TS Rookie Posts: 1,446

    If you read grendy11s post in that thread carefully,I don`t know what else to suggest for the moment.Somebody will know.
  5. dugawug

    dugawug TS Rookie Topic Starter Posts: 74

    something about this is very strange. i even got into the registry and cleaned out everything related to my old audio card (a professional one by Emu).

    and though i've used this same driver on the same mobo before, now it simply refuses to tie the driver to the device. says "cannot install this hardware".

    if i manually try to choose a driver, it doesn't even show an audio device as a hardware type!!!
  6. dugawug

    dugawug TS Rookie Topic Starter Posts: 74

    this makes no sense to me. how could a properly installed driver be suddenly totally unrecognizable as the device's correct driver?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...