Audio won't work after resetting BIOS to default

Mark Fuller

Posts: 349   +15
If you flashed the BIOS correctly, audio should be enabled by default. You didn't say if you ever tried usb headsets instead of the ones with a 3.8mm jack. I really think the solution is a new sound card.
 

Moiz Chishti

Posts: 19   +0
I just opened my PC and im currently trying to find the sound card. My computer is a Lenovo TS150. Do you know where I can find it?
 

Mark Fuller

Posts: 349   +15
I looked up the specs for your system. I think your sound card is intergrated onto the motherboard itself unless you happen to have a pci or pcie sound card installed in one of the slots which by the sound of things you don't have. If you plugged your headset into the line out jack on the rear of the tower, that is what you have. You would have to change the whole motherboard to fix the sound card if that is true and the sound card has quit working. The only other solution is to buy a pcie sound card and install it into one of the four pcie slots and use the software that comes with it to install the driver. They can be pretty cheap compared to a new motherboard or you can even come up with a sound card upgrade that could cost as much as a couple of hundred dollars. eBay advertises a sound card for $9.95. https://www.ebay.com/itm/4029850325...pjewmTQz7sDhHYithg8iaEgxJ6HesmbxoCtDgQAvD_BwE.
 

Moiz Chishti

Posts: 19   +0
I have around 5-6 stationary computers, so I took out a sound card from one of them and working on attaching it right now. If that won't work, am gonna buy a new sound card later.
 

Moiz Chishti

Posts: 19   +0
It didn't work. I think the sound card models were too old, because they couldn't fit in the thing you attatch them. While I was fixing my computer, I forgot I had my wireless network adapter, and while I was tilting the pc, the adapter got crushed, so I was busy fixing it, so I couldn't work on the pc. Im gonna install Bluetooth on my pc, and if that doesn't work, then I have no other option and am gonna buy a sound card.
 

Mark Fuller

Posts: 349   +15
There are two types of slots. pci and pcie. Your pc has the pcie which are the newer type. Older pc's have only pci, whereas some have a couple of both and the newest ones have pcie only, like yours.
 

Moiz Chishti

Posts: 19   +0
I see. Alright, so, I checked for errors in the event list, and it turned out that I got 4632 errors/warnings. I searched for audio, and I found this:

The shadow copies of volume C: were canceled because the shadow copy layer could not grow due to a user-defined limit.
What does this mean??
 

Mark Fuller

Posts: 349   +15
I found this:
[HEADING=1]Manually fix Shadow Copy service error in Windows 10[/HEADING]
Method 1. Increase the space available on system drive and one the drive with previous version (Shadow Copy) enabled
1. Click "Start" and then click My Computer/This PC.
2. Click "Shadow Copies" tab > Click the volume that has Shadow Copies enabled, click "Settings".
3. In Storage Area, click "Details" and compare Used and Maximum Size columns to determine whether disk space is low.
4. If it is, use Disk Management tool extend volume size on the system drive and the drive with Shadow Copy.

[HEADING=2]Method 2. Reduce the size of Event Log to a maximum of 64 MB[/HEADING]
1. Click "Start" > click "Administrative Tools", and then click "Event Viewer".
2. In the console tree, click any "Event Log" that is larger than 64 MB.
3. Click "Properties" > On the "General" tab, in Maximum log size, specify a log size of 64000 kilobytes or less.
4. Click "Clear Log" to put the new setting into effect.
If you want to retain the information currently in the log, click Yes when a message appears asking if you want to save the original log before clearing it, and then click OK.
I think it has something to do with making backups, but if it was under audio it might be worth a try.

[HEADING=2]Method 3. Disable Directory Service access auditing[/HEADING]
1. Click "Start" > "Server Management" > "Advanced Management" > "Group Policy Management".
2. Navigate to: /Forest/Domains/your domain/Domain Controllers, and then right-click "Small Business Server Auditing Policy".
3. Click "Edit" to open Group Policy Object Editor and navigate to: Computer Configuration/WindowsSettings/Security Settings/Local Policies/Audit Policy.
4. Double-click "Audit directory service access".
5. Clear the "Success" and "Failure" boxes if they are checked.
6. Click "Start", open "Command Prompt", and then type: gpupdate /Force to refresh the policy setting.
I don't know if it will help you, I Think it has something to do with making a backup, but anything is worth a try.
 

Puiu

Posts: 5,073   +3,925
TechSpot Elite
I see. Alright, so, I checked for errors in the event list, and it turned out that I got 4632 errors/warnings. I searched for audio, and I found this:

The shadow copies of volume C: were canceled because the shadow copy layer could not grow due to a user-defined limit.
What does this mean??
Can you try using a Live Linux boot disk? You can use RUFUS to do that (dvd or USB stick)

If it works there then it might be your windows installation that is the issue.

 

Moiz Chishti

Posts: 19   +0
Alright, so I bought a new headset. I connected it to my computer and went to device manager, where now the High Definition Audio Controller has a yellow exclamation mark. What do I do? I have tried deactivating it and reinstalling it, but it still doesn't fix the problem.
 

Mark Fuller

Posts: 349   +15
Try opening playback devices, right click the audio icon and chose playback devices and see if headsets is the default device or even enabled.
 

Moiz Chishti

Posts: 19   +0
Hm. I opened the event list, where I found something called VolSnap. Looks like something is up with the shadow copy thing: The shadow copies of volume C: were canceled because the shadow copy layer could not grow due to a user-defined limit.

I'll try that shadow copy solution.