autochk.exe - exhausting the options

By enoughrope ยท 4 replies
Jun 29, 2006
  1. 'lo all, new to the forum - problems bring me here.

    I recently just ran into a problem that sounds almost 'common'. Upon booting up, a screen shows up saying that autochk.exe could not be found, autocheck is being skipped. It then proceeds to reboot, and it goes on like this, ad naseum.

    I've spent the better part of last night and today looking up solutions and fixes for this - Ive read every autocheck thread on this forum I could find, and none are solving my problem. I figured Id try posting my experience with this, and seeing if anyone else has any other ideas/routes. I'd love to avoid formatting/etc if I could.


    How it happened: I've had problems with my norton antivirus 2006, part of norton systemworks 2006. It suggested I uninstall and reinstall to fix it. Upon doing this, the uninstall happened incorrectly and messed itself up. I couldnt correct it without reinstalling, but I had to uninstall first, again ad nausem.

    So I found a program on the symantec website which removes all norton programs from your computer in one clean way. Heh, wasnt so clean. Upon rebooting, this is where autochk.exe messed up on me.


    What Ive done: It appears norton goback is still there, in some form. I tried to use it to go back, and it told me to finish my uninstallation first - big surprise, so now norton goback's out.

    I tried F8 and its options. Restarting using last know good configuration didnt work, neither did any of the safe mode options. So now all that is out as well.

    I then used my win xp disc. From the install windows option, there is no option to repair windows, so I backed out of there. From the recovery console, chkdsk said it corrected an error, but autochk.exe is still preventing me from starting up. Ive gone through most of what I, a novice (but good at following directions) at computer repair, can understand/do, but this route helps me none. I assume fixmbr is not a good idea right now?

    Finally, as per another idea I read online, I booted using a MS-DOS boot disk and used ptedit. However, when that loaded, my hex was showing as it should be, 07, not 017 or 17, so that didnt solve the problem.


    So, now, I'm at a loss. End of my rope, as per my name. Any other ideas or solutions would be massively welcome. I guess I've reached the point where format/windows re-installing may be my only option. Never done it myself, and Im also not quite sure the win xp disc MDG gave me is just a boot utilities disc, or the whole win xp program itself. Which may mean, great, taking it back to them.

    Id rather not lose all I have on my HD, though its not vitally important its still there I guess. Just frustrated and disapointed, and Ive gone on long enough now.

    Any help is welcome, thanks a ton...
  2. wurms

    wurms TS Rookie Posts: 16

    Not good, sounds like your harddrive is going down the tubes. Some bad sectors. The good news is that your hard drive is detectable, so you could still grab your files. If you have access to another computer (secondary, friends, work, etc.) hook your hard drive up as a slave drive (look at jumper settings on the hard drive) and then use the other computer as a master and then pulls your files over and save em on CD or something.

    THEN, plop your harddrive back in and try fixmbr and fixboot from recovery console. You may be able to boot up after that and have some use out of your dying drive until you get another.
  3. enoughrope

    enoughrope TS Rookie Topic Starter

    thanks for reply - password question

    Thanks for the reply. Based on what Ive researched and all that's not worked, I think you're probably right about the fate of my drive.

    I now have another question. On the dying drive, I had my windows password protected for logging in. Now that Ive installed it on this comp, it will not let me into the owner's documents area - which is of course where I've got most everything located that I want to save.

    I assume its locked because of the password-protection - would you happen to know how I can disable it and get in there?

    Thanks again, so much.
  4. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    You should be able to take Ownership of these files then copy them on the new computer. You only need to know the original password of the user or the Administrator.
    Sometimes removing the "Read Only" property for a file will work, especially from a Command prompt.
  5. enoughrope

    enoughrope TS Rookie Topic Starter


    I was able to get the files, using a method similar to that.

    Thanks to everyone for the help, as ever.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...