1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Autoplay keeps popping up, very annoying

By awsskater892 · 18 replies
Jul 29, 2006
  1. Hi, I recently installed my os, and formatted my hd. I think I got all the drivers installed and evrything, but anyway even when theres no disk "autoplay" keeps randomly popping up. Its very very annoying. It goes away after a couple seconds, but I just cant figure out why. Thanks for your time and help -Nick
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Every 5 seconds, once a minute, once an hour, couple times a day, few times a week....????

    I don't know what the cause is, but my initial speculation might be a drive that's getting disconnected or powering off and on on its own - possibly because of a funky cable or electronics problems.

    A workaround (not to be confused with a solution) is to disable autoplay. You can do this via gpedit. Start > Run > gpedit.msc

    A complete guide is here.

    Here's the text... no images.
  3. awsskater892

    awsskater892 TS Rookie Topic Starter Posts: 96

    That didnt work. I dont know how it didnt, but it didnt. Its happening like evry 10 seconds or even every couple minutes. its very random. I am trying to edit a video, but I cant get it done. its happened twice while writeing this post. I really need help with this!! thanks a lot -Nick
  4. HiJackThis1.99

    HiJackThis1.99 TS Enthusiast Posts: 92

    Does its value get switched back to 1?
  5. awsskater892

    awsskater892 TS Rookie Topic Starter Posts: 96

    no, its still at zero, it just doesnt do anything
  6. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I disable autorun the exact way that is described above on all my personal XP installs - and it has always worked for me.

    It sounds like you might have something extraordinarily unusual going on. This is me grabbing at straws, but have you scanned for viruses?

  7. HiJackThis1.99

    HiJackThis1.99 TS Enthusiast Posts: 92

  8. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Sigh... Workarounds... not solutions. :(
  9. sw123

    sw123 TS Rookie Posts: 595

    Just disable autoplay. If it doesnt work, it could be that the cd rom drive is turning itself off, and when it turns back on, autoplay is re-enabled. Try disconnecting cd rom, the reconnect it. Then look into BIOS for problems that involve cd rom problems

  10. awsskater892

    awsskater892 TS Rookie Topic Starter Posts: 96

    I scanned for adaware, spyware, and viruses. not one came up. Am I going to have to reinstall the os? because I can not work with this autoplay that keeps poping up. I could also try changing all my cables.
  11. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    When autoplay begins, it scans the media to get an idea of what files are on the drive. Then it attempts to perform what you've trained it to do or prompts you for an action. If it prompts you for an action and you can choose "Open Folder" to view files, what drive does it take you to? This would help us figure out exactly what drive it is at least.

    A malfunctioning external drive or erratically behaving flash card / flash drive would be the most likely culprit.

    And just out of curiosity, does your Event Viewer have anything interesting in it? It won't report a drive being disconnected and reconnected, but it would show an error message if data was lost or it was done in an unexpected way.

    Start > Run > eventvwr.msc

    How to use Event Viewer
  12. Rick

    Rick TechSpot Staff Posts: 4,572   +65

  13. awsskater892

    awsskater892 TS Rookie Topic Starter Posts: 96

    heres whats in the eventvwr.msc (its a picture attached with this message
  14. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    What's the application that keeps hanging? Any chance it is somehow connected with the drive that AutoPlay is trying to scan?

    Did the system log have any red marks recorded there recently?
  15. awsskater892

    awsskater892 TS Rookie Topic Starter Posts: 96

    nothing pops up other then the autoplay loading thing. So i dont know what aplication it is.
  16. apryan

    apryan TS Rookie

    In my experiences, I found that bad ram can be the cause for Autoplayer to act weird and load at various times. In addition, the computer will start to slow down as if the memory was being eaten. At least, that is what it was for me the last time I saw it.
  17. aekin69

    aekin69 TS Rookie

    Faulty Flash Drive

    I happened to chance upon this forum while I was searching for a cure for the similar autoplay problem, but in addition to this, my hourglass icon keeps flashing at a hearbeat rate as well..... like some of you said, its damn helluva irritating!
    Than........... I read Rick's reply saying it might be an erratic Flash memory drive thats working up these *****ic behaviours. I bought a 4Gb Thumbdrive a few days ago and it was plugged in. I pulled it out and all the nonsense stop immediately.
    Following this, I did a few test to confirm the culprit. The autoplay and flashing hourglass will only come up when the thumbdrive is plugged in at the USB pod while I boot the system, it will not happen if I use it after the system been boot up. I call the local agent and they have no idea whats wrong, and asked me to format the thing, but of no avail. I've decided to keep it anyway. Strange thing is that the 2Gb model doesn't have this problem.
    Imagine if I've not read carefully what Rick has said.... think I'll be doing lots of crazy stuffs where the solution is just a simple one. I don't know if its the U3 thingy thats working its evil. I've also disabled autoplay at the registry, it didn't work, like some of you have experienced.

    Thanks Mr Rick!
  18. kdog515069

    kdog515069 TS Rookie

    awsskater892, I had the same thing happened to my computer. I couldn't figure it out either. What I did is disconnect my cd rom and see if it still pops up. Cause when I disconnected the power to my cd rom it stopped popping up. then I reconnected the power and it stopped popping up. Cause i tried disabling the autoplay doing the whole start, then run process and it didn't work for me either. try that and see what happens. Disconnect the power to your cd rom then hook it back up. Worked for me.
  19. guy2kool

    guy2kool TS Rookie

    I found out what it was for me

    Just my two cents. The same problem popped up on my computer. I read through the forum and saw that someone said it might be card reader related. I have a USB printer with built-in card reader, the Brother MFC-210 and right when I unplugged it, the autoplay stopped. Hope that helps some people.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...