.avi format

By fredericklee ยท 9 replies
Sep 8, 2002
  1. Hi,

    i have recently downloaded and install Kazaa Media Desktop 1.7.2. After I have finish downloading a movie with a .avi format , I was not able play the movie on WMP or DivX Player 2.0.

    I tried playing other movie with .avi format the was not downloaded from Kazaa and it play well.

    I heard that Kazaa download was in 'something call compress format and I needed another application to decompress it.' Is it true? What application can I download for this uses?

    I am using WinXP.

    Thanks in advance
  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    I've never heard of anything like that fredericklee - but I would try installing THIS first. It's Nimo Codec Pack 4.4 - version 5 is out there, but I've had problems with it and so have my buddies. After installing that I'd try opening the file again - hopefully it will work. Only other problem I can think of is a damaged file. Hope that helps!

  3. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    While the Nimo codec pack will probably clear things up, there's a good chance your movie is DivX 5.0, rather than DivX 4.0 or older. 5.0 is relatively new, so the codec you may have is probably out of date.

    As for KaZaA compressing things, that's totally and completely false. However, it does split the file into "parts" and downloads from multiple people at once... It takes these parts and puts them in a single dat file.. When it is finished though, it converts the dat file to the original, usable format.
  4. Tweakster

    Tweakster TS Enthusiast Posts: 199

    Have u considered that the file may be a fake issued by RIAA. There was a remoure that they were releasing fakes to put people of DL music.
  5. fredericklee

    fredericklee TS Rookie Topic Starter Posts: 34

    I do not know how to determine if the file is a fake issue by RIAA.

    After install the Nime Codecs Pack, I was still noy able to see my movie:( I tried playing it with WMP and an error "The Specific Module could not be found."
    When I play it with DivX Player, this error appear "Fail to open G:\TripleX (1of2).avi"

    Can anyone help me. Thanks
  6. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    Did you install divx 5 after installing Nimo 4.4? That's the only other thing I can think of besides it being a bad file. Also, just for grins try opening it in media player 6.4.x - I have a single file (out of several hundred, maybe even thousands) that only opens properly in 6.4 - dunno why.

  7. Tweakster

    Tweakster TS Enthusiast Posts: 199

    Being on 56k i cant Download a movie but a m8 asked me to try and run Spiderman of CD. I Downloaded Nimo Not latest 1 but the 1 from 2 months ago (Latest at the time). I couldn't open With Divx Win media or DVD software. So there u have why waste 3hours Downloading when u can go to the cinema for 3 hours?
  8. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Because if you installed the codecs properly you would never have to go to the video store again. :)
  9. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    Ye, Phantasm66 - But surely the movies you get are not very good quality...

    Or are they (and if they are, then where);) :)
  10. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    They can be.. Many are better than VHS in my opinion. It's hard to find a good near-DVD quality movie though, and if you do, it is generally fairly large.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...