'bad checksum, error 251' @ POST

By KarmicApexIntel · 5 replies
Aug 6, 2007
  1. OK please bear with me guys, as this problem description might seem a little long, but nevertheless I think it's relevant to the current issue I'm having..........
    Alright here we go...I own an eMachines T2385 desktop PC (w/ about 750MB RAM installed), which not long ago unfortunately fell victim to yet another one of those infamous Bestec 250W PSUs going south and subsequently taking my motherboard with it, which was the following model & specs, etc etc:

    Trigem Imperial GLVE
    Processor Brand: Intel
    Processor Socket Type: mPGA478
    Processor Family: Pentium 4 (Northwood, Willamette)
    Maximum Processor Core Frequency: >=2.2 GHz Northwood; 2.0G Hz Willamette
    Processor Front Side Bus Frequency: 400/533 MHz

    Chipset: Intel 82845GL / 82801DB / 82802AB
    Chipset "North Bridge" and Revision: Brookdale-GL GMCH
    Chipset "South Bridge" and Revision: ICH4
    Super I/O: SMsC LPC47M102
    Flash BIOS Device: FWH 4 Mbit
    IDE/ATAPI UDMA Modes: ATA-100/66/33

    Intel® 82845GL Graphics Memory Controller Hub (GMCH)
    Processor/Host bus support
    Integrated DRAM controller
    Integrated graphics AC ‘97 controller
    Integrated 3D/2D graphics accelerator
    Integrated 350 MHz RAMDAC
    Arithmetic stretch blitter video
    Power management functions

    Intel® 82801DB I/O Controller Hub (ICH4)
    Support for the PCI interface
    Integrated IDE controller
    USB 2.0 and DMA controller
    Power management logic
    Real-time clock
    Support for AC ‘97 audio devices

    Intel® 82802AB Firmware Hub (FWH)
    Firmware Hub (FWH) interface

    Memory Type: Unbuffered DDR Synchronous DRAM (DDR SDRAM)
    Memory Speed: PC2100/PC1600
    Memory Sockets: Two 184-pin 2.5 V DIMM sockets
    Maximum Memory: 2 GB
    256Mbit Memory Support: Yes
    Front Side Bus: 400MHz

    Onboard Audio Configuration: Intel ICH AC 97 CODEC
    AC'97 Codec Device: AD1886
    Audio Jacks: M, LI, LO, (Header)
    M Microphone
    LI Line In
    LO Line out
    SO Speaker
    CD-In Connector: 1
    Internal Spkr-Out/Line-Out/Headphone-Out/Mic-In Header: Yes

    Intel: Extreme Graphics (845) AGP
    Manufacturer: Intel
    Bus: AGP
    Chipset: Intel 845
    Video RAM Type: Uses system memory
    Video RAM Size: either 1-16MB or 1-32MB (Shared memory architecture similar to the Intel 810/810e chipset)

    Onboard I/O Connectors
    USB Interface Specification (2.0/1.1): USB 2.0
    USB Ports (Front): 2
    USB Ports (Rear): 4
    (1) DB-9 Serial Port
    (1) DB-25 Parallel Port
    (1) PS/2 Keyboard Port
    (1) PS/2 Mouse Port
    (1) Microphone Ports (Back)
    (1) Audio/Line In Ports (Back)
    (1) Spk./Headph. Ports (Front)
    (1) Spk./Headph. Ports (Back)

    Onboard IDE
    • N/A

    Expansion Slots
    3 PCI v2.1

    System BIOS Core Brand: Phoenix

    Onboard LAN
    Onboard 10/100Mbps Ethernet LAN Supplier: Realtek RTL8100(B)
    Ethernet Configuration: Down(PCI)
    Wake-on-LAN, Wake-on-Ring: via PME#(PCI)

    Protection and Management
    Fan Headers (CPU, System, PowerSupply) CPU,System,Power
    CPU Fan Speed Control (for active fansink): Yes
    System Fan Speed Control: 50%/NA/100%
    CPU Fan Fault Detection (fan RPM check): Yes
    Onboard DIP Switches and Jumpers Functionality: N/A
    ACPI Standby States (S1, S3/STR, S4/Hibernate): S1,S3,S4
    ACPI Specification Compliance: ACPI 1.0 ver 1.0 b
    IOAPIC Support: Yes

    Environmental Requirements
    - Operation : +5°C to 35°C
    - Storage : -10°C to 55°C
    - Operation : 30% to 80% (No condensation)
    - Storage : 20% to 90%

    Form Factor
    micro ATX
    245mm x 230mm x 1.6T (4 Layers)

    Now, the only upside of the PSU failing, was that it at least it still left my RAM memory, my CPU, and my hard drive intact.
    Luckily I have a buddy who happened to have another Trigem Imperial GLVE laying around unused, and he was kind enough to give it to me. At the time I didn't have any spare cash to spare for buying a new PSU for the pc, so after I installed the 2nd mobo, another friend brought me by a spare 350W PSU of his to borrow overnight, just so I could temporarily use it to see if the new mobo indeed worked or not. It did, and after Windows XP finished booting, I allowed it to re-install all the mobo-related drivers again, etc etc, then allowed it to reboot again, and everything was fine. So I unplugged my pc, took out & gave back my friend's PSU, and waited til I could afford the spare cashola to go buy a new PSU...

    Now to the actual problem I am having: This weekend I bought a new 350W PSU for it, installed it and it booted up once but froze barely after finishing loading up to the desktop .
    Obviously I then had to manually unplug it & then cold-boot it, and this time it froze up at the WIndows XP logo boot screen. So I cold-booted it again, and this time I also went into my BIOS settings just to make sure everything was normally set & all that and all that (which it was), and then I exited without changes, rebooted again and THIS time, the front power up light came on, the front lights on both of my optical drives came on, but the screen never did anything but remain black, no BIOS screen, and it never did a POST either. Tried to reboot three more times, with the same outcome. Next I unplugged my pc, and first I pulled out the CMOS battery and tested it across a meter to make sure it was still good. It was. Reinstalled that back in its socket, and next I moved the jumper on J4 for about 5 minutes to enable clearing the CMOS, then moved it back. This time I was able to get into the BIOS settings, but as I was going through it, the pc actually froze IN the BIOS settings windows, which I'd never seen happen before w/ anyone. I cold-booted again, and this time I got an error message saying 'bad checksum, error 251'...Since then, regardless of whether I clear the CMOS again or not, it did what I described before where I had only a black screen on my monitor, despite all other lights and things seemingly appearing to be starting the boot process....Oh yeah and btw, both the PSU and CPU fans are working fine every time too, and I even inspected and made sure the CPU's heatsink still had the proper amount heatsink compound on it, which it did...
    SO..........does anyone here have any ideas as to what might have caused this to occur? Sorry for so long of a post, btw....
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    It might be a bad power supply even though it is new. What is the brand and model? I hope you weren't trying to save money by buying a real cheapo.
  3. KarmicApexIntel

    KarmicApexIntel TS Rookie Topic Starter

    I'm trying to remember the brand, but I can't think of it 'cause I'm @ work and not home at the moment.....but no it wasn't a cheapo; I'd call it moderate....after my experience with that crappy Bestec 250W psu (which eMachines saw fit to booby trap mine as well as thousands of other people's PCs with), I didn't want to replace it with something that might likely do the same as the Bestec did..But I didn't wanna pay $150 for one either, ya know? So the one I bought was somewhere around the $45-$50 range.....Oh and btw the way, the same buddy who loaned me one of his PSUs, has a power supply tester, so after this latest snafu w/ my pc, he brought it over and the new psu tested OK.....
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    once e-crap PSUs blow, they usually take out the mobo. The first time you tested it, you may have been able to get in it, but it was unstable.

    You will need to replace the mobo.
  5. KarmicApexIntel

    KarmicApexIntel TS Rookie Topic Starter

    Yeah, but this is happening on the 2nd mobo that my buddy gave me, not that first one----that one's blown for sure.
    This 2nd one was not one which had been taken out by one o' them thar crappy Bestec PSUs at all--in fact, the system he'd had it in used a diff. brand 300W PSU altogether, he just stopped using it 'cause he wanted to get a more recent-technology mobo....it worked just fine, and I put it through at least 3 or 4 startups using the borrowed PSU, and it never once showed any instability at all; even the boot-up time wasn't slower in any way...
  6. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Try borrowing your friend's PSU again. If everything works again, perhaps it is the PSU still. If not, maybe it's the mobo as Tedster suggests but perhaps for different reasons. Something is wrong after all.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...