Bad CPU? PC keeps resetting over and over.

By Madmanden ยท 6 replies
Feb 9, 2008
  1. I've just bought a Q6600 today to replace an E2160 in my Gigabyte GA-P35-DS3. But after I installed the Q6600 and started the PC, it just kept resetting over and over. It turns on and runs for a few seconds, then resets and does the same thing (the fans run, no weird beeping).

    When I changed back to the E2160 everything ran fine again. The only thing I can think of is that the Q6600 is faulty. Is this correct? :(

    AYTRIX-TEC TS Rookie Posts: 30

    Memory Limitations

    What PSU are you using? u will, ideally, need a PSU of 600W or more to run a Quad Core CPU.

    I am not sure which version of the motherboard you are using but something to note about this board below.

    There are chipset limitations with this motherboard. When using some of the Multi-Core CPU's don't use BOTH slots for EACH channel i.e. don't fill both yellow slots and don't fill both organe slots.

    Also, again due to the chipset limitations, CPU's with FSB of 1333 Mhz this can cause memory to function at a lower frequency and can cause instability and won't boot.

    I would suggest using a single 1 Gb stick of RAM in the first DIMM slot and try a reboot. Of course i know that the Q6600 does have an FSB of 1066 but this could still cause errors.

    The Q6600 is a 65nm CPU but your board is supposed to be able to support the new 45nm CPU's that will be coming out soon but there will be issues.

    Hope this helps let me know the results.

  3. Madmanden

    Madmanden TS Rookie Topic Starter

    Hi James. I'm running a Corsair 550W PSU, which should be sufficient AFAIK.

    The BIOS is fully updated (F12). The motherboard is a rev. 1.0. Do you know where I can find more info about the memory limitations? I run 4x1 gb PC-6400.

    I'll try 1 gb instead and let you know.

    AYTRIX-TEC TS Rookie Posts: 30

    i would assume that the motherboard manual would have this otherwise the manufacturers website. i will check


    AYTRIX-TEC TS Rookie Posts: 30

  6. Madmanden

    Madmanden TS Rookie Topic Starter

    I figured out the problem! I did not reset the BIOS after changing CPU, thinking I could do it from the BIOS itself... but removing the battery did the trick.

    Thanks for helping James. I'm just glad it's resolved. :)

    AYTRIX-TEC TS Rookie Posts: 30

    Ah glad thats solved lol.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...