Bad Pool Caller

By Cheezah ยท 5 replies
Oct 1, 2006
  1. Hi, not sure if this is the right area of the forum to post this, but I would be grateful for any help please.

    Please note I know nothing about computers, I am just a user.

    PC running fine for months (Win XP Home, SP2 auto updates etc)

    Installed new software (Activ Studio 2 Professional Edition)but wasn't asked for serial number. On pressing 'Finish' to complete the installation, was presented with the Blus Screen Of Death momentarily before the system shut down then restarted itself and kept on doing so each time momentarily flashing the BSOD. I had to switch off the computer from the mains supply to stop it restarting.

    All I could make out was 'Bad Pool_Caller' with loads of other stuff which I didn't have time to read.

    It would appear that the problem is caused by this Activ software programme
    but whwnever power is applied to the computer it just keeps continually recycling so I can't access the machine in order to remove this programme.

    I read somewhere that having Nero Smartstart may be conflicting. Any ideas please?

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Start the computer and hold down the F8 key, then choose safe mode. This should enable you to get into Windows and uninstall the program.
  3. Rik

    Rik Banned Posts: 3,814

    Press F8 before windows begins to load and select safe mode, you should then be able to boot fully (it will be slow so be patient) then get rid of the offending software in add/remove programs and all should be fine.
  4. Cheezah

    Cheezah TS Rookie Topic Starter

    Thanks for your prompt help peterdiva and rik, I restarted in safe mode and tried to uninstall the Activ programme using Add/Remove, however this was unsuccessful.

    Whenever I clicked to remove the programme from the list I got the following error report:

    'Error 1719, Windows Installer could not be accessed. This could occur if you are running windows in safe mode or windows installer not properly installed'

    I tried using Search to find the Activ programme and deleting it, I managed to delete all but one Activ file to my recyle bin and cleaned it out. When I tried to delete the remaining Activ file from the Search generated list I got a windows 'red cross' error report.

    I restarted the computer in normal mode and the problem persists. Any other ideas guys? Thanks,

  5. Rik

    Rik Banned Posts: 3,814

    In safe mode you can search your registry for it by typing "regedit" without the speachmarks into "run". Then delet all references to it.
  6. Cheezah

    Cheezah TS Rookie Topic Starter

    Thanks for your help, I have now cured the problem by using the following method:

    The 'Regedit' in Safe Mode did not work for me, despite deleting all the Activ software folders whenever I checked using Add/Remove they were still listed even though they did not now appear in the Registry.

    Instead of going into safe mode, I chose the option to use the 'Last Settings which were known to work' option.

    I was able to use the Add/Remove utility to safely remove all the offending Activ software, restarted the system and everything is now hunky dory.

    thanks for your efforts guys,

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...