1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Belkin wireless network problem

By will413 ยท 9 replies
Oct 21, 2005
  1. I installed a belkin home network system about eight month's ago. The system come with the F5D7231-4 router and wireless network card F5D7001. The first card I installed was defective. I returned it and got another one and then Everything worked. I could connect to both computers. I could share printers and files. Both computers connected to the Internet with no problem.
    The computer with the card was not used for about three month's. When I restarted the system it will not connect to my other computer. The computer that is connected to the router connects to the other computer just find. Both still connect to the Internet. I uninstalled and reinstalled the drivers and software. I did a hard reset on the router and set it up.
    I ran the diagnostics on the card and it shows no errors. I updated my sis LAN drivers. As far as I know the F5D7001 drivers are up to date.The problem is still there. Nothing I have done so far has made any difference. I run XP Home on both computers. Does anybody have any idea what the problem could be?

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Did you change the workgroup name or the encryption key?
  3. will413

    will413 TS Rookie Topic Starter

    Did you change the workgroup name or the encryption key?

    Yes I changed my two computers to Harrell when I installed the system. AS far as I know there is no encryption key.I named the computers Harrell1 and Harrell2. They are both listed in the router setup as, WILLIAM 00:e0:18:75:ba:b0 and NATALIE 00:11:50:16:b4:45. William works and Natalie does not. Natalie i only computer that shows on Natalie. On William it only shows Natalie. It does not show it's self. I have shut down all firewalls.

    Router Setup
    DNS: Automatic from ISP
    Connection Type: PPPOE
    Wireless Channel 11
    SSID: Harrell
    Wireless Mode: 54G Auto
    Broadcast SSID: is checked
    Protected Mode: off
    Turbo Mode: 125 high speed
    Security Mode: Disabled
    Use as Access Point: disabled
    Firewall: disabled
  4. dgib

    dgib TS Rookie


    i have the exact same problem but runing xp pro

    the main machine can see everyone on the network and get internet access but the 2 laptops i got can onnly see eachother and access the internet.

    also worth mentioning.... the main pc is wired to the belkin 802.11g router and the laptops are wireless.

    pleeeeeaaaasssseeeeee if anyone knows how to resolve the problem, let us know..



    MSTYLES TS Rookie

    Fix It

    Did u fix this Belkin problem cos i have exactly the same problem what was the outcome?

    Please help me

  6. dgib

    dgib TS Rookie

    It Works

    Hiya guys, i got this working down to 1 edit of the registry. not sure if it will work for u guys but its worth a shot, works for me.... as follows........

    PROBLEM: just yesterday, my wifi DSL router broke on me,.. since i need to be connected to the net and file share with 2 pc's (desktop and laptop),.. i bought a crossover lan cable to temporarily connect that two.


    1. desktop is the pc in which serves internet connection to the the laptop
    2. laptop can connect to the internet pretty fine
    3. laptop can browse and write on the files and folders in the desktop
    4. desktop CANNOT BROWSE laptop via network thus gets the:

    "blah blah is not accessible. You might not have permission to use this network resource.. blah blah blah.."

    ^^ spent 5 hours working on that one and finally got the my problen fixed. tried all the solutions given in other sites refered by dr. google but this is what solved it:

    The problem being \\computername is not accessible. and/or your home network gives error 'Access is Denied. Please contact your system administrator.'

    You may get that error if your LSA\restrictanonymous regkey is set to hexadecimal '1', which would be found at

    HKLM\SYSTEM\CurrentControlSet\Control\Lsa\restrictanonymous. I set that to evade the common LSA exploit, but it messed up my home network, so I got a firewall and set it back to 0, now everything's fine again, and working properly.


    for newbies who doesnt know how to pull registry editor.. heres a short cut:

    1. press windows button + r (this will pull the RUN window)
    2. type in the bis "regedit" (without the quotes)
    3. follow thru --> HKLM\SYSTEM\CurrentControlSet\Control\Lsa\restrictanonymous in which HKLM stands for HKEY_LOCAL_MACHINE thus follow this route:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa then you should see the "restrictanonymous" in opened window on the right side(check screen shot below:


    doubel click on it then set the value to "0" (ZERO) check screenshot below:



    let me know how it goes :)

    big d
  7. will413

    will413 TS Rookie Topic Starter

    I Findley got my computers connected

    After a year I Findley got my computers connected. I made changes to TCP/IP

    First I went to Local Area Connection and went to properties and opened the
    TCP/IP Properties. On the general tab I left the setting obtain an IP address automatically. On the alternate configuration tab I change it to manual and added the computer IP address. The subnet mask automatically sets it's self. That was only change I made and did the same to the other computer. I set my firewalls to allow these IP addresses. Everything works like a charm. Don't know if these settings would work for everybody There seems be be a lot of problems connecting wireless computers. I wander if these settings would work with other wireless networks.
  8. IBN

    IBN TS Guru Posts: 487

    To join the family, i also have a bekin wireless router and wireless card on my other system.

    The system that has the wirless card has a Belkin wireless utility software which allows me to see what networks are available and connect to them.

    But the system with the router connected doesnt have the sofware. what i'm getting at is that i want both my systems to have a encrypted connection and i want to see from my system with the wireless router what other netowrks or wirless card users there might be in my neigbourhood!!!
  9. will413

    will413 TS Rookie Topic Starter

    router connection

    You can go to the router setup and view the DHCP client list.
  10. Frank Smith

    Frank Smith TS Rookie Posts: 75

    Unless I missed reading... make sure you have DHCP set to automatic, unless you use mac filtering and manually add the mac addresses for ea computer... I use DHCP server to auto... and have lowered addresses from 50 to 05...
    I had lots of problems just recently with my router also... to fix. i had to revert back on firmware... ran for 2 days... then upgraded again to latest firmware. This solved (at this time) my router problems...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...