Big trouble with RAID

By st_eff ยท 7 replies
Jan 12, 2004
  1. Hi!

    At last the day had come! I finally got my two new Seagate 120 GB HDDs and I tried to set them up as a raid 0 array to complement my existing 80 GB IBM HDD.

    I have an ASUS P4B533-E motherboard with a built in promise RAID controller, that handles RAID 0 and 1. I followed the instructions in the ASUS handbook and set up a 0 array. The array is recognised by the BIOS and reported to be "functional" However, when I boot XP, the new "drive" is not recognised.

    According to the instructions in the handbook, I will have to format the array with F disk. I ran F disk but the program only recognises my old harddrive. I was planning on adding the array to my system without re-formatting my old harddrive. Can this be done, or do I have to format every drive in the system? Do you think that my motherboard is able to handle a 0 RAID array at the same time as the stand alone harddrive? When booting up the system, there is a message saying something about RAID 2+0. Is this relevant?

    All drives are set as masters.

    So....what shall I do?


  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    You will have to wipe out your old info to set up a RAID 0 set. You should be able to do it fromt he windows CD - just boot from the windows CD and hit F6 when it starts up to load 3rd party drivers (these should be your RAID drivers on a floppy.) From there the install should be pretty straight forward. Hope that helps you out.
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You do not have to format your old single hard drive! Just make sure you load your RAID controller drivers as Papa said and put your old HD on the non-RAID controller.
  4. st_eff

    st_eff TS Rookie Topic Starter

    Thanks both of you! However there are problems still.

    I chose to force F disk to partition the HDD array by unplugging the power of my old drive. Rather crude, but it worked. However, when I try to format it in NTFS format to regain space ( I am not happy with the 32 GB f disk offers) windows does not let me do it. The is a message popping up saying that another program is keeping the drive busy... So I tried to format the drive using the XPP cd, but failed. The XP setup does not find any harddrive on the system and thus refuses to format.
  5. st_eff

    st_eff TS Rookie Topic Starter

    For your info, I don't have RAID drivers on a floppy. They are on a cd that came with the motherboard....
  6. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    Oops! Good catch Nod - I didn't read clearly enough when st_eff said the compliment his 80 gig. Don't format your 80 gig drive! Doing what Nod said should give you the ability to boot into Windows from you 80 gig drive and just use disc management to create your 240 gig volume. If you want to install windows onto the RAID 0 set then I believe you'll need to download some DOS drivers for the RAID controller. Not sure that the Windows CD will allow you to install those drivers from another CD. The DOS drivers might even be on the CD that already has your drives.
  7. st_eff

    st_eff TS Rookie Topic Starter

    Right, Papa!

    By using the pseudo command prompt, I was able to force a "dismount" on the volume and hence I was able to format the array. Thanks to you all for bothering to help me out!
  8. sdlangers

    sdlangers TS Rookie


    im having a similar problem with raid

    i had a raid 0 config on 2 disks and one of the disks was bad, so i returned it,

    but now i need to get rid of the old raid info before setting up the new raid disks

    the intel raid config utility doesnt work - its jumbled up.

    how can i wipe the disks or dismount them or whatever to get rid of the info manually?

    please help!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...