BIOS cannot see drives on ide2/3

By tvfoto ยท 6 replies
Nov 25, 2005
  1. Hello all,

    Goal: build a backup PC with XP Pro.

    My config (all brand new from boxes):
    Gigabyte 915pl (GA-8I915L-G) mobo
    P4 2.66 MHZ
    1GB PC3200 Patriot DDR 400
    PCI Express X16 Radeon X600 Pro
    160 GB WD EIDE HDD
    Emprex dvd-rw/dvd-rom
    500W ultra Xconnect power supply

    BIOS cannot detect anything mounted on ide2 or ide3.

    Scenario1: If I mount my DVD Rom on ide2(master), and my HDD on IDE1 and boot from dvd rom (master) I got a Stop: 0x0000007B (0XF7C8163C,0XC0000034,0X00000000....) error on a blue screen while system after trying to start window XP pro.

    Scenario2: If I mount my DVD Rom on IDE1(master), and my HDD on IDE2 and boot from dvd rom (master) I got a HDD not found error on a blue screen after trying to start window.

    What has been done:

    Tried " enable and disable" RAID
    disconnected F-usb1 and 2 cables on mobo
    already load and run WD HDD setup program.

    HDD appears to be in good health as slave in other machine.
    DVD-ROM: It appeared to work correctly if on IDE1

    BIOS posting recognized (while booting up) the HDD (on IDE2) NOT BIOS

    what else can I check/do? Thanks
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    put the WD on IDE 1 by itself and remove the jumper from it altogether. the newer WD drives do not like to be jumperd when they are alone on and ide channel.
  3. tvfoto

    tvfoto TS Rookie Topic Starter

    I have tried my WD HDD (W/o jumper) on IDE1 and I got a STOP: 0X000007B error. Anything else I could try? Thanks
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

  5. tvfoto

    tvfoto TS Rookie Topic Starter

    In the Manual (provided in the box) did say ROM should be on IDE1. So, why BIOS did not see my WD HDD on IDE2 but on P.O.S.T it said it does recognizes the HDD. How can I install my XP pro when it keep saying my HDD is not existed?
  6. iss

    iss TechSpot Chancellor Posts: 1,994

    if IDE 1 is the optical drive channel then there should be an IDE 0 which would be for the hard drive.
  7. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Just been reading your manual,or at least trying to,very confusing.

    The DVD drive definately has to be on ide 1,and the HDD on ide 2,so scenario 2 is the correct one.Now we'll follow iss's plans,remove the jumpers from both drives.Your're going to have to set the bios so that the HDD is on channel 0.In the intergated peripherals section of the bios,enable the on-chip primary PCI IDE,and disable the on-chip SATA mode,and set the PATA ide to 0.So the primary IDE must be IDE 2,but I couldn't find that mentioned in the manual.

    In the standard CMOS features section IDE channel 0 master should be your HDD,and IDE channel 3 master should be your DVD.Set them both to auto.Now we just have to see if windows recognises your HDD.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...