BIOS/CMOS Save & Exit prompt hangs.

Status
Not open for further replies.
Whenever I try to save my BIOS it prompts up saying "Do you want to save & exit BIOS? Y/N" Like usual.

However, when I press enter to do so, it just hangs.

I've tried everything I could possibly think of; Rebooting, clearing the CMOS jumper, switched the CMOS battery. Nothing.

Suggestions?
 

howard_hopkinso

Posts: 21,238   +17
Hello and welcome to Techspot.

Please would you take a few moments to read this post. A message for all newcomers. Thanks.

What are you trying to change in bios? Does this problem occure no matter what you change?

Does your computer boot into Windows ok?

Have you considered flashing your bios to the latest version?

You can get the flashing software from your mobo manufacturers website. If you decide to do this. Make sure you follow the instructions exactly.

Regards Howard :wave: :wave:
 
  • Thread Starter Thread Starter
  • #3
1.I'm trying to change the CPU's clock speed from 200 to 204. (Someone messed around with it?). yes, this happens no matter what i change.

2.Yes, it boots fine.

3.Hm, no. Should I try?

I might try updating the BIOS sometime.
 

howard_hopkinso

Posts: 21,238   +17
Here`s what you might want to try.

Reset the fsb to 200mhz, if you can. Maybe load the bios defaults, then again, if you can.

Reset the cmos. Your mobo manual will tell you how to do this.

If that doesn`t work then maybe flashing the bios is the way to go.

Regards Howard :)
 
Status
Not open for further replies.