Bios Flash: Check Sum Errors???

By SCOSWriter
Feb 22, 2005
  1. Keep getting checksum errors everytime I try to flash my bios on an ASUS A7N8X Deluxe.

    It isn't that old (2004) so I don't think the batttery is dead. In fact the whole PC was bought and built last May. So far I have tried 5 disks each formatted 3Xtimes fully to weed out any random errors and I have tried 4 different bios versions. 1011 - 1014.

    is there anyway to raw write to the C drive so It can be seen on a dos boot. Previous bios versions and the newest award flash utility are saved on my drive and remain there when I reboot. I just can't find them when booted in windows.

    now each time I saved the bios utility there as well. so why isn't the damn bios utility never corupt???
  2. BBString

    BBString TS Rookie Posts: 20

    Hey, im havin similar probs and its soo damn annoying! Where you flashing from? WIndows or Alt+F2 at POST. Whats your motherboard rev number? The bios's u have used, are they from? the Asus UK site?

    If you have a backup of old I suggest you find a way to get it off the hdd and onto a floppy disk! Your so lucky to have that.... I don't, and im kinda regretting it!

    oh by the way how come you are flashing your bios anyway?

  3. SCOSWriter

    SCOSWriter TS Rookie Topic Starter

    Whew thats an old post of mine. I fixed the problem by using the windows flash update utility that was acually installed in my start program directories from the asus cd (not the one that runs from floppy) First I updated the software and then gave it a flash to use... worked ok.

    I was trying to figure out/diagnos why my LCD had no screen during boot, when using the DVI connection of my ATI card. Could be lots of things but I felt I should get this out of the way.

    I believe I had rev 2.

    Anyways, several months ago I updated my catalyst drivers with a newer release and I lost power to the machine. Winblows got fried, and ever since I've been using SuSE Linux (now 9.3) and never looked back. Still have the monitor issue though.
  4. BBString

    BBString TS Rookie Posts: 20

    glad you got it sorted!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...