1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Bios Password Problem...

By DirtySecret ยท 83 replies
Mar 5, 2002
  1. Okay, when i try entering my bios screen its asking me to enter my password, but i dont remember putting in a password to log into my bios is there a way i candisable this or a program in which it can tell me what the password is? i'd appreciate the help.
  2. uncleel

    uncleel TS Rookie Posts: 980

    Refer to your motherboard manual. There's pins on your board to "jump" the Bios Password.
  3. svtcobra

    svtcobra TechSpot Paladin Posts: 761

    Its gonna be a "CMOS Clear" option or something like that.
  4. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Also try removing the battery. (Unplug your computer first) Then reinstall it and short the jumper.
  5. DirtySecret

    DirtySecret TS Rookie Topic Starter

    briefly explain what short jumper means... im one big n0ob when it comes to motherboards and stuff like that.
  6. OliverR87

    OliverR87 TS Rookie

    In your motherboard manual , look for something called Clear CMOS. That's also the same as shorting out the jumpers. That gets rid of all the CMOS settings including passwords, and sets them to default. Usually clearing the CMOS involves shorting out two jumper pins, which means connecting both pins together to create a short. Hope this helps.

  7. DirtySecret

    DirtySecret TS Rookie Topic Starter

    well i remmoved the battery like Vehementi told me and that worked also. thanks everyone for the help.
  8. svtcobra

    svtcobra TechSpot Paladin Posts: 761

    thinking back now that was the easiest way. Just pop the battery out.
  9. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Re: Bios Problem...

    A virus did that to me once :(

    The password also came up at boot, so I had to clear the CMOS just so I could format the drive...
  10. DirtySecret

    DirtySecret TS Rookie Topic Starter

    oh i doubt this was a virus, everything seemed fine, guess it was some one at my house playing around with my stuff
    (* edited by mod)
  11. svtcobra

    svtcobra TechSpot Paladin Posts: 761

    well, atleast you got it fixed...
  12. Federelli

    Federelli TS Rookie Posts: 361

    reseting the cmos setup is one of the best thing my mobo has :):):):D
  13. Guru

    Guru TS Rookie

    You can also delete the BIOS password from the dos prompt! (Not sure it works in NT/w2k/xp if you are using it boot from a floppy) Here is what you should do:

    At the C:\> prompt, type:


    and hit Enter. You'll see a dash (-) at the DEBUG prompt. Now type:

    o 70 2e

    which will show as -o 70 2e at the DEBUG prompt. Hit Enter. Then type:

    o 71 ff

    and hit Enter. Finally type:


    and hit Enter one last time, to quit DEBUG, back to the C:\> prompt.

    After that just reboot the computer and enter the BIOS!
  14. valerioh

    valerioh TS Rookie

    Hi all:
    can neone help me with a bios pw for a Dell Inspiron 6400/E1505, i've checked everywhere (eg. software, shorting) and can't seem to find the way around this.
    Service tag: 3SM9Z91-595B
  15. godson565

    godson565 TS Rookie

    i am having the same problem with my dell inspiron 700m and i can get in the bios screen locks me out i have even tried calling dell but they don't seen to be any help, pls help me ??
  16. trixietrack

    trixietrack TS Rookie Posts: 18

    Bios password

    does the above work when you get the gray screen asking for a password?
  17. TangoTrolly

    TangoTrolly TS Rookie Posts: 59

    Some systems have their BIOS password protected. Often done with office machines, because they don't want anyone to mess with the BIOS. You can remove the password by moving a jumper on the MB. The jumper is 3 pronged and located close to the BIOS battery. Sometimes it is labeled as BIOS or Pwd. Move the jumper to the other 2 prongs and you password protection will be gone.
    I ran into this problem when I bought a used Dell at an office sale. Came home and I was unable to ad a CD ROM, because the BIOS was password protected.
    Have fun...
  18. mikekm3

    mikekm3 TS Rookie

    cant find jumper who got photo
  19. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Guys, the bios password on a Dell laptop is stored on an eeprom chip and cannot be removed by taking the battery out etc.

    See this thread HERE.

    Regards Howard :)
  20. Dirk2512

    Dirk2512 TS Rookie

    Help Somebody please

    I have a Dell D400 Bought second hand, has anybody got any idea how to unlock it,

    the message im getting is, "This Computers System #5QPTG1J-595B, Is protected by a password authentication system. you cannot access the data on this computer without the correct password.

    Please type in the primary or administrator password and press enter

    the service tag is 5QPTG1J
    please can someone help me,
    i have tried most password removal technics and alot of them don't work, or don't like the 595B systems, oh the bios is an A07.
    thanks in advance
  21. trixietrack

    trixietrack TS Rookie Posts: 18

    I've been trying to clear the BIOS on my Dell latitude for over a month and no luck yet :(
  22. khoder16

    khoder16 TS Rookie

    i need bad help

    Hey guys i really need some quick help. I saved all my uni work on my laptop and my brother some how gained acces to my computer it now asks for a admin password on boot up with a gray back ground and i dont now how to get rid of it, some hlep would be greatly appreciated. Its for a Dell Latitude D610 bios version is A03

    email me at email removed
  23. CDefacer

    CDefacer TS Rookie


    I have same problem.

    When I open my pc, this warning on my monitor:

    This computer system, #80XR31J-595B is protected by a password authentication system......etc......

    Please help me

    Send my mail: email removed
  24. khoder16

    khoder16 TS Rookie

  25. md_tolle

    md_tolle TS Rookie

    I have a Dell Latitude C840. Well belongs to Co-worker. I was trying to reload OS to XP Pro Due to loss of critical or corrupted files unable to access other users than Administrator. I can't seem to get into BIOS to change boot seq. Config setup is disabled and requires a password to change settings. I attempt to remove HDD to force boot from Floppy but says no boot device. And I do not have a system recovery disc. Incert OS CD-ROM and will not alow me to overwrite. Any suggestions?

    Windows Live Onecare comes up with Java script errors which seems to be the standard reply to all other attempts thus far.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...