BIOS problem ASUS K8V SE De Luxe MOBO, Athlon 64, 3400+

By oeksen37 ยท 4 replies
Jan 5, 2005
  1. A couple of days ago I had to flash my BIOS on a brand new motherboard, see above. I did it by direct/live download of the new BIOS from the ASUS WIN's Interface, but apparently something went wrong, and I am now left without any workable BIOS. It goes about American Megatrends-Bios, and the screen on which I end up after failing readings of the drives says: "CMOS Checksum Bad, Press F1 to run setup or F2 to load default values" effect at all, neither of them!. Also I have tried various Key-combinations: "Del, Ctr-Home etc." to bring back to life the BIOS. However, it seems as if the BIOS has become corrupt, and the socalled "Crash-Proof" feature cannot be applied. The drives on my newly build computer, which otherwise functions very well, are "dead", however, work mechanically, but cannot be read - thus I cannot neither use a copy of the first BIOS which I took and placed on a diskette when installing and setting up the mobo, nor can I use the contents of the CD that followed the Mobo.

    I have heard saying that one could uninstall the MOBO battery for a short while and then insert it again, others say that it is necessary to remove some jumpers for a while, others again mean that both actions are necessary. The ASUS Manual (E 1491) seems to talk only about upgradings of flash - nothing about the case when/if one ends up in "my" situation...

    Would indeed be very happy to learn from any of you more experienced about the proper procedure to follow in such a case, thanks a lot!
    Best regards Oeksen37+
  2. oeksen37

    oeksen37 TS Rookie Topic Starter

    In my waiting for possible good suggestion I have now a couple of times performed the following, as suggested in the ASUS-manual, section 2.6 in order to erase the RTC RAM:
    Turned off the computer and unplugged the power cord
    Removed the battery
    Moved the jumper from pos. 1-2 to 2-3 for 10 sec. and then back again
    Replaced the battery
    Plugged the power cord and turned on the computer
    Held down the "Del-Key" and few otheralternative key-combinations during boot,

    but....the drives are still not read, thus the BIOS default settings could not be performed.

    Now the AMI-screen says:
    "CMOS Setttings wrong
    CMOS Date/Time not set
    Press F1, respectively F2"

    Apparently the wordings are now slightly different, see above, however, the negative result the same!

    Still looking forward to good advices, maybe from the moderators, if not any others can help...thanks. Oeksen 37+
  3. Riggs

    Riggs TS Rookie

    I bought an Abit KV8Max3 and built up my own pc with an AMD 64 proccesor and came across the same problem.You need a programe like award flash which i had installed from the motherboards cd prior to my crashes.I was told to download the latest bios from abit which i did off my wifes pc.Put it onto a floppy.Flash your bios by removing the battery and the power and change the jumper leave it for a few minutes it will revert to the default bios.Next boot up your pc and down at the bottom of the screen it will tell you what button to press( F2 if i remember correctly ) then this will enter the bios flash utility.Insert the floppy and flash the bios from the floppy.It should load the new bios and sort it out.Mt abit board has an onboard digital thingy that shows the posts as it boots up and there is a referance to those two numbers in the manual that will explain the post start up problem.I flashed the bios manually from floppy and it has never given me trouble since.

    Try it
  4. catdog

    catdog TS Rookie

    I know how to fix!!

    I have the same mother board that you do Oeksen37. I just flashed my board then on reboot it got to press F1 to run setuo and F 2 to load defaults. Bad Checksum !!. The fix for me was. On your keyboard on the right side top you will see a button that says F-Lock. Press F-Lock then push F 1 or F 2. You will have to reset your time and settings. It worked for me. Let me know how it went. Good luck.
  5. Riggs

    Riggs TS Rookie


    I am now experiancing problems with my A8N sli deluxe mobo.after searching forums it would seem this asus update is not a good thing as it cant determine good or bad bios update.So if you update the wrong bios i have been told then say goodbye to your mobo unless you get the bios chip replaced or you have the crash free bios that you can emergancey reload the bios from CD.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...