1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Blue screen errors 0x000000D1,0x0000008E, 0x00000050

By ultramus
Feb 6, 2006
  1. Got these specs:

    Asus A7NX8-E Deluxe
    Athlon XP 3200 Barton
    Geforce FX 5600
    1Gb of DDR 400 RAM
    Seagate 120Gb
    Maxtor 80Gb
    Antec Sonata 2 case
    450W Power supply

    Keep getting these errors:
    0x000000D1,0x0000008E, 0x00000050

    I have run the memtest86 program, all seemed well.
    I have flashed my bios with the latest version.
    I have the latest nvidia chipset and graphics drivers

    until very recently i thought these errors were caused by my ATI 9600xt was incompatable in some way with my motherboard, this was proved as i swapped my card with an Nvidia card from another machine. When put under pressure with demanding graphics - 3D mark 2003 both machines worked perfectly.

    now i have a GeForce FX 5600 and i can run 3D Mark with out crashing, the blues screens occur more on load up and when copying/transfering large files over the network.

    Pissed off,

    Please help :)
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Check your system for overheating. Also, make sure that your psu is capable of putting out enough power for your system.

    Make sure nothing is overclocked, and that your system is free from dust/debris.

    You can also attach your minidumps for someone to look at.

    You can find them in c:/windows/minidump.

    Zip 5 or 6 of your latest minidumps together, and attach them here.

    Regards Howard :wave: :wave:
  3. ultramus

    ultramus TS Rookie Topic Starter

    I've attached a ZIP file containing a few of the latest Minidumps from my system. If anyone can take a look at them and see if they can work out what the problem is, I'd be very grateful.

    I've had nothing but trouble with this computer since I put this new motherboard in a few months ago. I've replaced the power supply (to make sure it gets enough voltage), the case (to make sure I get good enough airflow) and the graphics card (because it was when running graphic intensive applications that I used to get the majority of my blue screens). However the problem still remains, albeit not as bad as it used to be now the graphics card is different.

    There seems to be no rhyme nor reason to why it blue screens so often and it's just frustrating me beyond belief. I've tried various different versions of drivers but everything seems to be to no avail.

    It feels like I need a miracle! :haha:

    Attached Files:

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your minidumps crash with the following errors.

    1 minidump crashes at SiWinAcc.sys. SATALink Accelerator Driver Silicon Image, Inc. It also references avg7rsw.sys. AVG antivirus. It has a bugcheck of 50.

    1 minidump crashes with hardware. It also references avg7rsw.sys. AVG antivirus. It has a bugcheck of 8E.

    1 minidump crashes at mrxsmb.sys. Windows NT SMB Minirdriver. It also references Vax347b.sys. Alcohol 120%. It has a bugcheck of 50.

    1 minidump crashes at nvatabus.sys. NVIDIA nForce(TM) IDE Driver. It has a bugcheck of D1.

    1 minidump crashes with memory corruption. It has a bugcheck of 50.

    1 minidumps crashes at ntoskrnl.exe. Windows bootup kernel. It has a bugcheck of 50.

    When you put the new mobo in. Did you do a Windows repair/reinstall? Otherwise the old mobo drivers will still be on the harddrive and may well cause conflicts.

    Alcohol 120% is known to cause problems on some systems. try uninstaling the programme.

    Check for updates for your AVG antivirus programme.

    There can also be problems with the Nvidia ide drivers. try uninstalling them, and just use the generic Windows drivers.

    Check that there is no short circuit between your mobo, and case.

    Check for overheating.

    Make sure nothing is overclocked.

    It could still be a ram problem, as some faulty ram can pass Memtest.

    Try running your system with just one stick of ram. Also, try a different dimm slot.

    Go HERE and follow the instructions. Instructions for replacing your pagefile can be found in reply #11 of the above link.

    Here are the meanings of your bugchecks.


    Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).


    A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).


    The system attempted to access pageable memory using a kernel process IRQL that was too high. The most typical cause is a bad device driver (one that uses improper addresses). It can also be caused by caused by faulty or mismatched RAM, or a damaged pagefile.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...