Blue Screen Problem

By aigle ยท 12 replies
Mar 16, 2006
  1. During the last 2 weeks, I have git two blue screens that never happened with me before.

    Everytime I received message that windows is closed to prevent your computer, and check for any new software or hardware install that may be the cause of conflict.


    Technical Information

    *** STOP: 0x0000008E ( 0x0000003 , 0x804E3586, 0xA995BBB8, 0x00000000 )



    Technical Information

    *** STOP : 0x000000D1 ( 0x006C0078, 0x0000002, 0x00000000, 0xAAEEB703 )

    *** fwdrv.sys - Address AAEEB703 base at AAEC2000, DateStamp 43af89d

    My suspision is that there is some coflict with RollbackRx as I installed it about 2 weeks back. I am using Toshiba satelklite M 70 notebook, 107, 512, 40 with XP Home SP2. However I ma not sure about this. I am running many other security appliances(PG free, Avast, AH, Window,s Defender beta 2, Winpatrol free, Kerio firewall, AntiHook, Online Armor Trial) and other types of software aslo. Any idea?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    fwdrv.sys is part of your firewall drivers. Update your firewall or try a different firewall.

    Go HERE and follow the instructions.

    If that doesn`t help. Zip 5 or 6 of your latest minidumps together and attach them here.

    Regards Howard :wave: :wave:
  3. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    fwdrv.sys belongs to kerio firewall. Check for an update.

    The system attempted to access pageable memory using a kernel process IRQL that was too high. The most typical cause is a bad device driver (one that uses improper addresses). It can also be caused by caused by faulty or mismatched RAM, or a damaged pagefile.
  4. aigle

    aigle TS Rookie Topic Starter

    Actually when I tried to install Kerio, I got error message 1720 and was not able to install it. Then i installed Windows Scripting, version 5.6 and was able to install kerio.
    If you don,t mind, also have a look on this thread started by me about Kerio.

    Regarding firewall, it is latest version, downloaded few weeks back. My laptop is also brand new, just few months lod.

    Thanks a lot.
  5. aigle

    aigle TS Rookie Topic Starter

    Regarding dumps, I saw the message that Window is dumping to physical memory-- or something like this( sorry if I ma wrong) but i don,t know it at all, so I did not wait and rebooted, so no latest dumps. How long I should wait with blue screen to reboot so that dump can be completed. Now all I found was only 4 old-dated mini dump files and I was not able to open them and when tried to upload, it said invalid file type.

    I suspect some of my system security appliances may be stopping dumping process, like AntiHook or Process Guard, so which windows process do dumping so that I can authorize it in my security appliances.

    And lastly sorry for any wrong terminology, all these things are just alien to me.

    Thanks for help.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`ve just been looking through several of your posts in the Wilders security forum. In particular I see that your thread here is copied & pasted from this thread.

    It seems that your collegues over at Wilders security forum, seem to think you have installed/uninstalled multiple firewalls.

    If this is indeed the case and you have not installed/uninstalled correctly, it could explain your problems.

    However, I think it`s probably a good idea to go to the link I gave you and test your ram/hdd/page file, just as a precaution.

    If all that checks out ok. I suggest backing up all your important data and doing a complete reformat and reinstall.

    Then see if you still get BSOD`s.

    Regards Howard :)
  7. aigle

    aigle TS Rookie Topic Starter

    Thanks, i will try this and come back.

    I did had multiple firewalls but now I am having only one. I uninstalled all by their uninstallers or Add/remove and there was no error message, so I think if there are any componenets left, they might not be active any more.
  8. aigle

    aigle TS Rookie Topic Starter


    Just it,s my thinking that my Ram or HD is ok, as my notebook is brand new, about 2 months old only. Should still I run all these Ram and HD tests?

    cantacted Kerio support and they told me BSOD is known issue with Kerio and they are trying to find a fix for it. They have also posted a remedy to try.

    The following utility will reset the configuration information in Kerio.
    If you get any security warnings about a script running, please allow
    the entire script. Also if Kerio warns about one program launching
    another program, please allow this as well. After the utility has run
    kerio will be reset back to defaults, and may ask you about programs
    accessing the internet again.

    I am currently waiting to get 4 or 5 mini dumps( I have 2 now), when I get 5, I will .this remedy.

    I wonder if there is any other person in the forum having BSOD problem with Kerio?
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    As I`ve already said. Updating or using a different firewall may well solve your problems. Try it.

    Regards Howard :)
  10. aigle

    aigle TS Rookie Topic Starter

  11. aigle

    aigle TS Rookie Topic Starter

    HI, Just for follow up.

    I uninstalled latest version and installed Kerio version 4.2.2, until now no BSODn on first day, it seems fine.

    BTW, latest version had also stopped BSOD almost but I did not like its buggy past behaviour.
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Thanks for the update.

    I`m glad your problem appears to be solved.

    Regards Howard :)
  13. aigle

    aigle TS Rookie Topic Starter

    Thanks for your help.

    With best wishes.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...