1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Boot from ATAPI CD-ROM: Disk Boot Failure, Insert System Disk And Press Enter

By tailhawk ยท 7 replies
Feb 11, 2006
  1. Hi, i am new to the forum world so please forgive me if i have posted in the wrong area.
    i inherited a computer that i am trying to get up and running but, i keep getting the msg in the title (for this thread) whenever i try to get in. What i was told about the computer is that they believe it ran on WinME.

    i have disconnected the other drives to make sure that it was booting from the hard drive. it was so this was not the issue. i have also tried using several different boot disks. any help would be greatly appreciated.
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    If your trying to boot the OS from the Hard drive,you need to make sure that the Hard drive is first thing in the boot order in the BIOS.If your trying to boot from the CD,the CD drive has to be first.A bootable disc also has to be in the drive.Here`s the knowledge for the BIOS - http://www.cyberwalker.net/faqs/reinstall-reformat-winxp/enter-BIOS.html And welcome to Techspot.
  3. When changing boot sequence

    I just found this prior question. It is relevant to me because I knew my system did not have the CD-ROM in the boot sequence (it's fairly old!). But when I looked in the BIOS settings, I couldn't see any reason why it should not work.
    My system had previously been WinNT, but it developed a problem with the Registry, seemed unfixable, and finally wouldn't boot.
    So I have purchased a WinXP Pro upgrade, which needs the CD-ROM as a bootable device. But after I put the CD-ROM as the first boot option, it goes to boot from there, but gives this message with "Boot failure" as the result.
    Does this indicate I have a problem with the CD-ROM, or I need to do something else to enable booting from the CD-ROM?
  4. outofstyle

    outofstyle TS Rookie

    Hi derekwylie

    first the obvious: is the xp cd-rom in the drive?
    if you have access to a computer with a floppy drive and 6 floppy disks you can try the Windows XP Professional Utility: Setup Disks for Floppy Boot Install (WinXP_EN_PRO_BF.EXE) for systems with a non bootable cd drive

    just google xp floppy
  5. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Hi Tailhawk
    your query seems to have got lost unless it moved to another thread...
    First check that the system can 'see' the hard drive (look in the BIOS by pressing DEL or perhaps F2 at boot). If the drive is listed then check the boot order to make sure it is at the top. If there is an option to set boot priorities, set the hard drive (usually called HDD0)as No 1.
    Reboot - if the system still comes up with your title error message then the copy of windows is either missing or corrupted. If there is no data on it to keep, you could reinstall WinME if you must or perhaps XP if the system will take it.
    Hope this helps!
  6. Yes, the XP CD-ROM is in the drive. No, I do not have a floppy set, just the CD-ROM.
    I'm thinking the CD-ROM drive I have does not have the El- Torito extension, so although I can specify the CD-ROM in the Boot settings, it can't.
    I'm also wondering whether this feature might also be jumper-enabled on the motherboard, and not just a BIOS change?
    Since I have a number of spare CD-ROM drives around, could I just swap drives until I found one that worked?
  7. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    I guess all this depends on the age and type of motherboard you have. How old is it? Do you have the HDD on one ribbon cable and the CD drive on the second? Does the CD drive show up in the BIOS? You could try other CD drives but make sure the jumpers are set right for master/slave. If you are not sure, stick them on separate cables if you can.
  8. ChrisLam

    ChrisLam TS Rookie Posts: 82

    Hi tailhawk
    By the way, I am new to this forum so hello all! I happen to have the same problem. I just fixed it today. I also tried booting from a CD but I got the same message. What I did was disconnect the ribbon cable from the hard drive then reconnect it then it just worked! Make sure your BIOS settings recognize your HDD.

    My computer also runs Windows ME. What BIOS are you using? Mine is by "Award".

    Good luck,
    Chris Lam

    My BIOS is:
    Award Modular BIOS v4.51PG
    P51430TX Titanium I BIOS V2.2S 06/17/97
    Award Plug and Play BIOS Extension v1.0A
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...