Boot problem - hardware or software?

By billcan · 11 replies
Nov 11, 2007
  1. My ladyfriend Bette had a fully functional computer, homebuilt several years ago, that we believe was put down by a Charter Communications cable technician.

    She asked Charter to hook up an ethernet cable in her spare bedroom (The computer already worked perfectly well when run on a live Charter cable in the other bedroom). Her mother said the technician spent two hours!! there hooking up the ethernet connection, and he left a message that her Logitech wireless keyboard wasn't functioning. The wireless mouse continued to work. The keyboard and system had worked perfectly before he arrived. Plugged in a PS2 keyboard for a while, and then the wireless keyboard began functioning again on its own. Have no idea why.

    Problem now: when she turns on the computer it freezes during the post routine and then asks her to enter setup by pressing F4. If we enter and then immediately exit setup, exiting without any changes, Windows loads and everything functions perfectly, including the broadband connection. This happens every boot. The problem is not intermittant. If we don't enter setup, the boot process stops completely until we enter setup, even if we leave the computer on overnight. The problem occurs with both keyboards.
    I have reset the bios to default -- no luck. Her mobo is an Intel D865PERL with a P4 2.4 gig processor. She has 512 megs of ram. Have run several diagnostic routines and have no indications of hardware problems. Have reinstalled audio drivers, Intel's chipset drivers, and have run virus and spyware checks and Trojanhunter - nothing found other than common adware. Device manager shows no indications of problems, and as said, the computer functions well after exiting setup. Tried disconnecting usb cables thinking it might be a power supply problem and the problem remains. Opened the case and checked all connections, thinking something might have been jostled loose when we moved the computer to the spare bedroom.

    Does this sound like a hardware or software issue?

    Intel won't provide phone or email support on the motherboard -- probably because it's 3 years old and ancient in compute lifespans. Can't figure out what the Charter guy might have done to cause the computer to require that we enter and exit setup before it opens Windows.

    All we know is that the computer functioned perfectly before he arrived and the problem began on the first boot after he left. Charter won't help, of course.

    Thanks for reading this overly wordy post. We appreciate any help.
    Bette and Bill
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Since the problem occurs beforre booting an OS, it is most certainly hardware.

    The symptoms are typical for a dead CMOS battery. You should have a coin-sized and -shaped battery thing on the motherboard. Get a new one from an electronics/computer/watch/whatever shop.
  3. Ph30nIX

    Ph30nIX TS Rookie Posts: 243

    It is a CR2032 battery, about the size of a 10c piece (at least that is its retail name here) I sell quite a few here where I work. (by 10c piece i mean an Australian one, about 2cm diameter)
  4. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    Check in the BIOS that it isn't trying to boot from LAN.
  5. billcan

    billcan TS Rookie Topic Starter

    still not working

    Thanks for all your help so far. We replaced the cmos battery and made sure that the machine isn't booting from LAN, but still have the identical problem: Can't load the OS without entering and leaving setup (with no changes).

    I agree that it must be a CMOS problem, but can't figure out what or why. The bios settings are default, except that we have disabled display of the Intel splash screen in favor of full display of post messages. Can't see anything out of the ordinary there.

    Any other ideas? At least the system is working well after exiting setup, but it's irritating to have to press F4 everytime when booting and endure the slow boot.

    Thank you again,
    Bette and Bill
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You do save the BIOS settings when you leave, right?

    Also, are you sure it asks you to enter setup and doesn't just inform you of the possibility? (Any other clarifying error info present?)
  7. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Sorry for coming in late - I have seen this before and it was caused by one of two things:
    1 - bad ethernet cable - disconnect and it works fine and also
    2 - bad network card fitted.
    We had to replace both to get things back to normal.
  8. billcan

    billcan TS Rookie Topic Starter

    Same problem still

    No, the bios isn't set to boot from LAN.
    Tried a different ethernet cable this evening (from modem to comuter), then removed the ethernet card, and connected computer to a different power outlet with no success. I don't suspect a problem with the cable from the house to the modem, because we have no problems with internet access or functionality.

    Have tried saving (via F10) the bios setup -- in that case the computer reboots, saying "Press F4 for setup." As before, the only way to boot into windows is to press F4, enter setup, and escape without saving anything. Then the computer boots normally into Windows (XP SP2).

    Incidentally -- noticed this evening that during post, the computer displays the message "Press F2 to enter setup." If I do that, it then requests that I press F4 for setup. If I don't press F2, after a significant pause, it says to press F4.

    Don't think it's any of my bios settings, because the same thing occurs when I set bios to default.

    Thank you all for your help so far.
    I scared Bette this evening. She was in the kitchen having dinner, and I walked in from working on the computer and asked her if she had a crowbar and a hacksaw. You should have seen her eyes open wide.

  9. aarronbittick

    aarronbittick Banned

    Hey bill....

    Hey I would like to help you comsidering I have had the same issue before...

    do me a favor....get me the exact brand, model #, and bios version of you mother board and I may be able to help you....

    I would like to say from speculation that in situations like this...the lan is the least of, and probally not the cause of, your worriess....

    What I am worried about is a possiable corrupt bios setting wheter default or an update.....
    And the possiability of a faulty CMOS chipset.... ( has happened more often than not in these situations....)

    I work for tech support for Hp and I have a great deal of rsources to work with, being myself, and about 427 other people that I converse with daily....soI am sure I could help you ....

    Just get me the above mentioned info on the motherboard and also get me a DXDIAG txt file attacehed....

    post this to the forum and/or email me at
  10. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Do you have a reset button on that computer?

    Let the machine boot and "hang". Then press reset or try rebooting with ctrl+alt+del. See if it hangs again.
  11. billcan

    billcan TS Rookie Topic Starter

    DXDiag. txt and bios info

    Thanks for your reply.

    The m/b is an Intel D865PERL, version no. AAC40926-205
    The bios version is RL86510A.86A.0075.P15. I believe the vios is by Award.
    I've attached the DXDiag.txt file.

  12. billcan

    billcan TS Rookie Topic Starter

    Tänan teid väga

    Bette and I appreciate the time you're spending on this. Unfortunately, your "reset" suggestion wasn't the solution.
    Bette and Bill
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...