Boot Problems With DATA TECH IDE Controller Card on ASUS A7V

By SNGX1275
Apr 19, 2002
  1. Setup before the card that works:
    Asus A7V Mobo with BIOS revision 1009
    60Gig Deathstar (master) -> 30Gig Deathstar (slave) -> Onboard ATA 100
    4x4x24x Mitsumi -> Onboard ATA 100
    8x Panasonic DVD (master) -> 50x Aopen (slave) -> traditional onboard IDE slot
    now everything works beautifully here with this setup

    Now the problems:
    I have this used Data Tech PCI IDE Controller card. When I put it in the computer won't boot. Here is more detailed information:
    4x4x24 Mitsumi -> Onboard ATA 100
    60Gig Deathstar (master) -> 30Gig Deathstar (slave) -> Onboard ATA 100
    Now I go into my BIOS -> Advanced (Tab) -> CHIP Config -> Onboard PCI IDE Enable (this is different from my ATA 100 right?) -> it is set to Both (I did not change this originally).
    Then I go to my Boot (Tab) in the BIOS and here is the sequence:
    Other boot device: Onboard ATA 100 BOOT
    IDE Hard Drive: Disabled (Only options are disabled and none)
    ATAPI CD-ROM: None (Only options are disabled and none)

    Memory check (fine)
    Detecting Primary Master: None
    Detecting Primary Slave: None
    Detecting Secondary Master: None
    Detecting Secondary Slave: None
    Then the screen where it shows the IRQ stuff I believe
    Next it Detects my 2 ATA100 drives (60 and 30gig)
    Next the boot menu screen (redhat and XP): I choose XP
    Never leaves this screen - whatever the 30 second timer was on when I hit enter is what it stays on - the system appears to be stuck at this state.

    What I have tried with the same exact results:
    Going into the BIOS -> Advanced (Tab) -> CHIP Config -> Onboard PCI IDE Enable -> it is set to Primary
    Going into the BIOS -> Advanced (Tab) -> CHIP Config -> Onboard PCI IDE Enable -> it is set to Secondary
    Going into the BIOS -> Advanced (Tab) -> CHIP Config -> Onboard PCI IDE Enable -> it is set to Disabled

    Now occationaly when its detecting primary master or secondary master it will freeze when it says press F4 to skip, but that doesn't happen often (2 out of the 8 times I tried and I dont' remember the exact BIOS settings I had when it did it).

    Now this card did "work" in my parents HP Pavilion 8275. I bought it when I was at home to put in their computer and I did and it would boot, was detected by WinME but the cd drive that was hooked up to it acted like the power wasn't on, I might have had the ribbon cable plugged in the wrong way..?.. Anyway maybe I'm wrong here but I thought if another system would boot with it in than mine should.

    Now when I remove the card it boots up fine.

    Anyone see any apparent reasons for the problem I'm having?

    One thing I have noticed:
    My Mitsumi Burner is NOT detected at any point when the controller card is in.
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    NT operating systems require proper settings in boot.ini, it sounds like it doesn't find your files. It's no surprise it works in WinME as it boots up differently. Take a look at BOOT.INI and ARC Path Naming Conventions and Usage:
    I don't get it - you're saying that only options for CD-ROM in BIOS are disabled and none??
  3. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 10,742   +421

    Thanks for that information - I'll give it a shot sometime today probably.
    Yes - when the card is in those are the only options I have. When the card isn't in every cd drive I have is an option.
    Now that my card might not completely be dead (since you had an explanation for it booting in ME). Do you know what could cause a drive hooked up to it act like it had no power? Could it be that I just had the ribbon cable in backwards? I didn't have time before I had to come back to school to throughly troubleshoot it. I do not need the card - my parents do - and when it didn't work there (drive acting like no power problem) I just brought it back here to see if I could make it work here.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Loose power cable, wrong voltage or broken drive. IDE cable backwards hasn't prevented me from ejecting CDs, you could try that.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...