boot problems

By theschnouz ยท 14 replies
Feb 4, 2007
  1. i have been unable to boot into xp. i have an asus a8n-sli deluxe with an athlon 64 4000+. i have 2 nvidia 7600 gt video cards. i've tried using just one card (tried with both cards seperately) and i've tried using both cards at the same time (switching the two cards). when i try to boot it will boot like normal then before the windows logo the screen goes blank. getting into the bios the same happens. after about 10-15 seconds the screen just goes blank. i've even tried booting with no hard drive. 10-15 seconds later...darkness.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Any difference in Safe Mode?
    When you booted "with no hard drive", what device did you boot? Floppy, CD?, Flash?
  3. theschnouz

    theschnouz TS Rookie Topic Starter

    i'm unable to boot into safe mode. unable to get to the boot menu. i tried booting with no hdd, floppy, or cd just to try to get to the bios (still blacked out after about 10-15 seconds. also tried booting from a cd with no luck.
  4. theschnouz

    theschnouz TS Rookie Topic Starter

  5. Dataslycer

    Dataslycer TS Rookie Posts: 31

    Have you been ever able to boot from your computer. If so, when did this problem occur?

    It's probably too early to tell but it sounds like a PSU problem.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Did you connect the extra power cable onto the gx-cards?
    They might be underpowered without them.
    OR your PSU might be too weak. Min. 450-500W from a good brand with your setup.
  7. theschnouz

    theschnouz TS Rookie Topic Starter

    it happened about 1-2 weeks ago. i turned my pc off (had been on for 48+ hours and used a lot with no problems during this time) and when i went to turn it on the next day...nothing. the graphics cards are powered (i can hear them and seen them) and i have a 600w psu that still works fine (i have tested it on another system)
  8. HSC

    HSC TS Rookie

    If you get to the Windows logo you are well past the access point for the safe mode menu ?, try pressing and holding down the F5 key then press the power button keep holding the F5 untill a menu appears, choose "use vga mode " from this menu hopefully it will get you to a desktop once there re-adjust your display settings

    Cheers HSC
  9. theschnouz

    theschnouz TS Rookie Topic Starter

    well folks, the past 2 months or so i had been considering a new system. now with this seemingly unbeatable problem, i decided to go for it. the new specs are as follows...

    asus m2n32-sli deluxe
    amd athlon 64 x2 5200+
    2gb corsair xms2 ddr2 800
    the same power supply as before (ultra x-finity 600w)
    the same graphics cards (two geforce 7600 gt)

    i set everything up, plugged in the hard drive and cd drive, hit the switch and...nothing. the same exact problem as the 2 previous systems. now im going crazy. to explain the previous situation...when i turn the system on, after about 10 seconds the screen just goes blank. i can get into the bios, i can get to the boot menu, but no matter what i do the screen goes blank after the 10 seconds. after thinking, i had installed windows onto "drive X" on "system 1", then this problem occured. after moving "drive X" into "system 2" (the only thing the same between the setups was the hard drive) the same thing happened. and now (without thinking about it) i had put "drive X" into "system 3" (the one that i just built) and the same thing...

    some have suggested the power supply and the video card. well i ordered a brand new power supply and a brand new video card to test this out and when i booted up...nothing. so i think maybe a virus on the "drive X" had gotten into the system somehow when i booted up. so i cleared the CMOS and still nothing. at this point i am at a total loss and any help would be hugely appreciated.
  10. chamillitarysk8

    chamillitarysk8 TS Booster Posts: 128

    did you use the same windows disk?
  11. theschnouz

    theschnouz TS Rookie Topic Starter

    on "system 2" i didn't even use a disk. i had the disk in the drive ready to get to setup to reinstall on that system but i never even got to that point. the same case as with "system 3". so i was ready to install but never even got the chance to install.
  12. chamillitarysk8

    chamillitarysk8 TS Booster Posts: 128

    have you tried a different PSU or different vid cards
  13. theschnouz

    theschnouz TS Rookie Topic Starter

    so to answer your question, yes i have.
  14. chamillitarysk8

    chamillitarysk8 TS Booster Posts: 128

    maybe somethings wrong with your wall outlet
  15. theschnouz

    theschnouz TS Rookie Topic Starter

    well, as i could not see how this could be a problem, i have tried 2 other wall outlets and experienced the same problem. at this point, there is no option i have not attempted and am drawing a complete and total blank...

    EDIT: well people im happy to say the problem has been solved. turns out a bad monitor was the cause and has been replaced. thanks for the support.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...