Boot up issue

By CyberX ยท 9 replies
Nov 6, 2004
  1. Hope someone has some ideas around this. Computer won't boot up. When you turn on the power switch nothing happens. No power on test. No hard drive processing. Nothing. Changed power supply without any change. In fact you can feel air blowing from the power supply when you try to boot up. Thanks for any advice in advance.
  2. hintonx7

    hintonx7 TS Rookie

    More info about your system and what happened before your problem started would be very helpful. Have you installed anything new or flashed your bios or anything?
    Here are a few things you can try.
    1.Turn off your PC and try resetting the CMOS (most boards have a jumper near the battery, check your motherboard manual) or pull the battery out for a few minutes and put it back in again.
    2. Check and make sure the video card and system ram are seated properly.
    3. I have seen bad ram cause your problem. You can pull out all of your ram and try re-booting. You should get a series of beeps which will tell you that your system has no ram and also tells you your Mboard and CPU are probably ok. If you do get the beeps, turn off the system and try putting the ram in one stick at a time, and turn it back on. (If you have more than one) this can tell you which ram stick is bad.

    Good luck.
  3. reallyconfused

    reallyconfused TS Rookie

    I have the same problem - can you elaborate on how to reset CMOS?
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    First turn off your computer and unplug it from the mains.

    Then take the side panel off your computer.

    If you`ve got the motherboard book it should tell you how to clear cmos.

    If you haven`t then do the following.

    Look at the mobo(motherboard) and find the cmos battery, now carefully without touching anything else take it out being careful to hold it only by it`s edges not top and bottom.

    Leave it out for a minute or so and then replace the battery.

    Put the side panel back on and reboot your computer.

    Please note that it may be a good idea before doing this to go into your bios and write down or print out the settings so that you can reset them later if you need to as resetting the cmos will set your bios to the defaults setting.

    Also please will you fill in your system specs in at the top of the page(click on edit profile) thanks.

    Regards Howard
    :wave: :wave:

    Ps You can download the manual for your mobo from
  5. reallyconfused

    reallyconfused TS Rookie

    The system doesn't boot so I'm not sure how I can go into the BIOs. Just to be sure I put in a new CMOs battery. Still nothing. How would I check to see if the motherboard is bad?
  6. ymmotrojam

    ymmotrojam TS Rookie

    if you are referring to clearing your cmos, you don't need to be able to get into your bios to do that. It's a jumper...
  7. redeyemindtrick

    redeyemindtrick TS Rookie

    does your motherboard have an auxillary power plug? I had the same problem with mine. my old board was an ECS K7S5A pro, it don't have one. I bought an ECS N2U400-A motherboard, and when i went to start it up ther was nothing, just like what you are saying. turns out there is an aux. plug that has to be plugged in, otherwise it will not work. it is the sqaure power supply connector that has 2 yellow and two black wires. i dont know if that is what your problem is but thatr is what mine was. good luck
  8. reallyconfused

    reallyconfused TS Rookie

    No, no wiring issue. There is no beeping which I'm guessing meanings it's a CPU issues? Do you know?
  9. SlowOne

    SlowOne TS Rookie

    Same Problem!

    I have a Dell P3 800. I opened it up to upgrade a component (something I've done many times before) and when I went to reboot, it no longer works. :(

    I removed all the RAM and all cards and ide cables, powered up and receive 3 long beeps and all the diagnostic lights on the back of the case are on. Therfore I assume the motherboard/CPU is alright.

    Then I reinsert the RAM and the system powers up but freezes (the fans are on and the cd-rw and dvd drives open and close, so no PSU concern). The diagnostic lights on the back of the case are all off.

    I've tried individual sticks (even new one from store) in different DIMM's trying to get it to work but no luck. ANY HELP would be greatly appreciated!!!

    Thanks. :)
  10. redeyemindtrick

    redeyemindtrick TS Rookie

    have you tried resetting cmos? try taking your battery out for a minute, I'm not saying that will fix it but it don't hurt. 1 less thing to think of. make sure that your vid card is pushed all the way in, if it is out, even slightly, it could give you problems. what exactly is it that you upgraded? good luck
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...