Booting up problem.

By kyleman ยท 4 replies
Jun 11, 2007
  1. Hey guys,
    Ive got an old Hp Vectra set up in the other room.
    It was working fine for a day or two but seeing as it only had about 2gb of memory i decided i should put in my other 7gb hdd for music purposes.
    Because the cord that was going from my hdd to the mobo only had one connector thing I used another one from my spare parts that you could connect two hdds to the mobo.
    I did that and plugged the second hdd into the power supply and started it up.
    It still only picked up the first drive so i tried a couple of things then gave up when i realised the second HDDwas dead.

    So the computer has the same things in it and plugged in as it did originally but when ever i turn it on it passes the Vectra screen and then goes to a black screen with the _ symbol bleeping. And nothing happens.

    So i tried booting up with ms-dos and i changed it to c drive then FORMAT C: but it said like problem with C drive or something Abort, Retry, Fail..
    Ive tried swapping things around in bios but that did nothing so i put them back to defaults.. The hdd cant be wrecked because the computer hasnt blown or anything all ive tried to do is put in another one which i think is acctually wrecked because it came out of an old computer.
    So what should I do?

    Oh and ive tried booting from disk many times (windows 98 se setup disk) but after the first two screens it says like registry scanned press any key to restart computer and it does that every time.

    Any ideas?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    I have an old Vectra myself (VL6) with a malfunctioning onboard IDE controller. It could be dead in your case too.

    First, take the Vectra HD and test it in another computer with a real HD diagnostics utility using a known good IDE cable. Do the same with the 7GB drive.
  3. kyleman

    kyleman TS Rookie Topic Starter Posts: 91

    Yer i dont exactly have another computer im aloud to mess with :(
    I tried another hd i had lying around but it had linux on it so i tried to format it but it wont work. When i format it through the windows 98 setup it says like error but it doesnt say exactly what. And when i format it through dos
    D:\>WIN98>format c:

    it says it worked and stuff but the linux is still on it and windows 98 startup still says its there :S
    Im stuck
  4. kyleman

    kyleman TS Rookie Topic Starter Posts: 91

    Well ive proggessed from that.
    I put fdisk at the command prompt and deleted the partions i think their called and made a new one.
    Anyway its formatting through the windowes disk but it got up to 87% and stayed there for like an hour or two but now its 93% and it hasnt moved for quite a while.
    Ill see what happens
  5. kyleman

    kyleman TS Rookie Topic Starter Posts: 91

    Well thats done..and after veryfying the windows 98 disk and it restarts.. It goes past the windows 98 load screen and gives me this error message.
    Windows Protection Error
    C:\Windows\System\vmm32.vxd missing/unable to load.

    Ive formatted and reloaded it twice..i get the same result.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...