Bridge Commander not reading copied CD

By Vehementi
May 9, 2002
  1. I can't seem to find any working no-CD hacks for STBC, so I burned a copy of my STBC disc for me to be able to play on both of my systems.
    I installed the game and ran it for the first time using the burned disc. It runned fine.
    [Note: the burned disc DID run the game - but after I restarted it wouldn't]
    Now, it will not see the disc. First off I reinsterted the CD, and tried again. To no avail. I then tried the real STBC disc. It worked.
    I thought it was because the volume identifier of the CD was different. So I burned another one with a name of stbc, the same as the original disc. That didn't work either! So now I'm completely stumped...No idea what's wrong. Help, please??
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Here's what worked for me...

    Download latest Bridge Commander official update patch (Something like 1.5?) and then get the latest no-cd patch from

    It works very well without the CD after, so you can save yourself the hassle of getting your bum out of the chair and changing CDs. :)
  3. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    I got the no-cd hack from for the unpatched version earlier, then I got WinACE to unzip it, but it says it's an invalid ACE file. I'll try d/ling the patch and getting the archive for that once I get home.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...