1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice


By steyr223 ยท 5 replies
Oct 28, 2005
  1. hay people how is every one:
    well back again same problem

    after endless requests and a few good replys i fixed the origianal
    problem(posted under (internal_power_error))

    a quick refresher
    the original problem upon boot bsod error had to unplug a usb device or 2 or 3 to be able to reboot always random which ones would work
    I believe howard or one of you godsends came up with the brown out theory
    i installed a new 500 watt super duper $200.00 power supply and the problem stopped

    2 months later here we are
    i noticed i was getting the same error maybe once a week randomley
    always at lockup when had to hard boot

    if this helps once from windows shutdown(restart) 100% the proper way

    anyways the other day nortan av2005 seemed to be raising hell on my system
    and have always suspected minor problem(not this)

    to the point
    fried entire house with power tool
    when electricity came back on system would not get passed

    ******always the same*******
    The bugcheck was: 0x000000a0 (0x00000002, 0x00070125, 0x00000000, 0x00000000)

    i will try to upload my memdmp only i have it on full and i dont think i can upload that big of a file(i did this so the bsod would let me see the error)
    oops i remember no dmp files
    i ran dumpchk and copyed info to notepad is this what you need?

    the difference this time is i can still boot into safemode in like 12 seconds
    i finally was able to boot into normal windows by uninstalling(symantic) live update i think? as usuall it could have just been time to boot or all the moduals could have unloaded or or or..................
    does anyone believe in a computer lemon
    i've put together the last 13 computers (mine) probally close to 80 (other peoples)
    never and i mean never have i had so many problems


    Attached Files:

  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Control Panel -> Adminstrative Tools -> Event Viewer -> System -> Event 1001/1003. Copy the content and paste it back here

    Zip 5 to 6 minidumps to a zip file and attach it here. Techspot has an upper limit of 100K per attachment. I will study the dump and find out the culprit.
  3. steyr223

    steyr223 Topic Starter

    okey doekey :haha: :haha: :haha:

    dont understand which 1001/1003 event i should post, there are many .
    here is 1001 , i belive i posted this but may have left out info
    Event Type: Information
    Event Source: Save Dump
    Event Category: None
    Event ID: 1001
    Date: 10/28/2005
    Time: 6:33:11 AM :)
    User: N/A
    Computer: FCK_U_ACK_ACK
    The computer has rebooted from a bugcheck. The bugcheck was: 0x000000a0 (0x00000002, 0x00070125, 0x00000000,
    0x00000000). A dump was saved in: C:\WINDOWS\MEMORY.DMP.

    as far as the 1003
    this is the closest to the time (12 hours later)
    there are many and all the same

    Event Type: Warning
    Event Source: Dhcp
    Event Category: None
    Event ID: 1003
    Date: 10/28/2005
    Time: 6:56:43 PM
    User: N/A
    Computer: FCK_U_ACK_ACK
    Your computer was not able to renew its address from the
    network (from the DHCP Server) for the Network Card with
    network address 000129FDE897. The following error occurred:
    The semaphore timeout period has expired. . Your computer
    will continue to try and obtain an address on its own from
    the network address (DHCP) server.
    0000: 79 00 00 00 y...

    thanks steyr223
  4. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi Setyr223,

    Your XP is 4 years behind. Upgrade your windows to XP SP2.
  5. steyr223

    steyr223 Topic Starter

    should of done long ago
    first time i did was before it came out
    needless to say it left a bad taste

  6. DAC

    DAC TS Rookie


    I also had this problem, new for me since I have built about 100 systems. My Bug Check was 0x00000a0(0x00000101,0x0000007;0xbad03760,0x000000). I believe I have narrowed it down to my new Microsoft Bluetooth Keyboard Comes up with a Sidewinder Pro Driver) and Mouse. When this happens I would consistently fail in the bootup with the fatal blue screen. Finally disconnecting the Bluetooth USB adaptor it works.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...