BSOD 0x0000003F error

By Domiel ยท 4 replies
Oct 18, 2007
  1. I get this error msg every time I try to run one specific problem. Don't get it anywhere else. Full error msg is as follows:
    ***STOP 0x0000003F (0x00000000, 0x00000011, 0x00000439, 0x0000CF87)

    There is no text like bla_bla_bla As there normally is

    I've spend the whole evening trying to work out what it is and so far ive come up with following possible causes:

    -The system Page Table Entries (PTEs) are depleted or fragmented due to the system performing a large number of input/output (I/O) actions.
    -A faulty device driver is not managing memory properly.
    -An application, such as a backup program, is improperly allocating large amounts of kernel memory

    But no idea how to find out which one of the (if any) problems are actually causing the error, or more importantly HOW TO SOLVE IT!!!

    Please help!
  2. claw

    claw TS Rookie Posts: 28

    Hi. Firstly, do a scan with your antivirus and antispyware program (Spybot S&D recommended). Then do a defrag and scandisk to your HD

    Regards ;)
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

  4. Po`Girl

    Po`Girl TS Rookie Posts: 595

    And the program is ?

    Try reinstalling/updating it. It may just be a badly written program.

    Try an alternative program.
  5. Domiel

    Domiel TS Rookie Topic Starter

    claw: Ill try to do that. Although I just reinstalled windows and the drive the program is running on has just been formattet.

    Bobbye: I've found that site too but it didn't help, since in the first solution I don't have the registry with Value Name: TrackPtes, even tho im in the right place in the regedit.exe.
    The second solution I don't understand. Something about attaching a debugger...

    Po ' Girl, (funny name:p) I've tried reinstalling the program. The thing is that the program is a game called Savage 2, which is in Beta. Although in Beta no one else has had this BSOD as far as I know of.

    After reading the link from Bobbye once a again I will try adding more virtual rams to the system as the error seems to be occuring because I run out of memory perhaps?

    Thx for the replies:D keep em comming!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...