1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Bsod 0x0000009c (0x00000000, 0xbab3c050, 0xb2000040, 0x00000800)

By Mach1.02 ยท 10 replies
Jan 12, 2008
  1. Hi Everybody.

    On a number of other forums my first post has been because I bumped in to the forum and was able to help others. Here it's because I bumped in to the forum via Google, but in this case asking for help. I hope I'm welcome.

    My system:
    P5N32-SLI mobo
    Intel Core Duo 6600 2.4Ghz
    2x Seagate Barracudas
    XP SP2 with MCE 2005​

    The problem:
    My system has been rock steady since purchase a year ago, but after installing a new Soundblaster Audigy SE soundcard a few days ago I immediately started to get regular BSOD Machine Check Errors which are always 0X0000009C (0X00000000, 0XBAB3C050, 0XB2000040, 0X00000800).

    I have deinstalled the drivers and physically removed the soundcard, but still the exact same errors happen with great regularity. Sometimes they happen minutes apart, other times tens of minutes. No pattern of problem vs usage has appeared so far, and the BSOD will eventually happen even if the PC is left logged on (to XP) but idling.

    I have tried to restore to an earlier checkpoint, but no matter which one I choose fails to restore.

    I am therefore high and dry at the moment with an expensive paperweight and hope that somebody far more expert than I may be able to decode the Machine Check Error.

    Grateful thanks,
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Yes you're welcome here at TechSpot

    I'm not being rude, but can you check similar posts (scroll down to end of this page) posts on Bsod 0x0000009c

    This may help in finding the answer, without repeating others suggestions
  3. Mach1.02

    Mach1.02 TS Rookie Topic Starter

    No offence taken, and thanks for the welcome.

    I did actually search before posting, but rather than using 0x0000009c, which I took to be a generic code, I used the 0xbab3c050 element of my error believing that it would be more relevant. I found one post that matched but discounted it because it didn't appear related to my apparent problem.

    I will though now do as you suggest, though in the mean time still appreciate any further insight that can be given. Naturally I'll be back anyway with the result of this further search.

    Kind regards,
  4. Mach1.02

    Mach1.02 TS Rookie Topic Starter

    Thanks for suggesting that I should search the 9c errors. As a result I traced a loose connector on the cable from mobo to (I think - difficult to be sure as the cable are bundled and disappears behind the two HDDs) either the front panel "multi-card reader & USB" device or the "Twin USB hub and Firewire port" built in to the top panel (OEM, not something I added later).

    Since reseating it in the mobo, no crash and I left the PC running all night.

    Will switch off on board Soudmax in the BIOS and then try again to install Soundblaster Audigy. Fingers crossed that it was innocent all along.

    No more news here means it worked.
    Any probs and I will post an update.


    (Edited to provide suspected cable trace)
  5. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Most problem owners of bugcheck code 9C does not feed back their findings and this is hardware problem. The most important debuging information for bughheck code 9c is bugcheck code parameter 4. For your case is 0x00000800 and the culprit maybe CPU.

    Refer this problem and it is confirmed it is related to CPU. Refer the unconfirmed case 1 and case 2. Both problem owners have no feedback.
  6. Bigfellla

    Bigfellla TS Rookie Posts: 98

    I would suggest two things here, either a IRQ conflict, or corrupt memory on board. The quickest solution is to RMA it however.

    If you want to continue, try resetting the CMOS and designating the sound card its own IRQ (resources) in the BIOS. I have my second Creative SB X-Fi Platinum Card, the first had the same issue, and turned out to be corrupt memory onboard.

    Also make sure you disable the onboard sound.
  7. Mach1.02

    Mach1.02 TS Rookie Topic Starter

    To conclude this thread I can confirm that suspicions made in my last post were correct; since reseating the described mobo cable that was poorly connected and which I guess I further dislodged - to the point where connection was critically poor - with my knuckle when originally removing the adjacent onboard sound card, the computer has had over 48 hours of rock steady, high performance, uptime, and the Audigy sound card works a treat.

    Note too that as written in my last post previously I *have* also set the original on board soundcard disabled in the BIOS.

    So, problem solved.

    I hope this consitutes feedback, and thanks for the suggestions given.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Yes it does for me. Although Bigfellla and particulary cpc2004 posts were extremely helpful, This makes me wonder about the user Solved question I posted.

    That may have avoided further time consuming information. (Although relevant to the fault condition, and to my information) I wonder, if the option was there, that this post would have been solved on 01-13-2008

    Please add to my post if you agree (or disagree !)

    I've said my peace :)
  9. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    BP4 for bugcheck code 4 800 is PCC_BUSCONNERR_0 and it means undetermined L0 memory access error. It has several possibility to trigger this error and only very few known solutions are reported here. This post is very useful and I know that cable is one of the possibility of this error.
  10. rimejal

    rimejal TS Rookie

    the way I fixed it

    Hello everybody,

    I set a server with Win XP Pro. It was running smoothly until I turned it off some day. When I turned it on again, it crashed just before launching Windows. I showed the error message featured in this thread:

    0x0000009c (0x00000000, 0xbab3c050, 0xb2000040, 0x00000800)

    It happened every time I tried to restart the system. However, the solution was quite simple: I turned off the power source completely and when I turned the system back on, the problem disappeared completely.

    I hope this is useful for somebody out there.
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Thanks rimejal, just like you, searching through the posts, I'm sure someone will be helped by yours and others information.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...