BSoD at seemingly random times in XP Pro

By Andyr00barb ยท 6 replies
Jun 20, 2005
  1. Hi there,

    I'm having a problem with my PC getting a blue screen of death and rebooting at seemingly random times. Curiously rarely during games playing though. Quite often the crash seems to coincide with me running media player, though by no means all of the time. Strangely, web browsers seem unstable on this machine. I tend to run either Firefox or Avant Browser and both crash on me fairly frequently (never have on any other machine really). Has been known to crash during avi to dvd conversions using DVD2SVCD also.

    Current spec is as below: -
    XP Professional SP2
    Asus K8N-E Deluxe [Socket 754]
    WD Raptor connected to the NIVDIA sata controler
    2xMaxtors in a RAID 0 on the Promise SATA controller
    (problem also experienced when all drives were on the Promise controller)
    AMD 64 3400
    1GB PC3200 Geil Value RAM
    Radeon 9800 Pro (stable in another system when tested)
    Using on board sound/NIC
    Enermax 420W CPU

    Have experienced same probs when using following components as replacements: -
    1GB PC2700 Crucial RAM
    Enermax 350W PSU
    GeForce 6800
    All the above components run stable in other systems

    I don't think it is always they same message on the BSoD either. The last message for the error in my event log is: -
    Error code 00000024, parameter1 001902fe, parameter2 b02ec6a0, parameter3 b02ec39c, parameter4 804e7898.

    I'm on the latest Nvidia Nforce drivers (Nvidia ain't updated them since Sept last year)
    And I've been keeping up to date with Gfx drivers.

    Temperatures are OK as far as I can tell.

    Looking for some pointers. I've tried analyzing the mini dumps, but truth be told I don't think I have the knowledge yet to analyse them properly. Would it be useful if I posted them?

    I've tried various BIOS settings and tinkered with memory settings a fair bit (from the aggressive to quite conservative). Don't think it's an IRQ conflict: -
    SiSoftware Sandra

    0 : System timer
    1 : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    6 : Standard floppy disk controller
    8 : System CMOS/real time clock
    9 : Microsoft ACPI-Compliant System
    13 : Numeric data processor
    14 : NVIDIA nForce3 250 Parallel ATA Controller (v2.6)
    15 : NVIDIA nForce3 250 Parallel ATA Controller (v2.6)
    17 : Silicon Image SiI 3114 SoftRaid 5 Controller
    19 : RADEON 9800 PRO
    20 : Realtek AC'97 Audio
    20 : Standard OpenHCD USB Host Controller
    21 : NVIDIA Network Bus Enumerator
    21 : NVIDIA nForce3 250 Serial ATA Controller (v2.6)
    22 : Standard Enhanced PCI to USB Host Controller
    22 : Standard OpenHCD USB Host Controller

    Any help or pointers greatly appreciated.

  2. NEKey

    NEKey TS Rookie

    I have this problem too!

    Hi Andrew.

    Ive got a very similar if not the exact same problem described here.

    Basic spec of system is
    AMD 3500+
    ASUS A8N-E
    2x1G Kingston RAM sticks.

    The system seems prone to crashing to BSOD particularly during internet operations and when connecting USB devices or LAN cable. The system seems stable through games and benchmarks. Memtest revealed no errors when CPU is writing to memory so im not thinking it is faulty RAM. System temps are fine and power supply seems constant.

    I am wondering if you ever found a solution? If so please share!

  3. Andyr00barb

    Andyr00barb TS Rookie Topic Starter

    Never found a solution I'm afraid. All I can say is that I bought a Socket 939 mobo and processer and took every other part from the old system. Never had any similiar problems since then.

    I used to get files corrupted when I moved them from one hard disk to another in the old system. Never seen it happen with the new one. My personal feeling is that there was something wrong with the motherboard. Never got to test the processor in another board cos my heatsink stuck to it when I removed it and broke some of the pins.

    The whole experience put me off socket 754 boards. Was my first time using an Asus as well, so felt a bit disappointed given their reputation.
  4. NEKey

    NEKey TS Rookie

    I have to say i am also surprised to have this problem from an ASUS board. I have had 3 systems based around ASUS mobos and until now not one of them has given me the slightest problems and all have been extremely stable and very good performers. This is however the first time i have put together an AMD system so i blame i blame Nvidia and the nforce chipset.

    All this said, I may have 'resolved' this issue. Ill test it over the weekend and if its properly fixed, i will post my solution.
  5. Andyr00barb

    Andyr00barb TS Rookie Topic Starter

    I've built loads of systems around boards with nforce chipsets (with the Abit NF7-S being my fave) and never really had any of the same stability probs. One thing worth noting though is that the Nvidia mobo drivers (v5.10 at the time) have been updated for the Nforce 3 chipsets (v5.11). Not sure if it contains any bug fixes but it could be worth trying if you're not running the latest version already.
  6. NEKey

    NEKey TS Rookie

    yeah, i loaded up all the latest drivers and bios immediately for no joy. But, like i said, i think ive got it worked out Its working very well so far, so ill post my solution soon, just wanted to give it a decent test before i open my mouth. :haha:
  7. NEKey

    NEKey TS Rookie

    Ok, well after 3 days all seems fine. Not one blue screen, zip and rar files are no longer corrupt when downloading, internet runs better, boot time is much much faster and unexpected stops while executing programs seems to have gone. The system has been very stable.

    For the AN8-E mobo, the solution was to
    1) Upgrade chipset drivers (version 6.66) and bios (version 1010) to latest versions
    2) uninstall the force ware network access manager (or whatever it was called. I think this is the Nvidia firewall people refer too?)
    3) install a new PCI network card (just a 10/100 i had laying around)
    4) disable the onboard network card in the bios

    There might not be a problem with the onboard network card, it may just be the forceware network access manager, im not entirely sure. I was just getting tired of experimenting so i did steps 2,3,4 in one hit and the system was fine and i am happy to leave it there.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...