BSOD- Can't boot on safe mode, recovery console or reinstall

By RED WOLF ยท 19 replies
Apr 13, 2006
  1. G'day all,
    I having a problem with booting. I've tried booting in all mode but just goes back to the start. Tried recovery console and reinstalling. I'm always stopped with a BSOD. Which tells me that my hard drive is stuffed and I should run CHKDSK /F. But I can't get a command prompt up to do this.
    Then it's got at the bottom Tech info.

    Stop: 0x00000024 (0x001902FE, 0xF7CA2B74, 0xF7CA2870,0xF7405746

    ntfs.sys - Address F7405746 base at F73F4000, Data stamp 41107eea

    Can you please help me, Thank you
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Try running one of these hard drive utilities from HERE. See if that helps.

    If not. Take out your hard drive and put it in another computer as a slave. get your important data off of it.

    Put it back into your computer and reformat and reinstall.

    Regards Howard :wave: :wave:

    RED WOLF TS Rookie Topic Starter

    G'day Howard,
    I'm not worry about the data as I already have that backed up. I am running raid 0. My problem is that I can't reinstall windows either. Now that I been stuffing around my keyboard has decided not work. I'm using my old computer to access the net.

    Thank you

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m afraid I don`t know what else to suggest.

    I know absolutely nothing about Raid0 etc.

    Regards Howard :)

    RED WOLF TS Rookie Topic Starter

    Thanks for the quick reply. I might take it down to the local tech.


  6. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    I have seen this work before. Do you maybe still have a 98 install disk or know somwhere you can get one (start up floppy may work also just need to get to a dos prompt for fdisk). There is a huge difference between the way that the system starts up for install between the new OSs and 98.

    I had a machine at work just a couple of months ago that had a single HDD that had been split into two partitions. All of a sudden windonws won't just just goes straight to blue screen. Using the HDD test utilities found the that partitions were had gone back. Used the windows 98 install disk to just get the computer to boot to a prompt and then was able to run fdisk and kill all the partitions. Then the install went perfectly. No problems since then.
  7. kirock

    kirock TS Rookie Posts: 1,221

    I'm not sure I understand completely. Can you enter the Recovery console? or do you get a BSOD before the console can load? If you can't then maybe it's not a HDD issue but more like a PSU problem or an overheating CPU.

    If you can enter the RC why can't you run Chkdisk from there?

    Also it maybe from a kernal32.dll error or missing. Try this at the RC prompt.
    At the command prompt, type cd system32 , and then press ENTER.

    1. Type ren kernel32.dll kernel32.old , and then press ENTER.

    2. Type map , and then press ENTER.

    3. Note the drive letter assigned to the CD-ROM drive that contains the Windows XP CD. It is displayed in a format similar to the following:

    D: \Device\CdRom0

    4. Type expand drive \i386\kernel32.dl_ (where drive is the drive letter of the CD-ROM drive that contains the Windows XP CD), and then press ENTER. For example:

    Expand d:\i386\kernel32.dl_
    Note the underscore character after the "L" in Kernel32.dl_

    The following message appears:

    1 file(s) expanded.

    5. Type in exit, after the computer restarts remove the Windows XP CD and start the computer normally.

    One other thing and maybe you can explain this to me, raid0 makes a copy of every HDD write, so essentually you have a complete back-up right? Does this include the original writing of the OS frm the moment you started the blank raid0 system? In other words can you remove the 1st SATA and connect the 2nd SATA to the 1st SATA port and boot normal? (prob need to tell BIOS raid0 is no more)

    Just some thoughts.

    RED WOLF TS Rookie Topic Starter

    G'day Jimbo420,
    I have a windows 98 boot disk, no fdisk lying around though. My problem now is that me keyboard has stop working on that computer only. I know that as I am typing this reply on the same keyboard and it works fine.

    The original OS on the macine XP home edition the I upgraded to XP professional with SP2.

    Do have any ideas why the keyboard would stop working?

    RED WOLF TS Rookie Topic Starter

    G'day Kirock,
    I get as far as the 3 choices- Setup, Recovery console and quit.
    When I pick either setup or RC. It goes into the next screen for about 5 seconds. Then BSOD comes up.
  10. RED WOLF

    RED WOLF TS Rookie Topic Starter

    G'day kirock,
    you have the wrong raid your thinking of raid1. As for raid1 it copies everything so that if one drive fails the other jumps in.

    Would a cpu/psu problem stop my keyboard from working?
  11. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    Fdisk should be on the Windows98 Boot disk.
  12. RED WOLF

    RED WOLF TS Rookie Topic Starter

    Thanks Jimbo420,
    Can you tell me how to get to drive c: , as I have tried to and all I get is the invalid drive error. I guess that's because of raid drive. When you load windows you have to have a floppy disk with the raid controller on, but for the life of me I just can't get it to load. As I'm not very good with ms-dos commands. Also that my keyboard won't work on that computer!
  13. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    I guess it depents on what raid controller you have. I thought it would still show up when you booted to dos like that. The only other thing I can thnk of since you are just going to format the drive anyway is to break the raid format each drive seperatly and then you will have to put the raid back before you install windows.

    Other then that I am out of ideas.
  14. kirock

    kirock TS Rookie Posts: 1,221

    I guess I'm thinking it's really suspicious that you can't even hold up long enough to enter RC. This sounds like a PSU issue or a badly overheating CPU or faulty RAM. Can you try disconnecting all accessories but the master boot HDD? This takes load off PSU. Try running with just 1 stick of RAM then the other (if 2 or more sticks) too quickly check for bad ram.

    I'm just trying to cover the basics just in case.

  15. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    Doesn't really mean that there is a heat issue or PSU issue. I had the same problem on my PC at work about a month ago. The partition has somehow just gone bad. Once we were able to get in there delete the partition and then Windows Install ran perfectly.
  16. kirock

    kirock TS Rookie Posts: 1,221

    Were you too not able to enter the Rev console without a BSOD/reboot? Hmm.
    Interesting, I thought RC would just cramp through this and you could fkdisk or chdisk or format until your hearts content. Read and learn.

  17. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    Yes that is correct. When trying to even install 2kPro again. The computer would see the CD in the tray and start to load the windows install program and before you could even select the Recovery console it went to the same blue screen we were getting just trying to boot windows normally. We were only able to get into the windows install program after we did the fdisk and got rid of the partitions
  18. RED WOLF

    RED WOLF TS Rookie Topic Starter

    Thanks for the posts, but there not helping. I think your right that it's the cpu. The keyboard is not working. So I can't type anything to check any of your suggestions would work. Thank you for your time and effort.
  19. mikex83x

    mikex83x TS Rookie


    i had this problem, the page file is currupt you have to format the drive to rebuikd the page file. im sorry i dont know any other way to rebuild it if you cant get into windows
  20. RED WOLF

    RED WOLF TS Rookie Topic Starter

    Mike's on to something there!
    I took it to my local computer show. They reset BIOS and found I had two sectors down on my hard drive. Either the boot sector or the pagefile. Thanks guys hope this is useful to somebody.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...