---BSOD error, can someone verify what is causing pls???

By netdude
Sep 13, 2005
  1. Hoping someone can shed some light on cause of BSOD's. I have brand new Dell Inspiron 9300 Laptop. Here are spec's:

    2GB RAM
    60GB HD
    2Ghz Pentium M
    Intel Pro/Wireless 2200BG
    10/100 nic Broadcom 440x
    256MB NVIDIA GeForce Go 6800 Video

    This system has blue screened 4 times in last 2 weeks. I've attached the minidumps from these crashes. All get Event ID 1003, System Error, Error Code 1000000a.

    Any help greatly appreciated.

    Attached Files:

  2. Morac

    Morac TS Rookie

    I'm also getting BSODs with the same error code and I have nearly the same setup as you except I only have 512 GB of RAM and a 1.8 GHz Pentium M.

    I'm pretty sure the BSOD are being caused by the NVIDIA Geforce Go 6800 drivers since they started occuring when I upgraded to the 78.11 drivers off of Dell's website (though strange Explorer hangs were occurring before that). Also both times I got a BSOD something display related was happening: 1. playing a video in Windows Media Player 10 and 2. Opening the lid (I had disabled Standby on lid close so the computer was not in standby) which causes the display to reset.

    I'm also pretty sure it has something to do with enabling the NVidia Desktop Manager since all the problems I've had occur when I enable this.

    What video driver are you using and do you have NVidia Desktop Manager enabled?
  3. danx

    danx TS Rookie

    bsod from intel 2200bg

    I was getting bsod from Intel 2200bg on my Dell Inspiron 600m. This was if I used WPA encryption and tried either an AdAware update or a EZArmor anti-virus update.

    Looking around, I found I had an old version of the Intel PROset drivers (8.x). Other postings said upgrading to 9.x will fix the problem. It didn't work for me--I couldn't even connect after upgrading, so I used Windows XP Restore to go back to the old driver.

    Another fix suggesed was not using WPA encryption--to use WEP or NO encryption (not acceptable in my case).

    What I ended up doing is upgrading to Intel PRO/2915. It requires the 9.x drivers. It all works fine now.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...