BSOD Errors

By Sebastian_83 ยท 6 replies
Apr 18, 2006
  1. Help !!! Help !!! Help !!! Help !!! Help !!! Help !!! Help !!! Help !!!

    I have recently encountered an issue with the BSOD error. I have tried rectifying different ways to work on this issue, but still scratching my head. I get blus screen stating the windows has shut down to prevent the malfunction. I have tried installing the windows support tools and tried running the dump check on the different dump files. The BSOD error is as follow 0x40000080(0x81A42130, 0xFF9DD698, 0xF99A8EF4, 0x000000001).

    Dump check results gives the same file effected
    splitter.sys, kmixer.sys, drmkaud.sys, Dmusic.sys, swmidi.sys, Cdaudio.sys, sfloppy.sys

    I am also attaching my dump files for you to do some R&D over it .

    Please help in getting this resolved.

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your problem is almost certainly caused by Rtlnicxp.sys. This is your Realtek nic 10/100/1000 NDIS 5.1 Driver

    Try updating the driver. If that doesn`t help, try another nic.

    Regards Howard :wave: :wave:
  3. Sebastian_83

    Sebastian_83 TS Rookie Topic Starter


    I donot think any issue with the Realtek NIC, I have already tried reinstalling the new NIC as well Tried updating the drivers for the old realtek. The dump files does not reads any information about realtek drivers.

    Sebastian Fernandez
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    All 12 of your minidumps crash at Rtlnicxp.sys. Realtek 10/100/1000 NDIS 5.1 Driver.

    If you still think it isn`t a problem with your Realtek driver, then that`s up to you.

    Regards Howard :)
  5. Sebastian_83

    Sebastian_83 TS Rookie Topic Starter


    Could you please share of how did you got through the idea that my dumps are crashing at realtek drivers. I am keen to get the steps that leads to the conclusion as that will help me in handling same queries in the future as well, movers I can share the same with other people queries in the forum..

    It was really working with the new drivers that i just installed.

    Thank you very much ...
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Here is the output of 1 of your minidumps.

    BugCheck 40000080, {81a42130, ff9dd698, f99a8ef4, 1}

    Unable to load image Rtlnicxp.sys, Win32 error 2
    *** WARNING: Unable to verify timestamp for Rtlnicxp.sys
    *** ERROR: Module load completed but symbols could not be loaded for Rtlnicxp.sys
    Probably caused by : Rtlnicxp.sys ( Rtlnicxp+3412 )

    Followup: MachineOwner

    kd> !analyze -v
    * *
    * Bugcheck Analysis *
    * *

    BUGCODE_ID_DRIVER (40000080)
    This is the NDIS Driver Bugcheck for Windows 2000 and Windows XP.
    For Windows Server 2003 and later, see 0x7C, BUGCODE_NDIS_DRIVER.
    The meaning of the bug check parameters cannot be determined by examining the
    parameters alone. You must also examine the text of a DbgPrint message.
    For details, see either the debugger documentation or the DDK documentation.
    Arg1: 81a42130
    Arg2: ff9dd698
    Arg3: f99a8ef4
    Arg4: 00000001

    Debugging Details:



    BUGCHECK_STR: 0x40000080

    LAST_CONTROL_TRANSFER: from f93f1921 to 8053a9ae

    f99a8dd4 f93f1921 40000080 81a42130 ff9dd698 nt!KeBugCheckEx+0x1b
    f99a8e34 f9268412 81a42130 f99a8ef4 00000001 NDIS!ethFilterDprIndicateReceivePacket+0x5fd
    WARNING: Stack unwind information not available. Following frames may be wrong.
    f99a8fa8 f9269d86 81981000 81a42130 81981150 Rtlnicxp+0x3412
    f99a8fd0 804e3179 81981164 81981150 00000000 Rtlnicxp+0x4d86
    f99a8ff4 804e2e2d aa5a5a18 00000000 00000000 nt!KiRetireDpcList+0x46
    f99a8ff8 aa5a5a18 00000000 00000000 00000000 nt!KiDispatchInterrupt+0x2a
    804e2e2d 00000000 00000009 bb835675 00000128 0xaa5a5a18

    f9268412 ?? ???


    FOLLOWUP_NAME: MachineOwner

    SYMBOL_NAME: Rtlnicxp+3412

    MODULE_NAME: Rtlnicxp

    IMAGE_NAME: Rtlnicxp.sys



    FAILURE_BUCKET_ID: 0x40000080_Rtlnicxp+3412

    BUCKET_ID: 0x40000080_Rtlnicxp+3412

    Followup: MachineOwner

    If you do a Google search for Rtlnicxp.sys, you`ll see what I mean.

    All 12 minidumps crash with exactly the same error.

    I hope this helps.

    Regards Howard :)
  7. Sebastian_83

    Sebastian_83 TS Rookie Topic Starter


    Thanks Howard that was helpful..

    Surely appreciated.

    Thanks and Regards
    Sebastian Fernandez
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...