1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

BSOD for months now

By codecks
Jan 18, 2007
  1. Hello everyone,

    I'm new here. I'm struggling with BSOD for months now. Tried to figure it out by myself but right now I 'm stuck. I hope I'll find a solution here.

    I included a system overview.

    Also you will find the last memory dumps (the last one is a kernel dump)

    Most of my drivers are up to date, bios too.

    I did some analyzes of the dumps and as a result I sometimes have ohci1394.sys, sometimes it's another file/driver.

    I ran Memtest86+ too, 36 passes, no single error.

    Also, I tried another psu, but nothing...

    If someone can figure something out...
  2. codecks

    codecks TS Rookie Topic Starter

    I think I found the solution.

    Seems Automatic CAS settings in bios were causing the bsod's.
    No more crashes for 2 days (knowing I had at least 2-3 crashes a day)


  3. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

  4. codecks

    codecks TS Rookie Topic Starter


    My problem was not related to the motherboard. The automatic SPD settings for RAM in the bios didn't work well with my ram. I use the recommended constructor settings now and I had no single BSOD since then :)


    Ok, said hooray too early. Sigh...

    Had another bsod. Frequency seems to be less than before the bios tweak (changed auto spd settings to manual).

    The strange thing is I have no Minidump for this one, altough Windows is configured correctly...
    Just had another bsod.
    I attached the minidump from this bsod.

    Here are also the results of a 150mb memory.dmp from 18/01/2007 I found in c:\windows. If anyone can tell me what is going on ?

    Microsoft (R) Windows Debugger Version 6.6.0007.5
    Copyright (c) Microsoft Corporation. All rights reserved.

    Loading Dump File [C:\WINDOWS\MEMORY.DMP]
    Kernel Summary Dump File: Only kernel address space is available

    Symbol search path is: srv*c:\symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 2600.xpsp_sp2_gdr.050301-1519
    Kernel base = 0x804d7000 PsLoadedModuleList = 0x805624a0
    Debug session time: Thu Jan 18 13:54:09.390 2007 (GMT+1)
    System Uptime: 0 days 4:25:47.100
    Loading Kernel Symbols
    Loading User Symbols

    Loading unloaded module list
    * *
    * Bugcheck Analysis *
    * *

    Use !analyze -v to get detailed debugging information.

    BugCheck A, {820, 1e, 1, 804d9e0e}

    *** ERROR: Module load completed but symbols could not be loaded for ati2mtag.sys
    Probably caused by : ohci1394.sys ( ohci1394!OhciIsr+11c )

    Followup: MachineOwner

    0: kd> !analyze -v
    * *
    * Bugcheck Analysis *
    * *

    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If a kernel debugger is available get the stack backtrace.
    Arg1: 00000820, memory referenced
    Arg2: 0000001e, IRQL
    Arg3: 00000001, value 0 = read operation, 1 = write operation
    Arg4: 804d9e0e, address which referenced memory

    Debugging Details:

    WRITE_ADDRESS: 00000820


    804d9e0e f0099020080000 lock or dword ptr [eax+820h],edx




    TRAP_FRAME: 805562e4 -- (.trap ffffffff805562e4)
    ErrCode = 00000002
    eax=00000000 ebx=89b01624 ecx=00000000 edx=00000002 esi=00000010 edi=805613b0
    eip=804d9e0e esp=80556358 ebp=80556378 iopl=0 nv up ei pl zr na pe cy
    cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010247
    804d9e0e f0099020080000 lock or dword ptr [eax+820h],edx ds:0023:00000820=????????
    Resetting default scope

    LAST_CONTROL_TRANSFER: from 804d9e0e to 804e0aac

    805562e4 804d9e0e badb0d00 00000002 804e5a61 nt!KiTrap0E+0x238
    8055635c 804e6173 804da126 89b000e0 00000000 nt!KiIpiSend+0x10
    80556378 f75fd3a6 ffdff9c0 00000000 00000000 nt!KeInsertQueueDpc+0xe8
    8055639c 804db90f 89affab0 00000080 00010006 ohci1394!OhciIsr+0x11c
    8055639c f76b9062 89affab0 00000080 00010006 nt!KiInterruptDispatch+0x45
    80556450 804dcbef 00000000 0000000e 00000000 intelppm!AcpiC1Idle+0x12
    80556454 00000000 0000000e 00000000 00000000 nt!KiIdleLoop+0x10


    f75fd3a6 8b4634 mov eax,dword ptr [esi+34h]


    SYMBOL_NAME: ohci1394!OhciIsr+11c

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: ohci1394

    IMAGE_NAME: ohci1394.sys


    FAILURE_BUCKET_ID: 0xA_W_ohci1394!OhciIsr+11c

    BUCKET_ID: 0xA_W_ohci1394!OhciIsr+11c

    Followup: MachineOwner

    And another one, this thing is driving me crazy, no really.....
    and one more, always caused by ohci1394.sys
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...