1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

BSOD galore!!! 1 + month....

By Forgetful_duck ยท 26 replies
Sep 3, 2006
  1. Hi, I've been havign BSOD's now for over a month. Sometimes many a day to 1 a week. Well once it was 1 a week. usually a few a day.

    All of the same error.

    Heres the low down.

    Using Windows XP pro

    I 've had this problem now for a month and have taken ever piece of advice i was offered on other forums towards fixing it.

    Primary STOP error code is: 000000f4, (00000003, 8a4b2da0, 8a4b2f14, 805c7478)

    And upon reboot windows displays a message saying i've had 'recovered' from a serious error, where upon directs me to a MS website:

    Sayign how one of my HDD's have failed

    I;ve done every bit of testing ansd scanning i could think of on my 3 HDD's

    WD Raptor 36GB
    WD 200GB SATA
    WD 250GB SATA2

    Raptor being my windows drive.

    Ive done, basic to comprehensive chk disk, scanning for bad sectors errors, etc.

    Ive done burn in test on my whole PC

    Ive not installed new hardware since problems occured, well except for the raptor.

    Software wise no new i could think of.

    Ive used Western digitals hard drive diagnostics tools, did full scans, all 3 HDDs come out healthy.

    Ive done Memtest86+ on my ram for hours.

    In the end, 3 days ago i had enough and FORMATTED (not quick format but write total ZEROs) on my Raptor and reinstaleld windows, patched it all up to date, all drivers, everything.

    BANG, half a day after format, first BSOD, then again and again.

    all of the same error: 000000f4, (00000003, 8a4b2da0, 8a4b2f14, 805c7478)

    Previously before format ive had different errors but with the same primary 000000f4 parameter. Some times it even listed a drievr name, such as spt.sys, spt_097.sys (not sure on this one) and scsi_port.sys

    Now after format its just The above error code over and over without namign drivers.

    Also it writes mini dumps but i dont know how to decipher them.

    I am totally lost here, i've formatted and i still get bloody problems.
    So am i definitly havign a hardware problem here?

    Rest of ym system is

    AMD64 3200 venice
    ASrock dual sata2
    XFX 7900GT
    2x 1GB generic DDR400 ram
    650w Silverstone Zeus PSU
    2 optical drives
    Creative X-Fi

    Also at the time of my BSOD's i can be doign completely random things. Such as web browsing, listening to music, typign a word document, etc.

    But weirdly enough never when im gaming....

    Please help...

    EDIT: Event log details

    Product: Windows Operating System
    Event ID: 1003
    Source: System Error
    Version: 5.2
    Symbolic Name: ER_KRNLCRASH_LOG
    Message: Error code %1, parameter1 %2, parameter2 %3, parameter3 %4, parameter4 %5.

    Attached Files:

  2. fastco

    fastco TS Booster Posts: 1,123

    Very strange. You crashes are caused by csrss.exe, but something is causing that Windows file to crash and that is going to be the most difficult thing to figure out. Have you installed any other programs after you reformatted the hard drive, like daemon tools? I've seen this crash cause by daemon tools, Anti-virus programs, and video drivers. Is your computer overheating? Make sure it's free of dust and download Speedfan and check the fan temps. Also try swapping out the memory modules if you have more than one. Bad memory can still pass some of those memory tests.
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    It`s very difficult to be sure from only one minidump. We normally require 5 or 6 of your latest minidumps.

    Fastco is quite correct that you system crashes at csrss.exe. This is a critical system file. Your minidump also references SYMEVENT.SYS. This is a driver for your Symantec/Norton crapware programme.

    I`ve seen plenty of crashes caused by Symantec/Norton and it may well be this is the cause of your problems.

    Disconnect from the net and completely uninstall Symantec/Norton. See if your system then becomes stable. If it does, then you`ll know what the culprit is.

    Please let us konw the outcome.

    Regards Howard :wave: :wave:
  4. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19


    csrss.exe !!!!! (EDITED)
    Yes Daemon tools was a source of the problem before format, i had it identified before, and sptd.sys and sptd0397.sys
    from daemon and alchohol 120% installs them for virtual devices which i used to run 1. I uninstalled daemona nd alchohol, and manually deleted those two files, listed on past BSOD's.
    BUt problem is it was fine for a few days no BSOD,s then somehow as if my system new how to piss me off, a new set of BSOD's started comign around, this time WITHOUT namign files or drievrs causing them.
    And thats when mini dumps pointed to csrss.exe

    Right now ive not installed daemon or alcohol in my system since format. Somehow now my mini dumps are still pointing at csrss.exe...

    Software i usually reinstall, every time i format is...

    UXtheme multipatch 2.5.1 .exe
    StyleXp 2.13
    and a custom windows theme, but ive been doing that for at least 2-3 years now.
    Norton Anti virus - now internet security
    msn live messenger
    msn plus live
    latest nvidia drivers
    latest motherboard drivers, sata drivers
    up to date windows XP pro SP2
    latest sound card drivers

    These are the windows stuff il usualyl have right after format...

    Also I just cleaned out my motherboard and reseated the ram, got the specs of dust building up on it off with canned air.

    Im gonna run more memtest86+ tongiht, at least 7 pass throughs as suggested, because previosuly ive only done 1 and 2 run throughs.

    I have a spare stick of ram i could replace my 2 sticks of veritech 1Gb modules if it came to that.

    So in this case, you guys think i can rule out the probability my hard drives are physically at fault?

    Ive replaced the cables, and reseated them dozens of times, no go.

    Even tried unplugging non essential drives with just my raptor running and it still BLue Screens.

    Adding to that, all 3 drives are within a year old, one is only 2 months old...

    Video drivers are up to date.

    yes ive been suspecting norton,

    I have norton internet security 2006, and lately its been giving me the problems, mostly weird errors with it, the command center won't load, script error messages, etc, even before formating.

    I wont be using it anymore soon after my subscription ends, changign over to Comodo fire wall and NOD32 anti virus.

    But should i uninstall it now? And replace it with other anti virus programs?

    because its not very safe without an AV software , and i have to use the internet...

    Like i said, my blue screens occur randomly, but never while gaming....
    I could be typing this right now and then BAM blue screen.

    Sometimes it occurs many a day sometimes hardly at all.

    Anyhow going to bed now and running memtest86+ overnight.

    Post results tomorrow.


    EDIT: so i can rule out my hard drives as a probabal source of my problems? They all check out fine on heaps of tests and scans i do on them. Plus there're all pretty much new.
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You can replace Symantec/Norton with the free AVG antivius programme and either the free Zonealarm or Kerio firewall programmes. You can get them HERE, HERE and HERE.

    Disconnect from the net and completely uninstall Symantec/Norton. Reboot your system and install whichever firewall programme you chose, followed by AVG. Reboot your system the required number of times and reconnect to the net. Run the AVG updates.

    See how your system runs and let us know.

    Regards Howard :)
  6. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    9 passes of memtest86+ were clean, on my 2X 1GB veritech ram.
    No errors.

    Downloading Free Comodo fire wall and trial version of NOD32 anti virus to see if nortons really making my BSOD's.
  7. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    Ok everything was fine for 2 days.

    I've uninstaleld norton and installed NOD32 and COMODO as anti virus and firewall.

    Today JUST BSOD.

    THis time its a BSOD ive had before, and listed a driver ive seen before.


    Il attach new mini dump on to this post.
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The SCSIPORT.SYS is the SCSI Port Driver. The bugcheck of 7A means the following.


    A page of kernel data was not found in the pagefile and could not be read into memory. This might be due to incompatible disk or controller drivers, firmware, or hardware.

    Check your hard drive for consistancy. Take a look at this thread HERE.

    If this is only a one off crash, I wouldn`t worry too much. However, if it keeps happening then that`s different.

    Regards Howard :)
  9. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    Its really weird.

    I dont have any SCSI drives yet in Properties > hardware on my disk drives it says all 3 are SCSI disk devices.

    They are just normal SATA and SATA2 standard drives.... Windows must be loading up the wrong driver?
  10. altheman

    altheman TS Rookie Posts: 425

    Did you install SATA drivers?
  11. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    Yeh i did, grabbed them off the Asrock site for my mobo.

    When i look a the interface the drives going through though its definitly SATA from uli chipset and the Jmicron SAAT2 controller.
  12. altheman

    altheman TS Rookie Posts: 425

    You could try uninstalling your hd's from device manager, then rebooting and letting windows reinstall them.
  13. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    Hmmm i just had another of the same BSOD, scsiport.sys error.

    Would this problem be primarily on my windows drive or can errors on my other 2 drives cause this?

    Also when i start up and run Western Digital Diagnostics Data Life tools software, in one coloumn it says " SMART STATUS" and on my 250GB sata2 16mb drive, it says "? Not avaliable"

    While my Raptor and my 200GB sata drive just says " (Tick) PASS"

    Whats this SMART thing?

    When i try access the 250 drive that has the SMART status as unknown, the program gives me a box saying...

    "SMART disk information is NOT avaliable for this drive or inaccessable by this program!"

    Could this be it?
  14. Darth_Terra1

    Darth_Terra1 TS Rookie Posts: 212

    Smart is used to detect the status of the Sata drive it's like post, if it's not detecting info then something is wrong either with the Sata cable or the drive itself, swap the Sata cable over with the one that is detected and see if detects it or not, if it doesn't then it's a problem with the drive itself.
  15. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    Oh god, another BSOD

    This time no driver is listed...

    attached minidump to this post.

    Il try changign the cable on my SAAT2 drive.
  16. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Same as the first one, but this time it references cmdmon.sys. I can't find any info on this file.

    Do a search on your system to see if you can find out what it belongs to.
  17. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    FOund it...
    Its my COMODO firewall driver.

    Great first it was Norton Internet security now this.

    I dunno what but somehting on my computer hates my security programs... doesn't feel right.

    I got no viruses, scanned with up to date NOD32 probably the best anti virus out there.... and my system is clean.
  18. altheman

    altheman TS Rookie Posts: 425

    You can try Sygate firewall, no longer being developed (after being bought by Symantec) , but works great for me. Other people like to recommend Zone Alarm Free.
  19. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    Ok another BSOD, minidump attached...

    This time its sptd8253.sys

    .... think tis a virtual device driver because i had alcohol120 instaleld and something called magicdisc, both uninstaleld now but this drievr remianed.

    Ive removed it manually.
  20. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    This is getting out of control, ive had 4-5 BSOD's now in the last 2 hours.

    And have no idea whats bloody wrong.

    I've formatted once and it didn't fix jack.

    Need to really consider new PC...
  21. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Sptd.sys and I assume sptd8253.sys (both mentioned in the dump) are a part of Daemon Tools, so it must still be on your system. This may be the problem because from a quick read of the following thread it also installs a SCSI driver. This was the first result from Google. http://www.daemon-tools.cc/dtcc/t9327-sptdsys-and-other-sys-problem.html.

    Also, have you done a malware scan? Google Ewido if you haven't.
  22. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    This is really bad.

    because even BEFORE installer alcohol120% (no daemon tools) i've ahd the occasional BSOD, 1 a day.

    Now tis like 4-5 a day.

    Just had another one upon reboot from a BSOD. THats 2 in 30 minute window.

    no error messages shown.

    EDIT: Another BSOD!!!! ARGHHH Im going to kill this computer.

    Displayed scsiport.sys

    I ahve no idea why my PC has gone toxic.

    I am also currently running off my windows drive only, so my Raptor and nothing else. So my 250GB SATA2 drive that failed the SMART thing isn't at fault here.
  23. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

  24. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    Omg thanks!!!

    Im gonna attach my latest minidump as well.

    This time another BSOD, no drievr listed but it said something critical to windows terminated.

    EDIT: Followed the sites intructions and killed SPTD from the registry
  25. Forgetful_duck

    Forgetful_duck TS Rookie Topic Starter Posts: 19

    This aint working...

    rid of SPTD and i just BSOD'ed again, not 5 minutes into desktop...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...