1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

BSOD - in an old crappy eMachine - what fun!

By fad3toblack ยท 10 replies
Dec 4, 2005
  1. So here's my problem. I had an eMachine for about 2 years , which ran fine (though obviously not very fast) until one day wherein before Windows loaded I recieved a screen which said that something was wrong with windows, and it gave me the option to start windows in Safe Mode, Safe Mode with Networking, Start Using Last Known Good Configuration, and two other options (can't remember what they were, this happened in January of this year). None of these options worked - Windows would never start, the computer would just show the Windows loading screen then restart - and I couldn't really figure out what to do.

    Soon though, I had the insight to use my eMachine restore disk on my slave drive (40GB IDE), so I had Windows running on that computer. The 20GB IDE drive (the original master which no longer seemed to want to load Windows) was hooked up as a slave, and I could access everything from it.

    However, several months ago I finally decided to build a computer, and since I didn't want to purchase a Windows XP OS disk, I just threw in the 40 GB HDD from the eMachine. So, I was back to the 20 GB HDD in the eMachine, which I wanted to get working for my mom to use, as it was our only computer before I built mine.

    So I tried using the eMachine Windows Restore CD on that drive, since I had already copied all the important information onto the 40GB when they were both hooked up in the emachine. However, when I ran the restore, something happened - it said that it couldn't find two files (I'll look around for the Post-It note that I wrote it on, and If I miraculously find it I'll let you know) - and then I believe it went back to displaying that original error which it had always displayed. However, after this, I used a Windows XP Upgrade disk, borrowed from a friend, to attempt to run the repair utility on the HDD. However, this too failed (can't remember what it said, I can try again if it would help).

    Then, after that, I started getting a new error screen! How exciting, huh??!?

    When I start up, the eMachine screen is on (covering the start-up stuff), then Windows loads for several seconds, then - *poof* - BSOD:


    Then a bunch of crap about new hardware and stuff

    STOP 0xF97E3354, 0X000000FF, 0X00000001, 0X8050FD7F.

    I've looked around on the internet for solutions for this, but most do not fit the circumstances. All the hardware in there is the same as it had been for the last year, except that I installed a CD-RW about a week before it crashed in January and switched that along with that 40GB hdd into my new computer. But, I do not believe that that is why it crashed, as it ran fine for a week, and I also tried unplugging it when the computer first woulnd't load windows, but to no evail.

    Any help would be much appreciated!
  2. jeffkrol

    jeffkrol TS Rookie Posts: 65

    restore disc

    rarely work on anything but the completely original parts. Pretty well wedded to them (especially HD's) and hate to be divorced. Also technically it is illegal since, if it is an OEM version of Windows it is only allowed to be installed on the same machine. This is broadly interpreted as to the exact same motherboard. Different MB and you violate the eula. Sorry. As a side note, the one OLD refurb e-macine I bought NEVER worked. Mostly a dodgy Intel on-board graphics. Gutted the OS, added a vid card and loaded a retail 98. Everything worked fine for years.
  3. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    Actually, I did end up having to get a new Windows disk to get the other HDD to work in my new computer, so right now that OEM disk is only installed on the eMachine's HDD.

    But overall, I don't understand what you're saying... all the hardware in there is original, except for an extra piece of 128 MB RAM that's been in there for a couple years - and I tired booting without it, but I still got the error.
  4. jeffkrol

    jeffkrol TS Rookie Posts: 65

    then I completely misunderstood your post

    and that makes the rest pointless :) Except that you went back to the dodgy 20gb drive that you had problems reloading the OS on before. If I was you I'd try to rejumper the HD to CS (or if at /CS to master). May help. Was that drive ever noisy???. Re-id the HD in bios (autodetect) as well. As I mentioned, I gave up on my e-machine and did it my way. would help to know the files it's looking for as well. Used to keep floppies of oddball things that OS's would ask for here and there. Helped once in awhile
  5. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    Well yea it would help, but the thing is that since its a restore CD, all the data should be on the disk! Don't understand it! I've had a couple problems with disks saying things like that on my new computer too, like when trying to install Microsoft Office and stuff like that... but there are a ton of problems with this machine, I'm planning on posting another thread about that - but I may just do a format 'cause so much stuff's messed up...
  6. jeffkrol

    jeffkrol TS Rookie Posts: 65

    restore disc

    I know i'm not being too helpful but I have to go back quite a ways to remember about how the e-machines restore disc works. All I seem to remember is it's friggen stubborn. I do seem to recall that either 1) you can skip the files and it will load and you can pull them off the CD after installing. or 2) I pulled them off the CD (pretty sure it was sound drivers or video but not positive) and put them on floppies. Along w. the "mirror" there are some driver files on the cd that are easily accessable. As I said I got so frustrated that I just loaded an old copy of 98 eventually. I did get the restore disc to work at times though. Must have reloaded 4 or 5 times but some things you just want to forget :). Sorry, I'm going to bow out of this one now. It's bringing back dark evil memories.
  7. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    So I just tried to run the Windows restore disk, and Symantec ghost popped up and did its thing - but when the status bar was at about 1/3 of the way, an error message came up that said that it could not find GHOSTERR.TXT. I hit enter, and then this screen came up:

    Click here to view

    I know it's hard to read, but that monitor was being very wierd when I was trying to take a picture of it, always being washed out by the flash even from far away. I even had to break out my polarizing filter, and set it to a slow flash setting (thus the slight burryness of it). If you can't read any parts of it, just let me know and I can look at the real screen. After that screen, I hit enter, and it said that windows was restored, blah blah blah (NOT!)... it told me to restart, and I got the same damn error as I mentioned in my previous post.

    Anyways, I'm not really sure what to do... I'm looking at the Symantec website now, but somehow I doubt that that's going to help.

    I was looking at my BIOS and found an option for a Configuration Reset (ESCD reset). Should I do this and see if anythign changes, or will it definitely not do anything? (I'm figuring it will be the latter, but hey)

    So anyways, any more help will be appreciated. Thanks!
  8. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    Hmm... Anybody?!?!???
  9. jeffkrol

    jeffkrol TS Rookie Posts: 65

  10. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    Wow - thank you very much - I'm reading it now and will soon attempt the many suggestions there. I'll stop by here later and let you know if any of them work!
  11. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    Problem resolved!

    Sorry to bump this post to the top, but I just wanted to say THANK YOU!!! The eMachine is now running perfectly (ahem... as well as it ever has), thanks to that article. I removed my "3rd party" RAM, cleaned the CD and went for it, and everything installed fine. But I'm not sure which of the two caused the problem, the dirty CD or the non-eMachine RAM. It's wierd too, because I thought of cleaning the disk a couple days ago, but never did, and also I took out the RAM when I was getting that IRQL_NOT_LESS_OR_EQUAL BSOD error initially, but never thought about taking it out to remedy the Windows installation problem.

    Now to get my new computer working... I guess that's gonna go in another thread :giddy:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...