BSOD in Dell Inspiron 9300

By ooogyman ยท 6 replies
Apr 18, 2006
  1. I've been getting BSODs since I purchased the laptop in January. Now I checked the forums previously and found the problem w/DLA, and so I uninstalled it. However, I'm still continuing to get BSODs. While working with Dell, I ran every single hardware diagnostic possible & all the tests passed. I've also used their crash analysis tool & it comes up w/no matches. I then did the virtual memory page reset that Howard suggested. I still got a crash.

    I've attached the last five minidumps, although some might have been caused by DLA: I know at least the last two BSODs occurred after I uninstalled DLA. Much thanks!
  2. frigidzephyr

    frigidzephyr TS Rookie

    i have same problem

    Hey I was posting on another issue, but just by chance, I have your same problem also. I got a Dell Inspiron 9300 several months ago and have had almost 4 BSODs. I found that it typically happened whenever adjusting the volume with the media buttons, so I disabled the onscreen volume meter from Dell quickset, and it seems to have stopped BSODing . but time will tell =D
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    1 minidump crashes at smtcpmon.sys. This is part of the secretmaker software. It has a bugcheck of 3F. It is known to cause problems with Windows XP. I suggest you uninstall this programme.

    0x0000003F: NO_MORE_SYSTEM_PTES

    Indicates one or more of the following problems: (1) The system Page Table Entries (PTEs) are depleted or fragmented due to the system performing a large number of input/output (I/O) actions. (2) A faulty device driver is not managing memory properly. (3) An application, such as a backup program, is improperly allocating large amounts of kernel memory. Remove any recently installed software (especially disk-intensive applications) and recently installed drivers.

    2 minidumps crash at ntkrnlpa.exe. This is the Windows nt & kernel file. They have a bugcheck of 7F. This might indicate a hardware problem with your ram/l2 cache ram of the cpu etc.


    One of three types of problems occurred in kernel-mode: (1) Hardware failures. (2) Software problems. (3) A bound trap (i.e., a condition that the kernel is not allowed to have or intercept). Hardware failures are the most common cause (many dozen KB articles exist for this error referencing specific hardware failures) and, of these, memory hardware failures are the most common.

    1 minidump crashes with an unknown image. It has a bugcheck of 7F. See above.

    1 minidump crashes at iwca.sys. This is the Intel Wireless Connection Agent Miniport for Win XP. It has a bugcheck of D1. Try udpdating this driver.


    The system attempted to access pageable memory using a kernel process IRQL that was too high. The most typical cause is a bad device driver (one that uses improper addresses). It can also be caused by caused by faulty or mismatched RAM, or a damaged pagefile.

    If you have not run the Memtest86+ programme, please do so.

    Go HERE and follow the instructions.

    Regards Howard :wave: :wave:
  4. ooogyman

    ooogyman TS Rookie Topic Starter


    I appreciate the advice. I went ahead and uninstalled secretmaker & got the latest driver for Intel. However, I tried downloading memtest+86, but i've been unsuccessful in burning the isos to cdrs. they keep stopping halfway and telling me i have an error. i'm running xp: do you know how i would run the memtest from the usb key (.exe)? would memtest86 work just as ok, since i see that their site seems to have much more support than the + version.

    in the meantime, i performed a chkdsk /r, and the program said it made the corrections, but that didn't seem to work, given that i got the exact same error (7F) about 12 hours later. what's odd is that while working with dell, they showed me how to use their hardware diagnostic utilities to run checks on the memory, and those detect no errors in the L2 cache.

    anyway, i appreciate all your help. you're doing what the dell folks should have been doing months ago!
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Yes go ahead and use Memtest86.

    Regards Howard :)
  6. ooogyman

    ooogyman TS Rookie Topic Starter


    I posted on the Memtest86+ forum asking them how to focus the test on the L2/cache, and someone there responded that memtest does not test caches. Is there any way to know for certain that my cache is causing the problems?
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You can use the Prime95 torture test to stress test your cpu. You can get it HERE.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...