1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

BSOD stop error

By monton · 6 replies
Jan 10, 2006
  1. I have been experiencing random spontaneous BSOD stop errors. The computer will go to BSOD from idle, not being used. Usually it is DRIVER_IRQL_NOT_LESS_OR_EQUAL
    STOP 0X000000D1
    The drivers most commonly idenified are usbport.sys and win32k.sys

    I've run memtest over night without any reported errors.

    I've attached (I think) 3 minidumps. If anyone can shed some light on this I would be very thankful.

    Win XP Pro SP2
    ASUS a7N-e deluxe
    512 MB Mushkin PC4000 daul channel
    nvidia 6600

    Latest drivers and updates including bios.

    Thanks, monton
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your minidumps have not been attached.

    Before you try to attach any more minidumps, go HERE and follow the instructions.

    If that doesn`t help, then by all means attach your minidumps.

    Regards Howard :)
  3. monton

    monton TS Booster Topic Starter Posts: 113

    Scans & mini dumps

    Thanks Howard for the prompt response. I have run scans on the hard drive(s). I've run chkdsk /r /f as well.
    Scanned with Trend Micro PC-cillin 2005
    SpyBot S&D and AdAware all come back clean

    Not overclocked

    I will pull the memory in the next few days

    I've zipped the three minidumps I have and attached to message.
    Thanks again for the help
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    2 minidumps crash at USBPORT.SYS. This is your Windows usb driver. They have a bugcheck of D1.

    1 minidumps crashes at win32k.sys. This is your Windows Multi-User Win32 Driver. It has a bugcheck of 8E.

    Check that you have the latest mobo drivers.

    Also check that you have the latest drivers for your usb devices.

    Try replacing your page file. Instructions on how to do this can be found in the link I gave you earlier.

    You might also want to try a Windows repair as per this thread HERE

    Don`t forget to run the memory diagnostics, that I linked earlier.


    The system attempted to access pageable memory using a kernel process IRQL that was too high. The most typical cause is a bad device driver (one that uses improper addresses). It can also be caused by caused by faulty or mismatched RAM, or a damaged pagefile.


    A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).

    Try each thing I suggested one at a time, and then test your system.

    Regards Howard :)
  5. monton

    monton TS Booster Topic Starter Posts: 113

    Fixed BSODs with cooling?

    Wanted to post what appears to be a fix for the BSODs I was getting. Mostly I would have a conflict with USBPORT.SYS or WIN32k.sys.
    I ran memtest86+, virus scans (local and online), SpyBot S&D, Adaware, defragged, etc. Turned up nothing. What I was sure of was (well, pretty sure) that it was related to heat. Latest BIOS and all OS and video card updates. The CPU idled at 53c or higher. If the room was warm I'd get more lockups and BSODs.

    Last week added a Thermaltake volcano 12 with arctic silver 5. Idles at 43c. Have not had any lockups or BSODs. I haven't stressed the system at all yet but before the cooling improvement it would crash without being used - just idleing, not even a screen saver running.

    Will post on system stress test.

    Thanks, Monton

    XP Pro Sp2
    XP3200 Barton
    CD and CDRW
    Dual 80gig Maxtors
    2x 256 Mushkin PC4000
    nVidia 6800 AGP 8x
    Antec 450w PSU
    Antec Sonata II
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Looks like you`ve solved your problem.

    Thanks for letting us know.

    Regards Howard :)
  7. gghartman

    gghartman TS Rookie

    i am getting the same bsod on usbport.sys and the win2k.sys stop 0x8e

    i just cant figure out what the heck is going on. has been happening for quite some time and ive just lived with it but its driving me nuts. i looked at the bios update for my ecs pm800-m2 board and nothing describes this as a fix so am hesitant on updating the bios. am running a geforce2 mx/mx400 using m.s. drivers but cant see how that would give a usb or win2k error.

    have run pc certify professionals diagnostics on the entire system literally for hours and nothing comes back as an error.

    would appreciate advise before i chop this system up with an ax.

    thanks greg
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...