BSOD: Unmountable_Boot_Volume

By mynorsanchez ยท 5 replies
Jul 21, 2006
  1. Having perplexing problems with my latest BSOD!!!

    When I restarted my computer today I got a "unmountable_boot_volume Stop:0x000000ED (0x82386590, 0xC000009C, 0x00000000, 0x00000000)" message. It's an XP Dell desktop, and I've followed what I think is every reasonable protocol for fixing the problem.

    I've run chkdsk, which tells me the drive (120GB) is fine, but then when I run chkdsk /r it gets to between 25 and 50% (varies from occasion to occasion, and not always increasing...) before it tells me that "the volume appears to contain one or more unrecoverable problems".

    Now at one point I was able to access the directory structure (it usually tells me that "an error occured during directory enumeration") but then every file or directory I tried to open gave me an "access denied" message. It is a home computer, without any adminstrator passwords etc.

    I've tried unplugging the hard drive, removing all the irrelevant peripherals, etc but that doesn't help. When I try to start windows in safe mode, it loads files up to "apg440.sys" then goes into the same BSOD I had before...

    It might well be a hardware problem, but then why would chkdsk behave so erratically, and why would it be able to load system files up to a certain point in safe mode? If it is a software problem, then I can't get into safe mode to correct it, so sort of stuck in a rut.

    Any help would be well appreciated!
  2. fastco

    fastco TS Booster Posts: 1,123

    How did you run a chkdsk /r? If you booted off of the XP cd and used the recovery console do the same but run a FIXBOOT then try to restart the computer normally.
  3. mynorsanchez

    mynorsanchez TS Rookie Topic Starter


    Ok, I have now successfully run chkdsk after leaving it all night, and I can now see the directory structure (but not write or read any of the files or directories - "access denied") but now it seems there is no valid boot sector. The partitions seem fine, but when I "runbootcfg /scan" I get the following message "Failed to successfully scan disks for Windows installations. This error may be caused by a corrupt file system, which would prevent bootcfg from successfully scanning. Use chkdsk to detect any disk errors."
    Thing is, I've already let chkdsk /r run its course, and now wondering whether fixboot might solve the problem, but worried about losing data. Since I can't read or write any of the files on the drive I can't back up the data that's there... Is fixboot safe to run?
  4. mynorsanchez

    mynorsanchez TS Rookie Topic Starter


    Well, so I finally managed to get chkdsk to 75% and then tried starting windows normally after running fixboot and it worked. Going to back up all my docs now and do a format and clean install of XP and hopefully that will help.
  5. fastco

    fastco TS Booster Posts: 1,123

    Fixboot or fixmbr will not make you lose your data. A format will of course.
  6. guido77

    guido77 TS Rookie

    I have the same isssue. How did you get the chkdsk /r scan to complete when it was giving you that "the volume appears to contain one or more unrecoverable problems" error?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...