bugcheck 0x000000d9 running VMware Player

By doseas ยท 6 replies
Jun 20, 2007
  1. I've been getting BSODs for the past week or so: they've usually occurred after a network glitch; programs, such as Outlook 2000, will hang then 30 seconds later, whammo!

    Starting this morning, I've been getting BSODs whenever I run VMware Player. It doesn't matter which virtual machine file I try to run. I had upgraded VMware Player a couple of weeks back and have successfully used it since then, up until today.

    I've tried uninstalling the new version and re-installing the previous version to no avail. I've also backed out the Windows Updates that have been installed since just before the first BSOD showed up.

    Hopefully, the minidumps will contain some useful info, if someone would be so kind as to interpret them for me.

    Thanks in advance!

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    all your minidumps point to the same thing...

    Memory Corruption

    Start by testing or swapping out your memory
  3. doseas

    doseas TS Rookie Topic Starter

    Still no luck...

    It had passed every memory test I threw at it when it first started giving BSODs. I just ran a few more & it passed those as well. Following your other suggestion, I tried swapping out the DIMMs with those from another system, but VMware Player still causes the same error.

    Any other ideas???
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    You might want to check out the file NEOFLTR_540_11529.SYS. Google and Yahoo both returned no hits for it. Do a search on your system to see if you can find out what it belongs to.
  5. doseas

    doseas TS Rookie Topic Starter


    NEOFLTR_540_11529.SYS belongs to the Neoteris Secure Meeting software (part of our Jupiter VPN). I just tried uninstalling the software, rebooting, checked to make sure that the DLL and all traces of the software were gone, but the problem persists.

    I'm attaching a fresh minidump...
  6. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Check out the last post in this THREAD for a possible solution.

    The NEOFLTR_540_11529.SYS file wasn't flagged in the dumps. With no info available, it just looked a bit suspicious. So, you can reinstall that software if you want.
  7. doseas

    doseas TS Rookie Topic Starter


    Thanks! That was the solution. [I had searched VMware's forum originally with the phrase "bugcheck 0x000000d9", but didn't get any hits.]

    This specific problem was self-inflicted, since I had turned on TrackLockedPages per this Microsoft KB article (http://support.microsoft.com/kb/256010) in order to track an earlier 0x00000076 crash I experienced. It didn't even dawn on me that I had made that change...

    I really appreciate everyone's help in getting this resolved -- you guys are great. (And, unfortunately, may need to call upon you again, if the 0x00000076 ever resurfaces).

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...