Buggy new 4000$ self built comp, 1 bsod

By Mishkin ยท 5 replies
Jun 17, 2006
  1. Okay I do have a bsod so technically maybee I can post this here but plz help me identify what is wrong with my new computer.

    My system:
    AMD Athlon 64 X2 4800+ Dual Core Processor S939 Toledo 2.4GHz 1MBX2 90NM
    MSI K8N Diamond Plus S939 NFORCE4 SLI ATX 2PCI-E16X 2PCI DDR SATA RAID Sound GBLAN Motherboard
    OCZ EL Platinum PC3200 2GB 2X1GB DDR400 CL2-3-2-5 184PIN Pin Dual Channel Memory Kit /W Ramsink
    Fortron FSP Epsilon FX600-GLN 600W ATXV2 20/24PIN Power Supply SLI Ready W/ 120MM Fan
    Seagate Barracuda 7200.10 320GB SATA2 3GB/S 7200RPM 16MB Cache NCQ Hard Drive
    Antec P160W Anodized Aluminum Super Mid ATX Tower 4X5.25 2X3.5 4X3.5INT W/ Front IO Ports & Air Duct
    Burner, fans, printer etc.

    Things it's done:
    -Froze multiple times in the bios!
    -Froze while running live update 3 (checking mainboard version)
    -BOD, related to nvidia, probably the 100mbit onboard ethernet (also has non nvidia onboard gigabit ethernet, now using wireless)
    -Lots of freeze ups while installing some programs (the programs not windows)
    -downloads will suddendenly stop like in program updates for example and refuse to go any further. Has to be restarted... for example while installing real player I had to run the install about 8 times before it managed to finish the 14 megs without stopping at some amount like 89% (this was while using the onboard nvidia ethernet, but browsing and most other downloads ussually work)
    -control alt delete was missing the maximize minimize and the stuff from all around it... like a border of about 1 inch thick all around the outside was completely missing!
    -This morning my moniter wouldn't kick in until windows began to load (can't see startup stuff), and when I tryed to play videos I got no video, I reinstalled drivers (lots of them) and tryed but no luck. It's working now but I'm not really sure what I did to make it work. Might of fixed itself for now.
    -Sometimes windows will load really fast, like 5 secs or less on the windows loading screen, sometimes up to a whole minute.

    I ran seatools (diagnositc tool), and it showed something like this:

    (passed) Mother board primary/sec. IDE cont.

    Unknown Controller
    (Passed)320 GB Bios DRive 0X80 SN: N/A
    (Failed) NTFS (320GB)

    Other Seagate Drives
    (passed)320GB ST332060AS SN: 3Q.....

    The other is actually my drive... what is the bios drive? It failed... so my mobo is the culprete making my system do lots of whacky things?

    Oh one more thing I get crackly staticy sound in 3dmark06 when it is running the demo and sometimes in hitman: blood money on max settings (when it's working really hard)

    Somewhat of a summery I made from my event log.

    Event ID: 7026 Service Control Manager (5 starting today, likely due to new wireless connection)
    The following boot-start or system-start driver(s) failed to load:

    Event ID: 7 Cdrom (6)
    The device, \Device\CdRom0, has a bad block.

    Event ID: 55 NTFS (1)
    The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume C:.

    Event ID: 7000 Service Control Manager (lots)
    The Parallel port driver service failed to start due to the following error:
    The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

    EVent ID: 51 Disk (10 days worth, many mentions)
    An error was detected on device \Device\Harddisk0\D during a paging operation.

    Event ID: 7023 Service Control Manager (lots)
    The Application Management service terminated with the following error:
    The specified module could not be found.

    Event ID: 4 sptd (9)
    Driver detected an internal error in its data structures for .

    Event ID: 1003 System Error (Cat 102)
    Error code 100000d1, parameter1 0708fb3c, parameter2 00000002, parameter3 00000001, parameter4 ac7967f2.

    Product: Windows Operating System
    Event ID: 1003
    Source: System Error
    Version: 5.2
    Symbolic Name: ER_KRNLCRASH_LOG
    Message: Error code %1, parameter1 %2, parameter2 %3, parameter3 %4, parameter4 %5.

    A blue screen (Stop error) was reported. The message contains details about the error. A matching event with
    Event ID 1001 might also appear in the event log. This matching event displays information about the specific
    error that occurred.

    1001 "The computer has rebooted from a bugcheck. The bugcheck was: 0x100000d1 (0x06cc68bc, 0x00000002,
    0x00000001, 0xaec6f7f2). A dump was saved in: C:\WINDOWS\Minidump\Mini052806-01.dmp."

    Here is the info from the debugged log:

    Opened log file 'c:\debuglog.txt'

    Microsoft (R) Windows Debugger Version 6.6.0003.5
    Copyright (c) Microsoft Corporation. All rights reserved.

    Loading Dump File [C:\WINDOWS\Minidump\Mini061206-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is: C:\WINDOWS;C:\WINDOWS\system32;C:\WINDOWS\system32\drivers
    Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 2600.xpsp_sp2_gdr.050301-1519
    Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700
    Debug session time: Mon Jun 12 07:34:24.406 2006 (GMT-3)
    System Uptime: 0 days 12:56:23.982
    Loading Kernel Symbols
    Loading User Symbols
    Loading unloaded module list
    *** ERROR: Module load completed but symbols could not be loaded for NVENETFD.sys
    *** ERROR: Symbol file could not be found. Defaulted to export symbols for NVNRM.SYS -
    ERROR: FindPlugIns 8007007b
    * *
    * Bugcheck Analysis *
    * *

    Use !analyze -v to get detailed debugging information.

    BugCheck 100000D1, {7097f3c, 2, 1, ad82a7f2}

    Probably caused by : NVENETFD.sys ( NVENETFD+37f2 )

    Followup: MachineOwner

    1: kd> !analyze -v;r;kv;lmtn;.logclose;q
    ERROR: FindPlugIns 8007007b
    * *
    * Bugcheck Analysis *
    * *

    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arg1: 07097f3c, memory referenced
    Arg2: 00000002, IRQL
    Arg3: 00000001, value 0 = read operation, 1 = write operation
    Arg4: ad82a7f2, address which referenced memory

    Debugging Details:

    WRITE_ADDRESS: 07097f3c


    ad82a7f2 89563c mov [esi+0x3c],edx




    LAST_CONTROL_TRANSFER: from b7c9ad09 to ad82a7f2

    WARNING: Stack unwind information not available. Following frames may be wrong.
    bacdbcf0 b7c9ad09 88812ed8 b7cad580 89725dbc NVENETFD+0x37f2
    bacdbd10 b7c9cbee 00000001 8055b0a0 bab409c0 NVNRM!NRM_OSApiInit+0x6b91
    bacdbd28 80544e5f 89725d6c 88d02708 00000000 NVNRM!NRM_OSApiInit+0x8a76
    bacdbd50 80544d44 00000000 0000000e 7f1fd156 nt!KiRetireDpcList+0x61
    bacdbd54 00000000 0000000e 7f1fd156 55d57e55 nt!KiIdleLoop+0x28

    STACK_COMMAND: .bugcheck ; kb

    ad82a7f2 89563c mov [esi+0x3c],edx


    FOLLOWUP_NAME: MachineOwner







    Followup: MachineOwner

    eax=88c4ea94 ebx=ad81da60 ecx=00000000 edx=88be4634 esi=07097f00 edi=88812ed8
    eip=ad82a7f2 esp=bacdbc80 ebp=bacdbcf0 iopl=0 nv up ei ng nz na pe nc
    cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010282
    ad82a7f2 89563c mov [esi+0x3c],edx ds:0023:07097f3c=????????
    ChildEBP RetAddr Args to Child
    WARNING: Stack unwind information not available. Following frames may be wrong.
    bacdbcf0 b7c9ad09 88812ed8 b7cad580 89725dbc NVENETFD+0x37f2
    bacdbd10 b7c9cbee 00000001 8055b0a0 bab409c0 NVNRM!NRM_OSApiInit+0x6b91
    bacdbd28 80544e5f 89725d6c 88d02708 00000000 NVNRM!NRM_OSApiInit+0x8a76
  2. Mishkin

    Mishkin TS Rookie Topic Starter

    bacdbd50 80544d44 00000000 0000000e 7f1fd156 nt!KiRetireDpcList+0x61 (FPO: [0,1,0])
    bacdbd54 00000000 0000000e 7f1fd156 55d57e55 nt!KiIdleLoop+0x28 (FPO: [0,0,0])
    start end module name
    804d7000 806e2000 nt ntkrpamp.exe Tue Mar 01 20:34:38 2005 (42250A1E)
    806e2000 80702d00 hal halmacpi.dll Wed Aug 04 02:59:09 2004 (41107B2D)
    a5f0e000 a5f1c780 usbaudio usbaudio.sys Wed Aug 04 03:07:52 2004 (41107D38)
    a6238000 a6278100 HTTP HTTP.sys Fri Oct 08 20:48:20 2004 (41672744)
    a72a7000 a72f8300 srv srv.sys Mon May 09 21:17:49 2005 (427FFDAD)
    a73c1000 a73ed400 mrxdav mrxdav.sys Wed Aug 04 03:00:49 2004 (41107B91)
    a7803000 a7817400 wdmaud wdmaud.sys Wed Aug 04 03:15:03 2004 (41107EE7)
    a8a91000 a8aa7d80 dump_nvata dump_nvata.sys Thu Aug 18 21:52:05 2005 (43052D35)
    a8aa8000 a8ab8d00 LMouKE LMouKE.Sys Sat Jul 23 03:41:40 2005 (42E1E6A4)
    a8ab9000 a8af1000 klif klif.sys Thu Mar 23 08:09:49 2006 (4422900D)
    a8af1000 a8b5f400 mrxsmb mrxsmb.sys Wed Jan 19 00:26:50 2005 (41EDE18A)
    a8b60000 a8b8aa00 rdbss rdbss.sys Wed Oct 27 22:13:57 2004 (418047D5)
    a8b8b000 a8bacd00 afd afd.sys Wed Aug 04 03:14:13 2004 (41107EB5)
    a8bad000 a8bcdf00 ipnat ipnat.sys Wed Sep 29 19:28:36 2004 (415B3714)
    a8bce000 a8c27940 vsdatant vsdatant.sys Thu Mar 16 13:48:29 2006 (4419A4ED)
    a8c28000 a8c4fc00 netbt netbt.sys Wed Aug 04 03:14:36 2004 (41107ECC)
    a8c50000 a8ca7d80 tcpip tcpip.sys Thu Jan 12 22:28:12 2006 (43C7103C)
    a8ca8000 a8cba400 ipsec ipsec.sys Wed Aug 04 03:14:27 2004 (41107EC3)
    a8d59000 a8d72320 VETFDDNT VETFDDNT.SYS Fri Apr 29 02:26:11 2005 (4271C573)
    acffc000 ad02f200 update update.sys Wed Aug 04 02:58:32 2004 (41107B08)
    ad030000 ad040e00 psched psched.sys Wed Aug 04 03:04:16 2004 (41107C60)
    ad041000 ad057680 ndiswan ndiswan.sys Wed Aug 04 03:14:30 2004 (41107EC6)
    ad058000 ad0a2000 dtscsi dtscsi.sys Sat Dec 10 10:33:44 2005 (439AE748)
    ad215000 ad21c000 nvport nvport.sys Sat Feb 25 01:48:00 2006 (43FFEF90)
  3. Mishkin

    Mishkin TS Rookie Topic Starter

    bleh some of those reports got lost becaue I got confused due to the 10000 character limit. I belive most of the useful parts of it are there don't really need lists of all the drivers on the comp... anyway any help would be appricated...

    Once again pretty sure that my main problem is the harddrive of the motherboard but I'm not sure which.

    A friend who is a tech says likely the harddrive but my retort is you don't need a harddrive for a bios to freeze.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your computer crashed at NVENETFD.sys. This is your Nvidia lan driver and is a known issue.

    See HERE Read from post #10 onwards.

    Go to the Nvidia website and check for any updated lan drivers.

    Regards Howard :wave: :wave:
  5. Mishkin

    Mishkin TS Rookie Topic Starter

    so nothing on my other random problems though eh?
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Sorry, I overlooked your other problems.

    Go and read this thread HERE.

    If that doesn`t help, go HERE and follow the instructions.

    If that still doesn`t help. Zip 5 or 6 of your latest minidumps together and attach them here.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...