Spread the love! TechSpot Tech Gift Shortlist 2017

Cab Files

By marshlad ยท 13 replies
Dec 31, 2002
  1. Ihave followed some of the great tips given for tweak WinXP and found them great but......I have one problem since doing so - Iam unable to load any programs as I get the message that I can not access the necessary *.cab file - it is as though I do not have the "authority" can you tell what I could have done in the tweak to bring this about - I do not want to have to delete everything and restart......
    With thanks
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    are you logged in with an account that is in the administrators group?

    also, when using add/remove programs and it looks for .cab files, you must direct it to the installations files in your i386 folder on your windows xp cd. or if you bought your machine from a store these may be on your hard drive somewhere.
  3. marshlad

    marshlad TS Rookie Topic Starter

    I am loading programs from CD ( Office 2000) onto hard drive - i have administrator rights on machine
    as program loads it hits the part looking for cab files - which i know are on the cd - and it stops and asks to check they are on the cd and if I have authority to access
    I have previously gone through and "tweaked"system using advice from tweak guide for XP and was wondering if maybe something in there has made this happened to the machine as previously this never happened - trouvble is I don't know what could be the problem
  4. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    It would better if you took us through exactly what you are trying to do, from beginning to end. What do you do? What are U then asked to do? What exact error message do you get?

    Also, have you installed any service pack for office???

    Please post specifically what happens, click by click. I sense you are just doing something slightly wrong here, thus the problem.
  5. marshlad

    marshlad TS Rookie Topic Starter

    Okay will do just let me try loading the program so I can get the exact message for you - it also happens with another program i just tried too - will be back shortly
  6. marshlad

    marshlad TS Rookie Topic Starter

    Okay step by step
    Cd into player use autorun to start
    Go through entering all details required
    program start to load then gets to a point that I get the following message

    ERROR 1311 Source file not found O:\Office1.cab Verify that the file exists and that you can access it

    Yes the file does exist it is on the cd and I have also found it loaded onto my harddrive in my temp file

    does this help
  7. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    that's beginning to sound like you have a corrupted CD, or a CD which your machine cannot read. What happens if you copy the whole CD to your hard drive, and then try to run setup.exe from there???
  8. marshlad

    marshlad TS Rookie Topic Starter

  9. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Is that the same drive you installed Office from? If not it will give that error. I had it happen once when I installed office, then added some drives, which changed the drive letters, then went to install a service pack which asked me to insert the CD. I uninstalled and removed Office, then reinstalled it and installed the SP with no problems.

    It is also very possible that the disc is corrupt as Phant pointed out.
  10. marshlad

    marshlad TS Rookie Topic Starter

    Your idea worked - I loded CD onto the harddrive and program loaded perfectly - but can you tell me why it wouldn't work from the CD - is there any easy reason
    My CD player is brand new and has loaded this program before with no trouble
    Thanks for the help - I actually have another problem that you could possible help me with and that is I have lost my sound
    I have power to speakers
    I have onboard sound and it is activated in the bois Ihave a VIA Apollo KT400 series motherboard running Avance 97 Audio Codec and I have the latest drivers
    I do have windows sound
    I did have sound
    I have loaded a scanner
    there are no conflicts showing in Device manager
    Any ideas
  11. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    That's pretty wierd, though I can't think of anything in our XP guide that would do that. The closest I have is changing the dllcache folder location but that wouldn't affect CD installations like that.
  12. billynda

    billynda TS Rookie

    The office1.cab file is full of several zipped files...
    I had Proplus.msi trouble until copied my CD onto my HDD...
    I tried leading 'it' to my CD drive with the disk in it and it didn't work...
    I've since put a zipped & unzipped version of Proplus on my webpage for others to access...


    I'm here looking for a way for to get office1.cab to someone else...
  13. manu_the_menace

    manu_the_menace TS Rookie

    Thanks a lot Billynda. I also was facing this problem of proplus.msi and later the office1.cab. I got the Proplus.msi from your site and I downloaded the office1.cab from P2P. And now its working fine. Is there any way I can upload the office1.cab anywhere so that people can download it? The size of the CAB file is approx 214 MB.
  14. billynda

    billynda TS Rookie


    I have a new website ... more space...
    Office1.cab is here for download...

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...